Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.85 seconds.
Search: Posts Made By: kabster1985
Forum: Pro Tools 11 05-07-2022, 05:39 AM
Replies: 7
Views: 534
Posted By kabster1985
Re: Pro Tools Stopped Receiving A Signal From Digital Piano But Was Working Fine Befo

Hi, thanks for the speedy replies Darryl And Ben.
I think I've tried what you said Ben. I've posted a screenshot but still I am not getting a sound.
Hi Darryl first of all I have apologised,...
Forum: Pro Tools 11 05-06-2022, 09:43 AM
Replies: 7
Views: 534
Posted By kabster1985
Re: Pro Tools Stopped Receiving A Signal From Digital Piano But Was Working Fine Befo

So I've just been going without my beautiful virtual instruments for some time now. It gets you down :(
Forum: Pro Tools 11 05-06-2022, 09:36 AM
Replies: 7
Views: 534
Posted By kabster1985
Pro Tools Stopped Receiving A Signal From Digital Piano But Was Working Fine Before

Hi there.

So a while back I loaded up a track I was working on. This track had two Virtual Instrument tracks setup that I had recorded on both tracks live, using my digital keyboard to record a...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 05:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com