Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: knowtice
Forum: Getting Started 07-31-2021, 09:43 PM
Replies: 3
Views: 1,552
Posted By knowtice
Re: Can't seem to open "cloud project" created with Pro Tools First with Pro Tools

What would the fix be if it just doesn't get past the "Looking for new versions on cloud" pop up? I can't open anything I've saved on the cloud. Trash prefs?
Forum: Pro Tools 12 04-10-2021, 09:31 PM
Replies: 17
Views: 5,591
Posted By knowtice
Re: I Love Pro Tools

I agree. Pro Tools is awesome. There is a reason it's the industry standard. It's the easiest software to use in my opinion yet the most professional and operates like an analog mixer. And it sounds...
Forum: Pro Tools 2021 04-03-2021, 10:38 AM
Replies: 0
Views: 292
Posted By knowtice
Pro Tools Losing Tracks In Projects

This is super frustrating to say the least. I'm tracking an album right now so I'm jumping around from project to project and last night when I open a project to a song I haven't worked on for a...
Forum: Pro Tools 12 04-03-2021, 10:33 AM
Replies: 7
Views: 928
Posted By knowtice
Re: Upgrading to 2021.3 & Avid Support

[QUOTE=ouibjamn;2598426]Two things:

1) After downloading the 2021.3 upgrade and attempting to install, I got an error message that I needed to uninstall the previous version first. I've never...
Forum: Pro Tools 2020 01-31-2021, 08:14 PM
Replies: 8
Views: 493
Posted By knowtice
Re: Distorted Audio Recorded From Drum Machine Sync'd To Midi Beat Clock

Problem Solved! It WAS the 002 I'm assuming it was the driver, since it's so old.. and technically it was an 003 driver so I'm lucky it worked at all. I've finally upgraded my interface and now back...
Forum: Pro Tools 2020 01-24-2021, 05:26 PM
Replies: 8
Views: 493
Posted By knowtice
Re: Distorted Audio Recorded From Drum Machine Sync'd To Midi Beat Clock

holy crap and now since i posted the last post... i go back to pro tools and the same track that was all digitally distorted is now fine. Something weird is going on.
Forum: Pro Tools 2020 01-24-2021, 05:25 PM
Replies: 8
Views: 493
Posted By knowtice
Re: Distorted Audio Recorded From Drum Machine Sync'd To Midi Beat Clock

This is unexplainable so far. I thought I maybe had the problem solved, maybe it was just the midi interface on the 002.. i switched to midi beat clock through the direct USB input.. audio recorded...
Forum: Pro Tools 2020 01-23-2021, 04:18 PM
Replies: 8
Views: 493
Posted By knowtice
Re: Distorted Audio Recorded From Drum Machine Sync'd To Midi Beat Clock

Nope. The audio from the mixer is muted. The audio to the hard disk is screwed when it is recorded triggered from midi beat clock in pro tools from the physical 002 midi ports. If I switch that to be...
Forum: Pro Tools 2020 01-23-2021, 03:58 PM
Replies: 8
Views: 493
Posted By knowtice
Re: Distorted Audio Recorded From Drum Machine Sync'd To Midi Beat Clock

no i'm recording audio from the cycles box into the 002 analog inputs, AND using Pro Tools to send midi beat clock for sync, via the 002's midi outputs. Audio is all distorted. It's fine if I switch...
Forum: Pro Tools 2020 01-23-2021, 01:32 PM
Replies: 8
Views: 493
Posted By knowtice
Re: Distorted Audio Recorded From Drum Machine Sync'd To Midi Beat Clock

Haha well, I don't know that it's actually a 002 problem yet lol
The Cycles box is simply receiving midi beat clock so it's synchronized to pro tools. Just start/stop

Waveforms are fine, no...
Forum: Pro Tools 2020 01-23-2021, 11:01 AM
Replies: 8
Views: 493
Posted By knowtice
Distorted Audio Recorded From Drum Machine Sync'd To Midi Beat Clock

Using an Elektron Model:Cycles, connected via midi cables to my 002R(yes I know, I know, but she still works perfectly), monitoring the audio via a mackie mixer, no distortion in the audio from the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-03-2016, 09:05 PM
Replies: 12
Views: 13,834
Posted By knowtice
Re: Digi 002 Rack: Firewire Link Lost - no 1394 light

So I had an issue where I'd get hardware buffer errors in Pro Tools enough to render the system useless. All I did was take the cover off and disconnect and reconnect the power harness cable and now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-03-2016, 08:03 PM
Replies: 4
Views: 3,986
Posted By knowtice
Re: Digi002R monitor level knob creates clipping/digitial distortion when adjusted

Not ready to buy a new interface, everything else works fine, I'm already using the main outs and am aware of all that, but I am looking to see if there is a fix for this unit.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-03-2016, 02:41 PM
Replies: 4
Views: 3,986
Posted By knowtice
Re: Digi002R monitor level knob creates clipping/digitial distortion when adjusted

I'm not sure if that's it.. It's done it since day 1. I feel like it's something to do with firewire throughput, maybe the port/card is failing. It doesn't sound like a scratchy pot. It sounds...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-03-2016, 01:02 AM
Replies: 4
Views: 3,986
Posted By knowtice
Digi002R monitor level knob creates clipping/digitial distortion when adjusted

If you turn the monitor level knob too fast, you will get a horrible digital pop/distortion making the output useless. Is this a known issue? Any idea what this could be?
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 11:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com