Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: asylanten
Forum: Pro Tools 10 08-11-2021, 01:13 PM
Replies: 3
Views: 435
Posted By asylanten
Re: PT10 and ZOOM R16 win 10

I know it, but with an old maudio fastrack pro it works on windows 10

My main pc is with windows 7. and I use the laptop only to record my drums, I use reaper, then I paste the tracks on protools.
Forum: Pro Tools 10 08-11-2021, 05:43 AM
Replies: 3
Views: 435
Posted By asylanten
PT10 and ZOOM R16 win 10

I have bought a Laptop Pc with Windows 10, I installed Protools 10 and then I installed the Zoom r16/24 Drivers, It works well at the first time, but later when I tryied to reopen the session I have...
Forum: Licensing & Accounts 03-16-2021, 09:29 AM
Replies: 3
Views: 322
Posted By asylanten
Re: plugins activation

Finally I have found the solution, I had to install the "legacy" Ilok manager's installer downloaded from avid site, I have uninstalled all plugins, then I have reinstalled the virtual instruments...
Forum: Licensing & Accounts 03-15-2021, 03:29 PM
Replies: 3
Views: 322
Posted By asylanten
Re: plugins activation

when I'm opening Protools it shows me this error message

Protools could not load the following plugins either because no valid authorization could be found the ilok key was not connected ore the...
Forum: Licensing & Accounts 03-14-2021, 07:23 AM
Replies: 3
Views: 322
Posted By asylanten
plugins activation

I have buyied an used PT 10's licence , the seller has moved his license on my ilok account, I have downloaded the installer from avid and I have installed it on my windows' pc.
I came from PT8, but...
Forum: Licensing & Accounts 01-19-2021, 02:08 PM
Replies: 7
Views: 812
Posted By asylanten
Re: trouble with ilok

I bought an Ilok 3 and it works all fine, even with windows xp thank you very much
Forum: Licensing & Accounts 01-02-2021, 03:20 PM
Replies: 7
Views: 812
Posted By asylanten
Re: trouble with ilok

Thank you very much
Forum: Licensing & Accounts 01-02-2021, 07:58 AM
Replies: 7
Views: 812
Posted By asylanten
Re: trouble with ilok

1 - I have windows xp on one pc and 7 to the other, I have not upgraded pc because it runs well with my old protools version

2 - Ok I will take a look

3 - MAudio 1010 lt
Forum: Licensing & Accounts 01-02-2021, 06:03 AM
Replies: 7
Views: 812
Posted By asylanten
Re: trouble with ilok

I have an old 8.04 it works well when Ilok works
Forum: Licensing & Accounts 01-01-2021, 02:45 PM
Replies: 7
Views: 812
Posted By asylanten
trouble with ilok

I have an old ilok 1st generation, I have some trouble, when I insert the Ilok in the usb port it light up, but then after few seconds it light up and a message of error is showed me, if retry...
Forum: Pro Tools M-Powered (Win) 04-10-2008, 09:04 AM
Replies: 22
Views: 4,570
Posted By asylanten
Re: 2 soundcards with PT m-powered

my PT's version is 7.3.1 csc6 and with the latest maudio's drivers I can't open Protools, I reinstalle the previous driver's version
Forum: Pro Tools M-Powered (Win) 01-03-2008, 02:12 PM
Replies: 4
Views: 2,479
Posted By asylanten
Re: pt mpowered crash when I try to change the buffer

I have reinstalled the integrated sound card and put that as predefinite in windows settings, then everything went ok, It was XP that held the delta 1010lt and didn't allow PT to change the buffer
...
Forum: Pro Tools M-Powered (Win) 05-11-2007, 12:02 PM
Replies: 4
Views: 2,479
Posted By asylanten
Re: pt mpowered crash when I try to change the buffer

that happens even if my session had very poor tracks, everytime I try to change buffer PT say to me "bye bye love, hello loneliness"
Forum: Pro Tools M-Powered (Win) 05-05-2007, 03:40 AM
Replies: 4
Views: 2,479
Posted By asylanten
pt mpowered crash when I try to change the buffer

from the upgrading to protools 7.3 I can't modify the buffer size from the software, an error message advices me that an other program is helding the audio device (delta 1010lt) and clicking on any...
Forum: Pro Tools TDM Systems (Mac) 12-20-2006, 03:24 PM
Replies: 14
Views: 2,999
Posted By asylanten
Re: 7.1 bug back in 7.3

I have the same trouble

well I've worked with midi in a instrument track, then after recording when I tryied to rise the buffer setuo protools crashed, this happen sometime, but in this case no...
Forum: Pro Tools M-Powered (Win) 12-11-2006, 02:41 PM
Replies: 29
Views: 4,287
Posted By asylanten
Forum: Pro Tools M-Powered (Win) 12-11-2006, 10:46 AM
Replies: 29
Views: 4,287
Posted By asylanten
Re: Am I The Only One Whose 7.3 Upgrade Went OK?

URS classic console equalizer bundle v 1.0

MCDSP analog channel v 2.5
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-10-2006, 12:39 PM
Replies: 3
Views: 2,321
Posted By asylanten
Re: 7.3 colored Mixer!

yeah it's very amusing on win we have to press ctrl+alt+win and going down and up on the coulor palette
Forum: Pro Tools M-Powered (Win) 12-10-2006, 12:14 PM
Replies: 29
Views: 4,287
Posted By asylanten
Forum: Pro Tools M-Powered (Win) 12-10-2006, 12:11 PM
Replies: 94
Views: 8,729
Posted By asylanten
Re: MPowered 7.3

I had the same identical trouble, I see that it hapened when it was loading the same plug in, I put it in the unused plug in , then it happened with another one...

when I had disabled analog...
Forum: Pro Tools M-Powered (Win) 12-10-2006, 11:59 AM
Replies: 29
Views: 4,287
Posted By asylanten
Re: Am I The Only One Whose 7.3 Upgrade Went OK?

I had the same trouble, and not only for URS, but also for analog channel
Forum: Pro Tools M-Powered (Win) 06-04-2006, 08:03 AM
Replies: 22
Views: 4,570
Posted By asylanten
Re: 2 soundcards with PT m-powered

http://img114.imageshack.us/img114/4223/pt3sj.jpg

you're not the only one this is my protools with two delta 1010lt
Forum: Pro Tools M-Powered (Win) 04-14-2006, 12:46 PM
Replies: 22
Views: 4,570
Posted By asylanten
Re: 2 soundcards with PT m-powered

i don't know how, but now my PT 7.1 recognize the two delta 1010lt and I've been able to record 12 tracks!!!!!!!!!
Forum: Pro Tools M-Powered (Win) 03-21-2006, 01:04 PM
Replies: 22
Views: 4,570
Posted By asylanten
Re: 2 soundcards with PT m-powered

I've bought it, and with my surprise PT M-powered 7.1 has seen my two delta 1010lt, in input I have only the 10 in of one delta, but now I have got 16+4 outputs
Forum: Pro Tools M-Powered (Win) 03-08-2006, 06:22 PM
Replies: 14
Views: 2,906
Posted By asylanten
Re: IS ANYONE HAVING THIS PROBLEM??? HELP PLEASE.

mmmm it's very strange you are the only guy I heard to be able to run two delta 1010lt together on Pro tools M powered, I have the possibility to buy another delta 1010lt, but all people tell me not...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -7. The time now is 11:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com