Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: Recordhead
Forum: Pro Tools 05-20-2024, 02:08 PM
Replies: 9
Views: 489
Posted By Recordhead
Re: Input Level too Hot 2024.3 version

No,not sending line level output. Checked the interface also and switched out to a different interface as well.
Forum: Pro Tools 05-20-2024, 12:54 PM
Replies: 9
Views: 489
Posted By Recordhead
Re: Input Level too Hot 2024.3 version

Recorded waveform is playing back hot also.
Forum: Pro Tools 05-20-2024, 12:52 PM
Replies: 9
Views: 489
Posted By Recordhead
Re: Input Level too Hot 2024.3 version

Yes, gotcha. For example. U87 Mincrophone to a Avalon 1073 (Gain and output almost on zero) into motu A16 interface to protools. Track record enabled input button on.... Signal in is almost in red....
Forum: Pro Tools 05-20-2024, 10:33 AM
Replies: 9
Views: 489
Posted By Recordhead
Input Level too Hot 2024.3 version

Hello,

I have a perpetual license and did and update a liitle over month ago (2024.3). Since then anything I input to record is in the red or very close. (Recording at 96K) Preamps with gain at...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com