Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: slenderfungus
Forum: Pro Tools M-Powered (Win) 01-15-2009, 09:53 PM
Replies: 8
Views: 5,859
Posted By slenderfungus
Re: Pro Tools 8 M-Powered Pops/Clicks with Guitar Rig 3 Kontrol Audio Recording

Despite my underlying cynicism, I'll agree that any lack of compatibility between PT8 and GR3 is probably not due to any deliberate intention on the part of Digidesign, but the "delicacy" of their...
Forum: Pro Tools M-Powered (Win) 01-15-2009, 07:50 PM
Replies: 8
Views: 5,859
Posted By slenderfungus
Re: Pro Tools 8 M-Powered Pops/Clicks with Guitar Rig 3 Kontrol Audio Recording

DTheone, thanks for pointing out this link as it's something I hadn't come across in the course of troubleshooting this problem. The issue with the pops and clicks I was having was apparently due to...
Forum: Pro Tools M-Powered (Win) 12-26-2008, 08:50 AM
Replies: 8
Views: 5,859
Posted By slenderfungus
Re: Pro Tools 8 M-Powered Pops/Clicks with Guitar Rig 3 Kontrol Audio Recording

Thanks for the response, Greg1. To add some additional info regarding my setup and troubleshooting efforts, I have previously implemented the system optimizations recommended by Digidesign support...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-26-2008, 01:13 AM
Replies: 1
Views: 3,361
Posted By slenderfungus
Re: CORRECTION - Accidentally posted into wrong forum

Sorry, I inadvertently posted this into the wrong forum. I have now posted this into the appropriate Windows M-Powered forum.
Forum: Pro Tools M-Powered (Win) 12-26-2008, 01:09 AM
Replies: 8
Views: 5,859
Posted By slenderfungus
Pro Tools 8 M-Powered Pops/Clicks with Guitar Rig 3 Kontrol Audio Recording

I have been using Pro Tools 7.4 M-Powered with Native Instruments Guitar Rig 3 for six months with no audio problems at all. However, after uninstalling PT 7.4 and upgrading to PT 8.0 M-Powered, I am...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-26-2008, 01:05 AM
Replies: 1
Views: 3,361
Posted By slenderfungus
Pro Tools 8 M-Powered Pops/Clicks with Guitar Rig 3 Kontrol Audio Recording

I have been using Pro Tools 7.4 M-Powered with Native Instruments Guitar Rig 3 for six months with no audio problems at all. However, after uninstalling PT 7.4 and upgrading to PT 8.0 M-Powered, I am...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 07:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com