Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: tobias bluth
Forum: macOS 08-13-2012, 10:05 AM
Replies: 2
Views: 2,015
Posted By tobias bluth
pt 9 and 10 on the same computer

hello, do anyone know if pt 10 and 9 can exist on the same computer on different harddrives and if so,how this can be archieved.2 partitions or users?
reason is,i want to get rid of the crapy pt 10...
Forum: macOS 08-13-2012, 10:04 AM
Replies: 2
Views: 1,885
Posted By tobias bluth
pt 9 and 10 on the same computer

hello, do anyone know if pt 10 and 9 can exist on the same computer on different harddrives and if so,how this can be archieved.2 partitions or users?
reason is,i want to get rid of the crapy pt 10...
Forum: macOS 05-10-2012, 12:27 PM
Replies: 11
Views: 7,275
Posted By tobias bluth
Re: avid,i want my money back

just edited my profile for the machines i use.already done a fresh install on both of them
Forum: macOS 05-04-2012, 02:44 PM
Replies: 18
Views: 12,236
Posted By tobias bluth
Forum: macOS 05-04-2012, 02:39 PM
Replies: 11
Views: 7,275
Posted By tobias bluth
avid,i want my money back

after protools 10 gave me endless headaches,updated to pt 10.1. wich made it impossible for me to do my work.yesterday i went back to vers.9(wich took a long time because i had to copy my whole mac...
Forum: macOS 05-01-2012, 05:55 AM
Replies: 0
Views: 2,460
Posted By tobias bluth
core audio crash after update

since i updated yesterday from 10 to the latest,core audio crashes everytime i want to use it,WTF.and btw,the crashing issue when i try to change buffer to 1024 is still not resolved.what an...
Forum: Pro Tools 9 11-23-2011, 05:00 PM
Replies: 0
Views: 2,923
Posted By tobias bluth
waves sell out,update plan

hallo everyone i posted a little complaint to the waves people about their sell out,maybe some of you feel the same and will write comments on their website. my original post was:hey guys,as you know...
Forum: Pro Tools 10 10-27-2011, 10:03 AM
Replies: 5
Views: 3,243
Posted By tobias bluth
Re: stable pt 9 before 10

cant say that for myself,my fav was pt 7
Forum: Pro Tools 10 10-22-2011, 03:01 AM
Replies: 5
Views: 3,243
Posted By tobias bluth
stable pt 9 before 10

why does avid do not give us a bug free and stable version of protools 9 before throwing out a version 10(i know the answer is profit but still...)
Forum: Pro Tools TDM Systems (Mac) 09-22-2011, 09:27 AM
Replies: 13
Views: 7,713
Posted By tobias bluth
Re: Waves H-EQ

i like the sound of it and what it can do,but its heavy on the cpu(i only use it as RTAS) ,and i have to reinstall all of my waves because h-eq installed itself wrong and causing cpu overloads in...
Forum: macOS 03-08-2011, 01:48 AM
Replies: 56
Views: 33,104
Posted By tobias bluth
Smile Re: New 2011 MacBook Pro i7 has fan running loud and fast with PT9

hi,i have got the same model without fan-problems.did a load test with 24 channels each running an altiverb down to buffer size 128 every thing was fine.
only thing i noticed with the new book is...
Forum: Pro Tools TDM Systems (Mac) 02-09-2011, 02:35 AM
Replies: 30
Views: 12,779
Posted By tobias bluth
Smile Re: Waves C6 causing phasing even in bypass

sorry i have to update my signature i am on pt 9 for awhile with that computer.on my 2nd machine i still run pt 8 with no problem
Forum: macOS 02-09-2011, 02:26 AM
Replies: 2
Views: 2,639
Posted By tobias bluth
Re: Waves plugins causing phasing

i am just talking about the LL(low latency)versions of these limiters they have about 64 samples of delay same as the c6 and c4.delay compensation on or off give me the same results.lots of the other...
Forum: macOS 02-08-2011, 05:51 PM
Replies: 2
Views: 2,639
Posted By tobias bluth
Waves plugins causing phasing

hello,if i insert a waves c6,c4,L3 multi-or utramaximizerLL on a parallel track,i got some serious phasing issues,troubleshot with the kind people of avid support, did a fresh install of machine and...
Forum: Pro Tools TDM Systems (Mac) 02-08-2011, 05:34 PM
Replies: 30
Views: 12,779
Posted By tobias bluth
Re: Waves C6 causing phasing even in bypass

hello,apart from some discussion that should not take place here,do anyone know an solution for the phasing problem?i got the same with waves c6,c4,L3ultra-and multimaximizer LL.even did a fresh...
Forum: macOS 01-15-2011, 07:43 AM
Replies: 5
Views: 4,242
Posted By tobias bluth
Re: REVERB questions/recommendations/thoughts

i agree with that.i am using mostly altiverb but i know that it is quite expensive.for some stuff i still using the waves renaissance reverb witch was my go to before altiverb and they just dropped...
Forum: macOS 01-15-2011, 02:54 AM
Replies: 33
Views: 15,327
Posted By tobias bluth
Re: List of Plugins that Protools 9 is NOT playing nice with...

i got some phasing issues with waves c4,c6 and L-series if i duplicate a track for parralel compresion,with one of the above inserted
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-03-2011, 09:42 AM
Replies: 4
Views: 3,219
Posted By tobias bluth
Re: slow pt screen response with snow leopard

hello anyone out there with an idea?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-17-2010, 01:05 AM
Replies: 4
Views: 3,219
Posted By tobias bluth
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-15-2010, 02:16 AM
Replies: 4
Views: 3,219
Posted By tobias bluth
Unhappy slow pt screen response with snow leopard

hello, since i upgraded to snow leopard i noticed that procecces wich are using the graphic card like moving the cursor or dragging an open pluging window across the screen and anything else that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-08-2010, 01:57 AM
Replies: 2
Views: 2,532
Posted By tobias bluth
Smile Re: Whoops - downloaded wrong Waves version

hello, i know its a hassle with waves but you have to use the waves uninstaller to delete all plugs.then you need to go to System Hard-Drive>Library>Application Support>Digidesign>Plug-Ins and System...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-07-2010, 04:36 PM
Replies: 0
Views: 2,160
Posted By tobias bluth
protools9 plugins strange behavior

today i upgraded from pt8 le to pt9.put on a session and fiddeled around with it for a while.after i inserted a few plugins i noticed a change in sound even when the plugs doing nothing,then i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2010, 05:45 PM
Replies: 1
Views: 2,375
Posted By tobias bluth
Unhappy never change a running system

hello people, when ever i thought about upgrading to a newer version of pt, me always had performance problems that occur afterwards.i am the guy that happily push the update button,but all the time...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2010, 05:04 PM
Replies: 31
Views: 12,115
Posted By tobias bluth
Re: Why is Avid releasing an obsolete product?

hi guys,i am using an 8 core mac and can only adress 5 maximum 6 of them whithout a fuss to pt so why bother with higher counts of cpu´s
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-23-2010, 09:34 PM
Replies: 11
Views: 17,525
Posted By tobias bluth
Re: cannot create fades

with pt i found myself troubleshooting quite often...;)
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT -7. The time now is 06:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com