Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: sfsetse
Forum: VENUE Live Sound Systems 03-17-2021, 03:18 AM
Replies: 2
Views: 859
Posted By sfsetse
Connecting a MOTU AVB device to the Avid S3L

I put together a YouTube video that walks through the process of configuring an Avid S3L so it can talk to a MOTU AVB device. I demonstrate getting signals in and out, as well as recording with the...
Forum: VENUE Live Sound Systems 02-09-2021, 04:25 PM
Replies: 7
Views: 6,925
Posted By sfsetse
Re: SC48 recording Drivers for Catalina

One other option I thought of so you don’t have to buy a new computer. macOS uses APFS as a filesystem since High Sierra. With APFS, you can create a separate volume on your drive, which enables you...
Forum: VENUE Live Sound Systems 01-25-2021, 01:31 PM
Replies: 7
Views: 6,925
Posted By sfsetse
Re: SC48 recording Drivers for Catalina

This driver (along with many other reasons) is why I ended up purchasing a new laptop to run Catalina (and now Big Sur), leaving my old laptop running Mojave. I used the driver for a D-Show system...
Forum: VENUE Live Sound Systems 01-17-2021, 07:17 AM
Replies: 2
Views: 3,286
Posted By sfsetse
Re: S3L X AVB device not showing in iMac

You shouldn't need to disable SIP. That disables a bunch of protections in macOS, and in multiple years of using the S3L, I've never had a need to do so.

The S3L can be finicky, and I too have...
Forum: VENUE Live Sound Systems 01-17-2021, 07:10 AM
Replies: 0
Views: 657
Posted By sfsetse
Redundant recording with the Avid S3L

I put together a YouTube video that walks through the process of configuring a redundant recording on the S3L. The only requirement is a supported AVB switch, such as the PreSonus SW5E.

Let me...
Forum: VENUE Live Sound Systems 07-28-2019, 01:46 AM
Replies: 12
Views: 10,553
Posted By sfsetse
Re: MOTU AVB with S6L

I'd love to hear your experience with it. If you find any problems, let me know so I can update the docs.

I don't know what it is, but finding practical information about AVB is simply hard to...
Forum: VENUE Live Sound Systems 07-18-2019, 12:40 AM
Replies: 12
Views: 10,553
Posted By sfsetse
Re: MOTU AVB with S6L

If anybody still cares, Karel provided me with the script he mentioned. From there, I wrote up a blog article and a deeper dissection of getting AVB devices (specifically MOTU) working with my S3L,...
Forum: VENUE Live Sound Systems 05-11-2019, 07:49 AM
Replies: 21
Views: 28,202
Posted By sfsetse
Re: S3L + Motu monitor 8

I recently found some information that explained how Pivitec was able to connect their devices to the S3L. I used that info to write up a document that explains how to patch MOTU AVB audio interfaces...
Forum: VENUE Live Sound Systems 05-11-2019, 05:37 AM
Replies: 12
Views: 11,195
Posted By sfsetse
Re: S3L and other AVB devices?

I recently found some information that explained how Pivitec was able to connect their devices to the S3L. I used that info to write up a document that explains how to patch MOTU AVB audio interfaces...
Forum: VENUE Live Sound Systems 10-20-2018, 12:52 AM
Replies: 3
Views: 6,707
Posted By sfsetse
Re: S6L AVB with OS X High Sierra

See http://duc.avid.com/showthread.php?p=2503284 for more discussion.
Forum: VENUE Live Sound Systems 10-20-2018, 12:51 AM
Replies: 19
Views: 15,132
Posted By sfsetse
Re: AVB Bug Fixed in OSX 10.13.2?

I received a DM a couple weeks ago from an individual asking how I got it to work. I didn't do anything special in my setup, so I'm not sure why it would work one way and not the other. I...
Forum: VENUE Live Sound Systems 09-29-2018, 10:27 AM
Replies: 19
Views: 15,132
Posted By sfsetse
Re: AVB Bug Fixed in OSX 10.13.2?

My initial testing with macOS Mojave indicates that Apple have fixed the bug.

I'm getting clean results with the following setup:
- S3L-X (4.6.1.4)
- MacBook Pro, 13-inch, Early 2015 (macOS...
Forum: VENUE Live Sound Systems 09-01-2018, 01:51 AM
Replies: 7
Views: 4,312
Posted By sfsetse
Re: Use S3L-X without original ilok?

You can operate the S3L normally without an iLok. Built-in components such as the EQ, compressor, gate, etc. will all work fine. If you purchase new plug-in licenses and install them on an iLok...
Forum: VENUE Live Sound Systems 08-05-2018, 07:15 AM
Replies: 4
Views: 5,799
Posted By sfsetse
Re: any updates on using AVB on Mac OS Sierra?

macOS Sierra 10.12.6 and the Avid S3L-X work fine for me, both for playback and recording.

None of the later macOS High Sierra releases (10.13.0–10.13.6) work for playback for me, although I have...
Forum: VENUE Live Sound Systems 07-28-2018, 06:19 AM
Replies: 19
Views: 15,132
Posted By sfsetse
Re: AVB Bug Fixed in OSX 10.13.2?

I can confirm that 10.13.6 continues to be affected.
Forum: VENUE Live Sound Systems 06-05-2018, 12:44 PM
Replies: 19
Views: 15,132
Posted By sfsetse
Re: AVB Bug Fixed in OSX 10.13.2?

I can confirm that 10.13.5 continues to be affected.
Forum: VENUE Live Sound Systems 03-31-2018, 04:15 AM
Replies: 19
Views: 15,132
Posted By sfsetse
Re: AVB Bug Fixed in OSX 10.13.2?

I can confirm that 10.13.4 continues to be affected.
Forum: VENUE Live Sound Systems 02-26-2018, 01:54 PM
Replies: 19
Views: 15,132
Posted By sfsetse
Re: AVB Bug Fixed in OSX 10.13.2?

I can confirm that 10.13.3 continues to have clicking and popping issues with AVB to the S3L-X. I've tested both a Late-2013 MacPro and a Late-2015 15-inch MacBook Pro.
Forum: VENUE Live Sound Systems 12-18-2017, 05:00 PM
Replies: 19
Views: 15,670
Posted By sfsetse
Re: Waves Tracks Live - anyone running succesfully with FWx?

I've recorded successfully from both an SC48 and a D-Show via FWx, as well as an S3L-X via AVB.

The one issue I always have though is the frustration of getting the files imported into Pro Tools...
Forum: Pro Tools 12 09-24-2015, 11:37 AM
Replies: 64
Views: 33,314
Posted By sfsetse
Re: PT12 and El Capitan

Same here on PT 11.3.1... :-(
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 09:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com