Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 499
Search took 1.83 seconds.
Search: Posts Made By: emf1138
Forum: Avid S4/S6 09-16-2021, 01:44 PM
Replies: 7
Views: 403
Posted By emf1138
Re: Layout Soft Key macro not working

No, no feedback, nothing. No response from button when I have multiple blocks. I remove 1 block and the soft key will function. I rebooted WSControl and it didn't fix it.
Forum: Avid S4/S6 09-16-2021, 11:29 AM
Replies: 7
Views: 403
Posted By emf1138
Re: Layout Soft Key macro not working

I'm regularly adding/subtracting tracks and auxes to MEM LOC snapshots. Easier for me to update those rather than updating a eucon layout. I'm happy to learn if there's a way to just as quickly...
Forum: Avid S4/S6 09-16-2021, 11:27 AM
Replies: 7
Views: 403
Posted By emf1138
Re: Layout Soft Key macro not working

Tried 10 ms and 20ms on both blocks separately and it didn't work. I swapped blocks to have EUCON first then SURFACE, didn't work. :confused:
Forum: Avid S4/S6 09-16-2021, 10:22 AM
Replies: 7
Views: 403
Posted By emf1138
Layout Soft Key macro not working

Am I doing this wrong?

Want to create a soft key macro to show a specific set of VCAs in R-spill (17-24). At the same time I want it to recall a specific memory locator to show/hide tracks on...
Forum: Avid S4/S6 07-29-2021, 10:53 AM
Replies: 1
Views: 576
Posted By emf1138
"Select spill zone" soft key command?

I'd like to create a soft key macro that starts off by selecting a spill zone and then dumping a layout to said spill zone. Is there a surface command buried somewhere in the menus that does this?
Forum: Avid S4/S6 06-21-2021, 12:04 PM
Replies: 6
Views: 910
Posted By emf1138
Re: Post module layout auto-recall not happening.

Gah!!! Got it, ok. Thanks Jeff!!
Forum: Avid S4/S6 06-21-2021, 11:25 AM
Replies: 6
Views: 910
Posted By emf1138
Re: Post module layout auto-recall not happening.

Yes, those are all ticked. There is no blue star next to PT21 on the MTM.

Yes, I can load title files on the MTM and it will bring back the post-layout, it just won't auto-load. Now I'm noticing...
Forum: Avid S4/S6 06-21-2021, 09:52 AM
Replies: 6
Views: 910
Posted By emf1138
Re: Post module layout auto-recall not happening.

DOH! I'm forgetting DUC 101. Sorry.

PT 2021.3.1
Firmware 2020.11.1.10
Forum: Avid S4/S6 06-18-2021, 04:52 PM
Replies: 6
Views: 910
Posted By emf1138
Post module layout auto-recall not happening.

I moved PT mix templates, S6 layouts, prefs, titles, everything from one mix room to another via USB drive. Both rooms are setup exactly the same. My track layouts mostly came over, but my post...
Forum: Avid S1, S3, Dock and Control App 11-19-2020, 11:41 AM
Replies: 44
Views: 8,136
Posted By emf1138
Re: EuCon 2020.11

Right-clicking on the link in Avid Account fixed it for me. Nice update!
Forum: Avid S1, S3, Dock and Control App 11-19-2020, 10:57 AM
Replies: 44
Views: 8,136
Posted By emf1138
Re: EuCon 2020.11

Trying to download from Avid account and clicking on the link, its says "NOT FOUND".
Forum: AAX Plug-ins 09-30-2020, 09:37 AM
Replies: 10
Views: 1,810
Posted By emf1138
Re: Waves v11 bogs down 2020.5

It all becomes sluggish (like a wet sponge :p) when the meters are enabled regardless if they're visible. I have both running at the same time. I can disable one or the other and it doesn't matter. ...
Forum: AAX Plug-ins 09-26-2020, 11:07 AM
Replies: 10
Views: 1,810
Posted By emf1138
Re: Waves v11 bogs down 2020.5

FWIW, I updated to 2020.9.1 and there's no difference.
Forum: AAX Plug-ins 09-16-2020, 01:29 PM
Replies: 10
Views: 1,810
Posted By emf1138
Waves v11 bogs down 2020.5

Using Dorrough Surround and WLM in all my templates. Recently updated to v11 and now the sessions become very sluggish when they are enabled. UI becomes much less responsive. Disable them and things...
Forum: Third Party Interfaces 07-13-2020, 11:40 AM
Replies: 18
Views: 6,779
Posted By emf1138
Forum: Third Party Interfaces 07-13-2020, 10:34 AM
Replies: 18
Views: 6,779
Posted By emf1138
Re: Really getting frustrated

I believe I did mention that with the scarlett device I did run a 1 track stereo session with no plug-ins and it was still popping and clicking, though not as bad. Haven't tried that with the UA....
Forum: Third Party Interfaces 07-11-2020, 11:03 AM
Replies: 18
Views: 6,779
Posted By emf1138
Really getting frustrated

I had a previous thread about all the issues with an older Focusrite scarlett causing pop and glitches. After exhausting the troubleshooting options, I ended up buying a new UA Apollo twin, thinking...
Forum: Third Party Interfaces 07-06-2020, 07:42 PM
Replies: 18
Views: 6,779
Posted By emf1138
Re: Scarlett 2i4 pops/drops/clicks

Yeah, I'm at a loss. I've swapped USB cables, reformatted mix drive, and removed kexts and prefs that Focusrite support suggested. Still pops and dropouts. Guess it's time to upgrade the interface....
Forum: Third Party Interfaces 06-19-2020, 08:21 PM
Replies: 18
Views: 6,779
Posted By emf1138
Re: Scarlett 2i4 pops/drops/clicks

I used Quicktime to watch a mix bounce of the same 11 minute program and there were no pops or anomalies. So, it's definitely PT related.
Forum: Third Party Interfaces 06-17-2020, 10:00 PM
Replies: 18
Views: 6,779
Posted By emf1138
Re: Scarlett 2i4 pops/drops/clicks

I made all tracks inactive except for a printed mix stem. There are no plugz or sends on the stem and it's going directly out to the monitors. It did give a minor pop/drop twice, which is not nearly...
Forum: Third Party Interfaces 06-17-2020, 08:28 AM
Replies: 18
Views: 6,779
Posted By emf1138
Re: Scarlett 2i4 pops/drops/clicks

No drivers for MacOS.
Forum: Third Party Interfaces 06-16-2020, 08:00 PM
Replies: 18
Views: 6,779
Posted By emf1138
Re: Scarlett 2i4 pops/drops/clicks

No, the clicks and glitches are not getting recorded


I've tried 9, 12, 20 gig





48k/24
Forum: Third Party Interfaces 06-16-2020, 02:22 PM
Replies: 18
Views: 6,779
Posted By emf1138
Scarlett 2i4 pops/drops/clicks

Mixing from home, I'm using my Focusrite all day, everyday. I'm noticing that I get random pops and glitches when playing. Also, some random crackles when using headphones. I'll stop and playback the...
Forum: Avid S1, S3, Dock and Control App 06-05-2020, 09:30 AM
Replies: 8
Views: 1,454
Posted By emf1138
Re: S1 randomly writing PAN automation

Contact AVID ASAP. They sent my replacement very quick.
Forum: Avid S1, S3, Dock and Control App 05-18-2020, 03:16 PM
Replies: 5
Views: 677
Posted By emf1138
Re: Banking more than 8 faders at a time

I'm with you on this. It'd be great to have a preference in eucontrol to do this. Banks of 8 with two s1s is painful.
Showing results 1 to 25 of 499

 
Forum Jump

All times are GMT -7. The time now is 05:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com