Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Dave Steinwedel
Forum: Pro Tools TDM Systems (Mac) 08-08-2007, 03:22 PM
Replies: 36
Views: 6,204
Posted By Dave Steinwedel
Re: Auto-Zoom Toggle - Feedback Desired

Hi Scott,

I just recently got used to the Zoom Toggle feature in 7.2 (took me a while to figure it how to fix when my zoom settings changed). I upgraded to 7.3 3 days ago and, unfortunately, I...
Forum: Pro Tools TDM Systems (Mac) 02-27-2007, 01:05 PM
Replies: 4
Views: 2,541
Posted By Dave Steinwedel
Resetting Audio Zoom Levels?

Hey,

I'm trying to find a command that will reset all my Audio Zoom In/Outs. I'm sitting here with a session and many tracks have itsy bitsy waveforms while others are maxed out and look like a...
Forum: Pro Tools TDM Systems (Mac) 08-09-2006, 11:27 AM
Replies: 0
Views: 1,799
Posted By Dave Steinwedel
Zoom Toggle Troubles

Hey all,

I've recently (yesterday) upgraded to PT7.1 from 6.9 and the Zoom Toggle feature is kicking my ass. I want the previous version's behavior associated with the E key (ie zoom the height of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-25-2006, 05:57 PM
Replies: 3
Views: 2,318
Posted By Dave Steinwedel
PT LE & Free install on same machine?

I'm wondering if it's possible to have both apps installed and running on the same system? I'm running on a Dell Inspiron 9400 w/XP & 2 gigs of ram. It'd be nice to take the laptop out and be able to...
Forum: Pro Tools TDM Systems (Mac) 10-26-2005, 11:24 AM
Replies: 3
Views: 3,257
Posted By Dave Steinwedel
ProTools importing stereo files as mono

Hey I'm having a problem importing files.

Sometimes when I drop a stereo file into ProTools, it shows up in the bin as 2 mono files. They are named appropriately for stereo (file001.L, file 001.R)...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-12-2004, 04:16 PM
Replies: 2
Views: 2,159
Posted By Dave Steinwedel
Double Install Pro Tools?

I'm wondering if anybody has installed ProTools on a machine in both OS9 & OSX?

I'm currently running PTLE 5.3.1 in OS9--which is my main working environment--but sometimes I have to switch to X...
Forum: Pro Tools TDM Systems (Mac) 11-07-2003, 03:27 PM
Replies: 0
Views: 1,798
Posted By Dave Steinwedel
Pops when re-recording using busing

The subject says it all. I'll re-record tracks together and sometimes (it seems to be random) I will end up with a large pop at the end of the new piece of audio.

I have everything faded out on...
Forum: Pro Tools TDM Systems (Mac) 09-06-2003, 01:31 PM
Replies: 1
Views: 2,651
Posted By Dave Steinwedel
Trouble installing PT 5.3.1

Hey,

I'm trying to install PT 5.3.1 on a G4 that was previously running PT LE (for the 002).

Everything seems to go fine, however, after loading DAE, PT gives me an error that says "PT TDM...
Forum: Pro Tools TDM Systems (Mac) 03-17-2003, 03:14 PM
Replies: 3
Views: 2,579
Posted By Dave Steinwedel
Re: OMF export problems

We had tried aiff files first, and were embedding as a second chance. The same problems were encountered with both.

Thanks anyways.

Anyone else?

Dave
Forum: Pro Tools TDM Systems (Mac) 03-15-2003, 12:01 AM
Replies: 3
Views: 2,579
Posted By Dave Steinwedel
OMF export problems

I am exporting a session using the "Export Tracks to OMF" command. The export seems to work fine, however, when I send it off to be opened, the guys on the other end have problems.

I'm exporting...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 12:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com