Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 88
Search took 0.02 seconds.
Search: Posts Made By: JFrazier
Forum: Pro Tools 11 01-08-2014, 05:40 AM
Replies: 80
Views: 37,526
Posted By JFrazier
Re: PT 11.1 Mix/Edit window toggle not working

it is the key to the LEFT of the number "1."

judging by pictures, it looks like you may have an "*" and "^."

my apologies if this has been proven not to work - just hoping to clarify.
Forum: macOS 01-07-2014, 08:52 PM
Replies: 0
Views: 2,997
Posted By JFrazier
Retina Macbook 13" ? (PT 11)

i see it's not recommended via:
http://avid.force.com/pkb/articles/en_US/compatibility/Pro-Tools-11-Qualified-Apple-Computers

...is it related to "only" firewire devices? any specifics? does...
Forum: Pro Tools 11 01-07-2014, 08:20 PM
Replies: 80
Views: 37,526
Posted By JFrazier
Re: PT 11.1 Mix/Edit window toggle not working

pardon me in case i'm misreading this, but doesn't:

"command" + "~" work?

(as long as both mix/edit windows are open)
Forum: Pro Tools 9 11-19-2010, 04:58 PM
Replies: 32
Views: 20,848
Posted By JFrazier
Re: PT9 won't recognize Digi 002 Rack

Thank you, Digi ~

002r = single client.

...i feel like even when i wasn't connected to CoreAudio Mgr, PT9 would not initialize the device, though.

*
the "n" trick worked perfectly, tonite,...
Forum: Pro Tools 9 11-17-2010, 09:40 AM
Replies: 32
Views: 20,848
Posted By JFrazier
Re: PT9 won't recognize Digi 002 Rack

...i agree with the woes of the PT upgrade and 002rack...

the Mbox(mini) seems to work fine... albeit i have to reset my i/o to default, so i can actually use 'busses.' otherwise, i have no...
Forum: Pro Tools 9 11-10-2010, 10:46 PM
Replies: 4
Views: 3,450
Posted By JFrazier
Re: -- what the...? 002r = dodgy, Mbox2 = no; can't 'bounce'

as well... when installing the driver(s)

ERROR MESSAGE:
System extension cannot be used

The system extension "/System/Library/Extensions/CNQL1208_ClassicNotSeize.kext" was installed improperly...
Forum: Pro Tools 9 11-10-2010, 10:41 PM
Replies: 4
Views: 3,450
Posted By JFrazier
Thumbs down Re: -- what the...? 002r = dodgy, Mbox2 = no; can't 'bounce'

so... i jumped the gun on the PT 9 Mbox driver (as opposed to the Mbox"2" driver.)

the mbox"2" is now recognized, but it won't allow me to 'choose' it in PT, as a hardware device...

Even when...
Forum: Pro Tools 9 11-10-2010, 10:09 PM
Replies: 4
Views: 3,450
Posted By JFrazier
-- what the...? 002r = dodgy, Mbox2 = no; can't 'bounce'

-
Hi everyone....

it's been a struggle since PT 9 dload...

-been having on/off DigiCore Audio Mgr issues with the 002r (i would have to load CoreAudio Mgr for my 002r to be powered on, and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2009, 08:13 AM
Replies: 23
Views: 12,165
Posted By JFrazier
Re: Playback and monitoring issue - only 1 speaker?

for what it's worth... i've noticed that this occasionally happens to me too; only the LEFT HEADPHONE works (mbox 1, 10.5.6, pt 8.0.0, penryn 2.5Ghz.)

i've closed the session, unplugged the mbox,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-09-2008, 08:44 PM
Replies: 42
Views: 7,075
Posted By JFrazier
Re: Isues with Core Audio on 10.5.3

ps... adjusting settings in the Audio/Midi set-up looked nice, but didn't do anything...

Mac's System Preferences wouldn't take, either, when i kept selecting MBox as the output/input...

but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-09-2008, 08:41 PM
Replies: 42
Views: 7,075
Posted By JFrazier
Re: Isues with Core Audio on 10.5.3

EUREKA! ! !

an update to 10.5.4, as well as trashing the [digidesign] 'volume.ddb' or (.dbb, i can't remember)...

and i can play itunes through my old MBox..!!!

I thought i would have to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2005, 03:51 PM
Replies: 2
Views: 2,349
Posted By JFrazier
Re: Processed tracks not in edit window...

-
YAY..... dear goodness... talk about losing your touch(!)

Thanks so much, Shawn!!!
=
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2005, 03:38 PM
Replies: 2
Views: 2,349
Posted By JFrazier
Processed tracks not in edit window...

usually when i 'normalize' some tracks or something, they appear in the edit window.

Now, it looks like they're in the 'audio bin' and i have to drag out all the processed tracks. what changed?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-01-2005, 12:42 PM
Replies: 3
Views: 2,810
Posted By JFrazier
Re: PT Launch error after OS re-install...

-
heh.

I'm just digging into reinstalling "everything" (OS, PT, cs updates, WAVES, etc., etc.,)

it's a love/hate relationship with this program, i tell you....

my error did not go away...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-01-2005, 12:29 PM
Replies: 23
Views: 4,454
Posted By JFrazier
Re: ART tube pres?

-
why not check out dbx's 386?

seems like the obvious choice for 2 channel tube pre with s/pdif outs @ $500, or $400, or whatever it may be...

we use a dbx 586 (2 channel tube with eq (which...
Forum: Tips & Tricks 01-21-2005, 12:43 PM
Replies: 3
Views: 2,028
Posted By JFrazier
Re: 002R =\\= OS 9

-
ugh.... ah drat.

oh well.

THANKS GUYS
jim
=
Forum: Tips & Tricks 01-20-2005, 08:32 AM
Replies: 4
Views: 2,043
Posted By JFrazier
Re: ZzzoooooomM question

-
ahhhh...

dilemna:
that trick totally works on this PT 6.1.2 LE system... but i think that we would just assume hit "e" if we already had a selection that we wanted to fill the screen...
...
Forum: Tips & Tricks 01-19-2005, 06:20 PM
Replies: 4
Views: 2,043
Posted By JFrazier
Re: ZzzoooooomM question

-
cheekypaul... i had such high hopes after alt-clicking the mag. glass using TDM... but alas, 6.7 LE still irritates me...

alt-click the mag. glass doesn't change a thing. do you think i...
Forum: Tips & Tricks 01-19-2005, 12:56 PM
Replies: 4
Views: 2,043
Posted By JFrazier
ZzzoooooomM question

hey,
is there any way to be able to view the track you're recording to be the full width of the screen (left to right) as opposed to having the beginning of the take always realign itself dead...
Forum: Pro Tools TDM Systems (Mac) 01-15-2005, 09:49 PM
Replies: 4
Views: 2,519
Posted By JFrazier
Re: Could Not Complete the \"Bounce to Disk....

-
ummm... THANKS DigiTech!

I have had this issue too (about 100 times)... and "yes" my DAE buffer setting was "8." Changing it back to "2" allowed me to bounce(!)

I'm really kinda...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2005, 08:06 AM
Replies: 14
Views: 16,281
Posted By JFrazier
Re: What does DAW stand for?

-
Disco And Western
-
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2005, 08:45 AM
Replies: 11
Views: 3,432
Posted By JFrazier
Re: Application Launch Failure - HELP!!!

-
dog... i had this problem just last nite too!... i had to go back into OS 9, PT FREE (!!!) ...that was fun... (hey digi, please put "a..z" in PT Free

The only thing *I* recently did, was use...
Forum: Tips & Tricks 01-07-2005, 11:59 AM
Replies: 3
Views: 2,028
Posted By JFrazier
002R =\\= OS 9

-
can't remember where i saw it, or if i'm dreaming... but although the Digi"002" works splendidly with OS9, my 002"Rack" will not... right?

any work around? silly program that makes it work? ...
Forum: Tips & Tricks 01-06-2005, 01:20 PM
Replies: 1
Views: 2,269
Posted By JFrazier
dragging from audio bin...

-
let's say you have 3 stereo files recently imported, and highlighted in your audio bin... and let's also say that you have 3 stereo audio tracks in your session... you can very easily drag and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2004, 08:23 AM
Replies: 3
Views: 1,818
Posted By JFrazier
Re: 6.7 Unexpectedly... doesn\'t work

-
hmph.

yep, that's kinda what i was afraid of... i've been putting the 'clean sweep' off b/c IT's SUCH A PAIN IN THE.. (!!!)

...i've also been looking for my OS 9 disk... might as well...
Showing results 1 to 25 of 88

 
Forum Jump

All times are GMT -7. The time now is 09:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com