Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Loudigi
Forum: Pro Tools 12 06-16-2016, 06:16 PM
Replies: 1
Views: 2,238
Posted By Loudigi
PT 10 TDM vs PT 12 HDX 1 voice discrepancy

Is there any reason why when my pt 12 hdx 1 rig showing around 155 voices shows up using over 192 voices on a pt 10 TDM rig?

Shouldn't they be the same?
Forum: Post - Surround - Video 04-25-2011, 08:15 AM
Replies: 18
Views: 6,227
Posted By Loudigi
Re: ADR in PT with scrolling text or just beeps?

Thanks for the info folks. I've been testing out Voice Q, and it's nice....when it works. Crashing all over the place though. The price is very high for that software too. I've always done ADR...
Forum: Post - Surround - Video 04-22-2011, 03:11 PM
Replies: 18
Views: 6,227
Posted By Loudigi
ADR in PT with scrolling text or just beeps?

Hey there,

I was wondering what other post engineers are doing for ADR these days? Are you solely using beeps in PT with guide audio, or are you using PT in conjunction with external software in...
Forum: Pro Tools TDM Systems (Mac) 05-16-2008, 05:44 PM
Replies: 1
Views: 3,269
Posted By Loudigi
Sample rate error during playback?

Hi,

I'm running Mac OSX on a 2x3 ghz dual core intel mac.
4gb ram and PT 7.4.

I did a voice record using PT HD with a 192 i/o. Recorded at 48/24 wav. All session long the project was...
Forum: Pro Tools TDM Systems (Mac) 11-18-2005, 11:49 AM
Replies: 1
Views: 1,989
Posted By Loudigi
Bad Volume Name errors

Often when importing one PT session to another, it won't succeed---instead I'll get a message saying bad volume name, associated with error -37. Most of the audio does import, but sometimes it's...
Forum: Pro Tools TDM Systems (Mac) 09-27-2005, 09:21 AM
Replies: 5
Views: 2,719
Posted By Loudigi
Re: PT and relinking problems

Yeah, we don't relink in auto mode...if there are other files on other drives that are the same and you dont want to relink to those, you'll be screwed because it'll choose the first drive it find...
Forum: Pro Tools TDM Systems (Mac) 09-27-2005, 09:13 AM
Replies: 2
Views: 1,875
Posted By Loudigi
Re: Neo access error

Thanks, I'll check that out.

Lou!
Forum: Pro Tools TDM Systems (Mac) 09-26-2005, 02:32 PM
Replies: 5
Views: 2,719
Posted By Loudigi
Re: PT and relinking problems

Thanks for the tips. We had tried those things...none of it worked. I managed to do a few work arounds where I had the PT session link to identical files on a back up drive (not that I wanted to...
Forum: Pro Tools TDM Systems (Mac) 09-26-2005, 01:23 PM
Replies: 2
Views: 1,875
Posted By Loudigi
Neo access error

I'm getting this message when clicking on drives/folders in order to select areas to find files during a relink. They all become unselectable.

What does this mean?

Thanks,

Lou!
Forum: Pro Tools TDM Systems (Mac) 09-26-2005, 01:23 PM
Replies: 0
Views: 2,168
Posted By Loudigi
Neo access error

I'm getting this message when clicking on drives/folders in order to select areas to find files during a relink. They all become unselectable.

What does this mean?

Thanks,

Lou!
Forum: Pro Tools TDM Systems (Mac) 09-26-2005, 01:19 PM
Replies: 5
Views: 2,719
Posted By Loudigi
PT and relinking problems

Hi,

I'm running a Mac G5 with OS 10.4.2 Tiger dual 2.5ghz power PC, with PT version 6.9.3cs2.

We recently upgraded all parts of the system, and I'm having a problem with opening PT sessions and...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 11:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com