Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jonjacob
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-24-2008, 12:29 AM
Replies: 5
Views: 4,319
Posted By jonjacob
Re: Firewire Bus Reset on 002 PLEASE HELP!!!! SOS!!!!

How much would a cable harness cost to replace??? my 002 is running through a power conditioner and my meter on my conditioner looks fine so i think the power is alright regarding ground . Its funny...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-23-2008, 05:00 AM
Replies: 5
Views: 4,319
Posted By jonjacob
Firewire Bus Reset on 002 PLEASE HELP!!!! SOS!!!!

Hey Everyone,

I hope your enjoying your summer because I was until I received this message in Pro Tools. I recently moved to an Apartment in NYC this week and everything was running fine before...
Forum: MIDI 03-30-2007, 01:17 PM
Replies: 0
Views: 2,508
Posted By jonjacob
Midi Digi 002- Sync with Akai And Motif

hey just wondering if anyone could help me out . Heres my situation

I have a an MPC 2000xl, Motif ES 6 and Pro tools le 002

I just recently picked up the motif so im wondering how i can use...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-30-2007, 01:16 PM
Replies: 0
Views: 2,385
Posted By jonjacob
Digi 002/Motif/Akai Mpc Please help

hey just wondering if anyone could help me out . Heres my situation

I have a an MPC 2000xl, Motif ES 6 and Pro tools le 002

I just recently picked up the motif so im wondering how i can use...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 05:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com