Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 51
Search took 0.01 seconds.
Search: Posts Made By: jseelye02
Forum: Pro Tools 11 03-31-2021, 07:05 AM
Replies: 17
Views: 7,931
Posted By jseelye02
Forum: Pro Tools 2020 04-03-2020, 03:41 PM
Replies: 3
Views: 2,059
Posted By jseelye02
Re: 2020.3 High Sierra - Mac 5,1 - No Video playback

Solved it, adding it here in case someone else runs into this issue:

Go to /Library/Application Support/Avid/AVX2_Plug-ins and empty the contents of this folder if any.

Go to...
Forum: Pro Tools 2020 04-02-2020, 12:59 PM
Replies: 3
Views: 2,059
Posted By jseelye02
2020.3 High Sierra - Mac 5,1 - No Video playback

Anyone else having issues with their Mac 5,1 running High Sierra NOT playing back ANY QuickTime files after upgrading to 2020.3?

I've tried 4-5 codecs, they all import fine but won't show frames...
Forum: Avid S1, S3, Dock and Control 11-26-2019, 06:30 AM
Replies: 4
Views: 706
Posted By jseelye02
Re: S3 Select by Touch banking in PT

Not stupid!

I use VCA spill which does exactly what I need from the S3 standpoint (and is great), it's more of a visual banking thing in PT itself that I'm trying to achieve.

I also realize my...
Forum: Avid S1, S3, Dock and Control 11-26-2019, 06:01 AM
Replies: 4
Views: 706
Posted By jseelye02
Re: S3 Select by Touch banking in PT

Yeah me neither until now haha.

Between button banking and the scroller I've been fine with the flow, but in this specific session I have multiple VCAs laid out within 100s of tracks in and those...
Forum: Avid S1, S3, Dock and Control 11-25-2019, 08:11 AM
Replies: 4
Views: 706
Posted By jseelye02
S3 Select by Touch banking in PT

I've searched all over and I can't get a clear answer on this...

I want to "select by touch" a fader on the S3 (which works fine), but then I want PT to bank to that selected track in the edit...
Forum: Artist Series 11-20-2019, 02:57 PM
Replies: 6
Views: 1,527
Posted By jseelye02
Re: window follow track selection broken in 19.9.1

Bumping this up because it's also driving me crazy!

I've been on an S6 lately so I'm just now noticing it not working on the Artist Control, any workarounds or we're just waiting for an EUC...
Forum: Post - Surround - Video 12-20-2018, 01:00 PM
Replies: 9
Views: 5,075
Posted By jseelye02
Re: Relinking/conforming surround channels after a re-edit?

Totally agree!

And in fact, in the meantime, I've had the AE create EDLs for each stem (since they were all cut differently) for use in Conformalizer... I think that'll end up working fine after a...
Forum: Post - Surround - Video 12-20-2018, 12:24 PM
Replies: 9
Views: 5,075
Posted By jseelye02
Re: Relinking/conforming surround channels after a re-edit?

Oh, that's interesting actually, never thought to embed my own metadata for the field criteria to grab onto.

Thanks for that!
Forum: Post - Surround - Video 12-20-2018, 07:16 AM
Replies: 9
Views: 5,075
Posted By jseelye02
Re: Relinking/conforming surround channels after a re-edit?

Thanks all.

And Randall, you're right about the TC matching - it sorta works but there's so much manual work to do after the fact.

We don't have EdiLoad but the quick looking around I did...
Forum: Post - Surround - Video 12-19-2018, 10:37 AM
Replies: 9
Views: 5,075
Posted By jseelye02
Re: Relinking/conforming surround channels after a re-edit?

For sure, but they made hundreds of cuts, so a manual conform is the last thing we want to do, haha.
Forum: Post - Surround - Video 12-19-2018, 08:36 AM
Replies: 9
Views: 5,075
Posted By jseelye02
Relinking/conforming surround channels after a re-edit?

Hey all, a client did a TV cutdown of a film we mixed using our dia/arch/fx/mus 5.1 stem files, essentially going from 100min to 90min.

In doing so, they dropped the surround and LFE files and...
Forum: Post - Surround - Video 12-19-2017, 10:01 AM
Replies: 7
Views: 4,063
Posted By jseelye02
Re: DANGEROUS! Izotope RX spectral (and others?) -> events disappear

I've only just discovered it after it happened in two different sessions so I haven't done much experimenting... I'll post any findings!
Forum: Post - Surround - Video 12-18-2017, 03:32 PM
Replies: 7
Views: 4,063
Posted By jseelye02
Re: DANGEROUS! Izotope RX spectral (and others?) -> events disappear

Resurrecting this very old thread as I'm having the same issue with RX 6 Advanced. Doing some audio-suiting and clips are just randomly disappearing next time the session is opened.

Anyone...
Forum: Post - Surround - Video 09-03-2017, 10:13 AM
Replies: 19
Views: 10,120
Posted By jseelye02
Forum: Post - Surround - Video 08-25-2017, 07:43 AM
Replies: 19
Views: 10,120
Posted By jseelye02
Forum: Pro Tools 12 06-29-2017, 09:10 PM
Replies: 29
Views: 10,598
Posted By jseelye02
Re: BUG: Multiple output assignment key combo broken…

Having the same issue here, Mac 10.12.5, PT HD 12.8.

Driving me crazy!
Forum: Pro Tools 12 05-11-2017, 12:57 PM
Replies: 3
Views: 2,526
Posted By jseelye02
Forum: Pro Tools 12 05-10-2017, 01:19 PM
Replies: 3
Views: 2,526
Posted By jseelye02
Forum: Pro Tools 12 05-03-2017, 10:56 AM
Replies: 3
Views: 2,526
Posted By jseelye02
Anyone using the Blackmagic DeckLink Mini Monitor 4K with PT12?

Anyone using the Blackmagic DeckLink Mini Monitor 4K for QT output in PT12? I have a Mid-2012 Mac Pro running 10.12.

I've read different things about the lower-end BM cards and bad sync, but it...
Forum: Post - Surround - Video 12-08-2016, 06:12 PM
Replies: 19
Views: 10,120
Posted By jseelye02
Re: Batch Fades with "F" key don't respect fade dialogue settings

This is still not working like it used to though... it's changing the shape and length of already-in-place fades when you just hit "F" even if in the dialog you told it not to. It's closer I guess? ...
Forum: Post - Surround - Video 10-22-2016, 06:20 PM
Replies: 19
Views: 10,120
Posted By jseelye02
Re: Batch Fades with "F" key don't respect fade dialogue settings

Got word from Avid that they are well aware of the issue and it will be fixed in 12.6.1! Fingers crossed.
Forum: Post - Surround - Video 09-30-2016, 01:22 PM
Replies: 19
Views: 10,120
Posted By jseelye02
Re: Batch Fades with "F" key don't respect fade dialogue settings

This is perfectly described... I have a call into Avid about the same thing, I'll report back!
Forum: Pro Tools 12 09-28-2016, 07:37 PM
Replies: 4
Views: 4,244
Posted By jseelye02
Re: PT 12.5 "Default Fade Setting" not saving

Same on this, 12.6 didn't fix it... any insight?
Forum: Pro Tools 12 09-28-2016, 07:37 PM
Replies: 4
Views: 4,008
Posted By jseelye02
Re: 12.5.1 batch fades from keyboard focus don't respect the dialog

I've been having the same problem and thought 12.6 would fix it... no dice. Any insight on this?
Showing results 1 to 25 of 51

 
Forum Jump

All times are GMT -7. The time now is 10:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com