Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: BScout
Forum: Post - Surround - Video 07-01-2022, 09:56 AM
Replies: 31
Views: 3,327
Posted By BScout
Re: Video engine in 22.5 and 22.6

Always found the AJA stuff more reliable than Blackmagic. i was in a playback once with a room full of producers where video stopped outputting and we had to halt for hours. Couldn't figure out what...
Forum: Post - Surround - Video 06-30-2022, 10:02 PM
Replies: 31
Views: 3,327
Posted By BScout
Re: Video engine in 22.5 and 22.6

This is always with your video output through the Black Magic? Check if a direct video display has the same issue (instead of out the BM.) My guess is it is a Blackmagic issue.

(I didn't mention...
Forum: Post - Surround - Video 06-30-2022, 01:13 PM
Replies: 31
Views: 3,327
Posted By BScout
Re: Video engine in 22.5 and 22.6

What video codec are you using? (and what wrapper)

I haven't had any issues with 22.4, 22.5 (just started 22.6 so still needs time)
h264 and ProResProxy (wrapped in .mov containers)
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 06:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com