Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 65
Search took 0.04 seconds.
Search: Posts Made By: hitwriter
Forum: Pro Tools M-Powered (Win) 08-11-2009, 05:56 PM
Replies: 1
Views: 3,473
Posted By hitwriter
running 7.3.1 in windows compatibility mode with vista operating system

Hi,
I want to use the pro tools software 7.3.1. I know it is to be used with windows xp. I was wondering..... even though my operating system on laptop is vista, could I run the program in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-29-2006, 03:59 PM
Replies: 0
Views: 1,842
Posted By hitwriter
downloading 5.3.1 from archive section.- Help!!!

I am not able to download the 5.3.1 from the archive section. I fill out the protools form as specified, and after filling out all information, it redirects me to the same form. It redirects me to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2006, 11:16 AM
Replies: 4
Views: 4,209
Posted By hitwriter
Re: digi 001- hardware not connected error- but it is!

sorry meant to say I have not upgrade to 002. I have 001, and yes I downloaded the pt le 5.3.1 software from the archives with digidesign. The program attempts to open but closes because it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2006, 12:01 AM
Replies: 4
Views: 4,209
Posted By hitwriter
digi 001- hardware not connected error- but it is!

Hi,
i have not upgraded to digi 001. Got a virus on my computer, and h ad to clean my hard drive. Has windows xp prof on the hard drive. I downloaded the pro tools 5.3.1 software from the archive...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-22-2006, 05:55 PM
Replies: 3
Views: 2,234
Posted By hitwriter
Please look at my studio setup- need help

Ok This is what I have.

Alesis keyboard -midi out going to midi in of Kurzweil 2500 rs. Midi thru of Kurzweil 2500 going into midi in of digi 001. Outputs of Kurzweil going into inputs of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-06-2006, 07:02 PM
Replies: 1
Views: 2,483
Posted By hitwriter
problems with hearing midi

Can someone help me please
I have digi 001
I am having problems hearing the midis on this website, any help is truly appreciated.Ican hear downloaded files. The digi 001 is set as the playback...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-06-2006, 07:02 PM
Replies: 0
Views: 2,300
Posted By hitwriter
problems with hearing midi

Can someone help me please
I have digi 001
I am having problems hearing the midis on this website, any help is truly appreciated.Ican hear downloaded files. The digi 001 is set as the playback...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-06-2006, 07:02 PM
Replies: 0
Views: 2,296
Posted By hitwriter
problems with hearing midi

Can someone help me please
I have digi 001
I am having problems hearing the midis on this website, any help is truly appreciated.Ican hear downloaded files. The digi 001 is set as the playback...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-08-2006, 05:24 AM
Replies: 5
Views: 2,053
Posted By hitwriter
have you ever unscrewed your digi le system, 001?

1/4" headphone jack is stuck in my digi 001. When I pulled my headphones out one day, the tip is stuck inside the box, and the connector point is connected to the headphones.Now when I stick it back...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2006, 02:08 PM
Replies: 0
Views: 2,193
Posted By hitwriter
error 9132 during bounce to disk-HELP!!!!!!

Hi,
I keep getting error 9132, I looked in the answerbase and it said go to maximum for hardware buffer. I did 2048 samples at 85% computer usage. Still getting the error. Now it says bus the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-30-2006, 03:01 PM
Replies: 0
Views: 2,690
Posted By hitwriter
integer error occurred-digi001- HELP!!!!!

Hi,
I was using my digi 001 just 2 weeks ago, it was working perfect. I come back, and now I receive this message: integer error occured, divided by zero. I went to answerbase and looked up...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-19-2006, 05:46 PM
Replies: 0
Views: 2,283
Posted By hitwriter
listening to windows media/cd-through 01 setup

Hi,
How do I listen to my cd that is coming through windows media thru the digi 001. Do I need to put it in monitor mode. When I do that nothing happens. I have my spakers conected to the main...
Forum: Tips & Tricks 01-02-2006, 12:04 PM
Replies: 3
Views: 2,508
Posted By hitwriter
using delay- at certain points

What is the best suggestion in using delay. I don't want it on a whole track only a 5 second section. What I have been doing is placing that section on a whole different track. I know it must be...
Forum: Tips & Tricks 01-02-2006, 12:03 PM
Replies: 1
Views: 2,228
Posted By hitwriter
using delay- at certain points

What is the best suggestion in using delay. I don't want it on a whole track only a 5 second section. What I have been doing is placing that section on a whole different track. I know it must be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-19-2005, 10:05 PM
Replies: 4
Views: 2,810
Posted By hitwriter
using YOU SEND IT- sending audio files

Do you reccommend sending audio files through you send it. com? I am still trying to send session file through internet. I am having trouble sending all audio files, with you send it, it will only...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-14-2005, 01:15 PM
Replies: 5
Views: 2,554
Posted By hitwriter
Re: sending session files

To understand correctly, do I just attach the file with email and send it that way. Send the whole pro tools document, audio and session files- I got that part. Is there anything different since I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2005, 12:09 AM
Replies: 5
Views: 2,554
Posted By hitwriter
sending session files

How do you send a session file. I started the track in alabama, friend will complete it in California. I know how to send the music as an mp3 file. Help? Go easy on me I don't have my boiok with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-20-2005, 01:41 AM
Replies: 13
Views: 3,492
Posted By hitwriter
PROF. STUDIO ENGINEERS! - submix 4 band in main mx

I am having a major problem with the "live" engineer at our church. She totally screws up levels. What would be the proper setup to have a band on a seperate 6/8 channel mixer, and have it run into...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-16-2005, 01:17 PM
Replies: 1
Views: 2,436
Posted By hitwriter
post fader- sends and returns-problems

I have a question. On some of my channels, they are going post fader. On each channel they are routed to the corresponding outputs. I have my send faders assigned to busses, and have pulled those...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-16-2005, 01:17 PM
Replies: 4
Views: 2,634
Posted By hitwriter
post fader- sends and returns-problems

I have a question. On some of my channels, they are going post fader. On each channel they are routed to the corresponding outputs. I have my send faders assigned to busses, and have pulled those...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-17-2005, 09:50 PM
Replies: 8
Views: 2,465
Posted By hitwriter
?-aux returns for reverb-help?

I have several channels I sent to bus 1/2, on the aux channel I have the busses 1/2 as the input. I used reverb for an insert on the aux channel. I'm having problems with Hearing the dry signal,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-11-2005, 08:07 PM
Replies: 0
Views: 2,108
Posted By hitwriter
db? level for blockpoints-automation

I have used some volume automation on a couple of tracks. However, My pencil always covers the db level setting, I can never see it. Is there anyting I can do to remedy this? A
2) What can i do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2005, 08:47 PM
Replies: 1
Views: 3,058
Posted By hitwriter
change gain, but volume indicator doesn\'t move.

In the mix window, when I change the gain on the 001 box for channel 1, I notice the led moves up, but the volume number doesn't change. Does the number showing beside volume indicator show where...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2005, 08:47 PM
Replies: 0
Views: 2,357
Posted By hitwriter
change gain, but volume indicator doesn\'t move.

In the mix window, when I change the gain on the 001 box for channel 1, I notice the led moves up, but the volume number doesn't change. Does the number showing beside volume indicator show where...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2005, 08:22 PM
Replies: 2
Views: 2,317
Posted By hitwriter
level indicator- question

Hi,
I'm using my keyboard through a modul going into channel 1. I keep having continuous clipping.
I know that the level meter functions for 3 different meters, level/peak/and/ channel delay.
How...
Showing results 1 to 25 of 65

 
Forum Jump

All times are GMT -7. The time now is 06:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com