Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: jonpaulr123
Forum: Avid Pro Mixing General Discussion 08-25-2021, 09:15 AM
Replies: 3
Views: 367
Posted By jonpaulr123
Re: Eucon question help needed

Thanks for the reply. Where in settings can I find the option to lock to pro tools. I'm not seeing it, unfortunately
Forum: Avid Pro Mixing General Discussion 08-25-2021, 07:21 AM
Replies: 3
Views: 367
Posted By jonpaulr123
Eucon question help needed

Hey everyone, when I go out of pro tools, say to google chrome for example, and then switch back to pro tools, my session automatically resets to the top of the session in the edit window, so to the...
Forum: Avid Pro Mixing General Discussion 07-28-2021, 06:23 AM
Replies: 1
Views: 608
Posted By jonpaulr123
Hybrid mixing/Dly compensation maxed out

I mix hybrid and I'm wondering what it would take to get more delay compensation power. Right now when I'm in my mixing template with all my routing and plugins, as soon as I have 2 or 3 hardware...
Forum: Avid Pro Mixing General Discussion 07-28-2021, 06:20 AM
Replies: 2
Views: 507
Posted By jonpaulr123
Re: Aux delay compensation question

Update, I've come to find that the issue is having a plugin after the hardware insert. If you take that plugin off the issue goes away. Some kind of bug and a temporary work around at least.
Forum: Avid S1, S3, Dock and Control App 07-27-2021, 03:45 PM
Replies: 22
Views: 3,189
Posted By jonpaulr123
Re: S1 Screens solid amber after Mojave security update

S1 user here, and I too am dealing with this. Running catalina. right in the middle of mixing a record too...
Forum: Avid Pro Mixing General Discussion 07-20-2021, 03:45 PM
Replies: 2
Views: 507
Posted By jonpaulr123
Aux delay compensation question

Hey everyone, running PT 2021.6 over here - wondering about hardware inserts on an Aux tracks. I have gone through the steps of calculating and entering in hardware insert delay compensation in my...
Forum: Avid S1, S3, Dock and Control App 08-01-2020, 08:02 AM
Replies: 1
Views: 671
Posted By jonpaulr123
S1 EUControl - Need help!!

So I had an S1, one of the channel faders stopped working so I swapped it out for a new one. Upon registering the new one I'm having issues getting it to work on my mac. After messing with it for...
Forum: Avid S1, S3, Dock and Control App 07-02-2020, 09:09 AM
Replies: 4
Views: 2,949
Posted By jonpaulr123
Forum: Avid S1, S3, Dock and Control App 07-02-2020, 09:08 AM
Replies: 4
Views: 2,949
Posted By jonpaulr123
Re: avid control tutorial (for tablet)

This is exactly what I was looking for, spot on! Thank you!
Forum: Avid S1, S3, Dock and Control App 07-02-2020, 07:26 AM
Replies: 4
Views: 2,949
Posted By jonpaulr123
avid control tutorial (for tablet)

Anyone know of any resources to learn what the avid control app has to offer when connected to an s1? I feel like there's so much here that I'm not utilizing and the s1 manual doesn't seem to have...
Forum: Avid S1, S3, Dock and Control App 07-02-2020, 07:24 AM
Replies: 3
Views: 762
Posted By jonpaulr123
Forum: Avid S1, S3, Dock and Control App 07-01-2020, 08:54 PM
Replies: 3
Views: 762
Posted By jonpaulr123
Connecting iPad via cable for faster connection?

Hey everyone, I just got the S1 and am noticing that when the iPad is connected via wifi it's a bit laggy with pro tools and the S1. Is there a way to connect it via a cable that will take this lag...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 03:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com