Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 436
Search took 0.04 seconds.
Search: Posts Made By: PTLance
Forum: Pro Tools TDM Systems (Mac) 11-21-2006, 08:28 PM
Replies: 19
Views: 3,240
Posted By PTLance
Re: Ballpark Figure for building a studio

I found it is better to ask how much money are they prepared to spend to have what is needed and work from there. There are so many variables prices could be anywhere. If I have a rough idea of what...
Forum: Pro Tools TDM Systems (Mac) 11-15-2006, 06:48 PM
Replies: 19
Views: 4,889
Posted By PTLance
Re: Help!! How to handle snare bleed on drum tracks??

Try using noise gates and see if that helps?
Forum: Pro Tools TDM Systems (Mac) 10-30-2006, 06:53 PM
Replies: 11
Views: 3,203
Posted By PTLance
Re: 96 i/o versus the 192 i/o?

There is also a headroom difference in what you can set the calibration at but I don't remember what it is except the 192 will go to -20 and the 96 won't
Forum: Pro Tools TDM Systems (Mac) 10-04-2006, 01:32 AM
Replies: 20
Views: 4,502
Posted By PTLance
Re: Pro Tools HD 7.1cs9 Update

Does it crash with other files like WAV or AIFF?
Forum: Post - Surround - Video 03-21-2006, 06:30 PM
Replies: 11
Views: 3,787
Posted By PTLance
Re: Machine Control-Multiple Machines

If it actually worked they wouldn't get phone calls
Forum: Pro Tools TDM Systems (Mac) 02-01-2006, 04:33 PM
Replies: 15
Views: 3,275
Posted By PTLance
Re: 192 and 96 I/O?

One thing to watch out for is that the 96 does not go to -18 or -20dBu I forgot where it stops but you might want to check for calibrating.
Forum: Pro Tools TDM Systems (Mac) 01-17-2006, 06:34 PM
Replies: 6
Views: 2,342
Posted By PTLance
Re: buzzing when three 888/24\'s are connected, Help!

Have you tried not plugging in the inputs or outputs on the third interface. It might be something in your cabeling. Try switching second and third interface I/O cables and see if the buzz then...
Forum: Pro Tools TDM Systems (Mac) 01-17-2006, 06:30 PM
Replies: 3
Views: 2,464
Posted By PTLance
Re: Need help! 1622 or two 888/16

To put a 888 on a 192 legacy port it MUST be 888/24 the 16 bit one will not work.
Forum: Post - Surround - Video 01-15-2006, 08:14 PM
Replies: 32
Views: 6,388
Posted By PTLance
Re: Does anyone here watch TV

The show "House" . One of the best ones around.
Forum: Pro Tools TDM Systems (Mac) 12-05-2005, 12:06 PM
Replies: 9
Views: 2,913
Posted By PTLance
Re: Hooking up a Dolby DMU

Actually the PT rig with the Analogue interface is in the Machine Room. The digital I/O's are in the theatres. The MR is where I get the pops. Everything gets the same clock and I have tried...
Forum: Pro Tools TDM Systems (Mac) 12-04-2005, 08:45 PM
Replies: 9
Views: 2,913
Posted By PTLance
Re: Hooking up a Dolby DMU

Sorry about the confusion. Yes we have two different 192's. The weird thing is I have clocked the Analogue 192 to the same video reference and also clocked to the DMU wordclock out. Still clicks. ...
Forum: Pro Tools TDM Systems (Mac) 12-01-2005, 05:02 PM
Replies: 24
Views: 4,389
Posted By PTLance
Re: PT 7... Will I regret it?

We just upgraded 9 systems including 4 mix rooms and it seems to be working great so far...
Forum: Pro Tools TDM Systems (Mac) 12-01-2005, 01:46 PM
Replies: 9
Views: 2,913
Posted By PTLance
Hooking up a Dolby DMU

We have a DMU that we are using in our Machine Room. It is only digital i/o. When hooked up to a 192 DDigital i/o, everything is fine. When hooked up to a 192 analogue out of the aes ports, I get...
Forum: Pro Tools TDM Systems (Mac) 10-17-2005, 09:06 PM
Replies: 3
Views: 2,579
Posted By PTLance
Re: MTC chase flakiness

you need to download the latest version of Pro Tools it fixes this problem
Forum: Pro Tools TDM Systems (Win) 10-04-2005, 06:17 PM
Replies: 21
Views: 5,098
Posted By PTLance
Re: Pro Tools TDM 6.9.3cs2 Update

Digi can you please give us an update on this....We can't upgrade our theatres until this is working. We are sitting on thousands of dollars worth of stuff waiting for this software so we can go...
Forum: Pro Tools TDM Systems (Mac) 09-18-2005, 06:37 PM
Replies: 43
Views: 6,048
Posted By PTLance
Re: PT 6.9.2cs2 Inconsistent LTC Chase

Would also like to know where this stands. We will not upgrade our theatres until it is fixed, we've been bitten by this one before when we first went to HD.
Forum: Pro Tools TDM Systems (Mac) 09-01-2005, 03:37 PM
Replies: 5
Views: 2,362
Posted By PTLance
Re: losing audio outputs after scrubbing

The editor has tried that and it still is happening. He also has thrown out prefs. He says it is happening on a few different sessions and some of them have only one or two 5.0 tracks in them. ...
Forum: Pro Tools TDM Systems (Mac) 08-25-2005, 08:08 PM
Replies: 5
Views: 2,362
Posted By PTLance
Re: losing audio outputs after scrubbing

Thanks I will have the editor try that.
Forum: Pro Tools TDM Systems (Mac) 08-25-2005, 02:16 PM
Replies: 5
Views: 2,362
Posted By PTLance
Re: losing audio outputs after scrubbing

24 Bit
BWF (.WAV)
48 kHz
Mac/PC compatibility enforced

Thanks
Forum: Pro Tools TDM Systems (Mac) 08-23-2005, 03:18 PM
Replies: 5
Views: 2,362
Posted By PTLance
losing audio outputs after scrubbing

PT 6.9.2 Mac OS10.4 Dual 1.25 PC G$ 1GB SDRAM

On a particular large messy edit session with several 5.0 tracks (using
scrubbing a lot) the session will get to a point where I can still scrub...
Forum: Pro Tools TDM Systems (Win) 07-27-2005, 07:40 PM
Replies: 9
Views: 2,836
Posted By PTLance
Re: Is 6.9 stable?

Big bump on this. This issue needs to be addressed immediatly!! It really should not have been released until this was figured out!! Any news Digi!!!!??!!
Forum: Pro Tools TDM Systems (Mac) 05-22-2005, 09:51 PM
Replies: 7
Views: 2,651
Posted By PTLance
Re: Speaker Evaluation

Peter Gabriel Sledgehammer or Dire Straits Money For Nothing
Forum: Pro Tools TDM Systems (Mac) 05-22-2005, 03:14 PM
Replies: 8
Views: 2,718
Posted By PTLance
Re: Trouble with 6.9 + Avid Mojo

Jordan, why would I need a sync I/O for playback only with the mojo box. If I digitize it on a system that has a sync I/O fully clocked, won't it play back fine on a system without the sync I/O and...
Forum: Pro Tools TDM Systems (Mac) 05-22-2005, 03:02 PM
Replies: 11
Views: 2,956
Posted By PTLance
Forum: Tips & Tricks 05-18-2005, 08:17 PM
Replies: 7
Views: 2,172
Posted By PTLance
Re: ? re: HUI

I was able to solve this by simply taking a wire and wrapping it around one of the chassis screws on the HUI and the wrapping it around the screw that holds the plate that surrounds the AC plug where...
Showing results 1 to 25 of 436

 
Forum Jump

All times are GMT -7. The time now is 03:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com