Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Daveporter33765
Forum: Eleven Rack 06-22-2021, 08:16 PM
Replies: 27
Views: 21,980
Posted By Daveporter33765
Re: Eleven Rack Editor - Error Initializing MIDI Engine

You are correct. I was mistaken. Unfortunately I am unable to get the Eleven Rack Editor on any of the Macs with Catalina either. I get the Midi error on each.

I loaded Mojave on a spare external...
Forum: Eleven Rack 06-20-2021, 06:41 PM
Replies: 27
Views: 21,980
Posted By Daveporter33765
Re: Eleven Rack Editor - Error Initializing MIDI Engine

I just installed the ILoc Manager, the Eleven Rack Drivers and the Eleven Rack Editor on a fresh install of Big Sur on my MacBook Air. Everything installed fine. The Eleven Rack Drivers are working...
Forum: Eleven Rack 06-18-2021, 07:17 AM
Replies: 27
Views: 21,980
Posted By Daveporter33765
Re: Eleven Rack Editor - Error Initializing MIDI Engine

I removed the 11R driver and reinstalled per the instructions of an earlier post. I also added a new midi configuration as an earlier poster recommended. No luck with either fix, I am still getting...
Forum: Eleven Rack 06-17-2021, 05:48 PM
Replies: 27
Views: 21,980
Posted By Daveporter33765
Re: Eleven Rack Editor - Error Initializing MIDI Engine

Yes, I receive the same message when I attempt to start the Eleven Rack Editor. I will attempt to troubleshoot it tomorrow. If I am able to solve the issue I will post my solution.

If anyone else...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com