Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ac30fan
Forum: Eleven Rack 06-22-2021, 06:15 PM
Replies: 27
Views: 21,979
Posted By ac30fan
Re: Eleven Rack Editor - Error Initializing MIDI Engine

https://uploads.tapatalk-cdn.com/20210623/1f55efa76aa23e75e3207ea4e4cb7e86.jpg
I don’t see anywhere that Big Sur is supported


Sent from my iPad using Tapatalk
Forum: Eleven Rack 05-08-2021, 01:34 PM
Replies: 27
Views: 21,979
Posted By ac30fan
Re: Eleven Rack Editor - Error Initializing MIDI Engine

Hey any help on this…..? Anyone…..?


Sent from my iPad using Tapatalk
Forum: Eleven Rack 04-26-2021, 08:49 PM
Replies: 27
Views: 21,979
Posted By ac30fan
Re: Eleven Rack Editor - Error Initializing MIDI Engine

Anyone else encounter the dreaded MIDI ERROR or COMMUNICATION ERROR after installing latest driver?


Sent from my iPad using Tapatalk
Forum: Eleven Rack 04-23-2021, 12:11 PM
Replies: 27
Views: 21,979
Posted By ac30fan
Re: Editor - Error Initializing MIDI Engine

So there's a new driver https://avid.secure.force.com/pkb/articles/download/Eleven-Rack-Drivers

After installation & reboot, I don't get the MIDI error but I get a communication error. What's next...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 06:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com