Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 154
Search took 0.01 seconds.
Search: Posts Made By: roboman01
Forum: FireWire & USB Audio Interfaces (Mac) 04-28-2020, 08:41 PM
Replies: 68
Views: 66,981
Posted By roboman01
Re: Mbox family driver support for Mac OS Catalina

Its because OS X Catalina has completely made 32 bit obsolete and well a lot of the drivers were still using 32 bit code...So, we are all out of luck...

Good thing, this will force people like me...
Forum: FireWire & USB Audio Interfaces (Mac) 04-20-2020, 07:07 AM
Replies: 8
Views: 7,533
Posted By roboman01
Re: Fast Track C400 in Catalina not working

Nevermind...It will only show streaming when its streaming, duh...It works fine after the update...I was confusing myself with Hardware Connected with Streaming..
Forum: FireWire & USB Audio Interfaces (Mac) 04-20-2020, 06:39 AM
Replies: 8
Views: 7,533
Posted By roboman01
Re: Fast Track C400 in Catalina not working

I have High Sierra, with correct drivers. Updated the Security Update 2020-002 and now the Fast Track C400 Mixer shows its not streaming but I still have sound...Weird...
Forum: General Discussion 03-14-2019, 12:46 PM
Replies: 1
Views: 2,599
Posted By roboman01
Pro Tools and CUDA

I know this may have been talked about on here in the past even though I don't post on here that much so I don't know how much its been talked about. I've been using Pro Tools since version 9 but I...
Forum: Pro Tools 2018 03-14-2019, 10:38 AM
Replies: 5
Views: 1,626
Posted By roboman01
Apologize....

A few weeks I posted ranting on Pro Tools 2018 not being really tweaked for Hyperthreading but after realizing I did something in OS X that caused CPU overload at 3%, I knew I had to eat my crow.
...
Forum: Pro Tools 2018 02-17-2019, 07:02 AM
Replies: 42
Views: 12,266
Posted By roboman01
Re: C'mon Man!!!!

You heroes know nothing!!! I have 2 MacBook Pros, one 15" and one 17"...Because I built my own Mac Pro you are saying its not legal? If this is the case then why does Apple allow installation of OS X...
Forum: Pro Tools 2018 02-16-2019, 02:06 PM
Replies: 42
Views: 12,266
Posted By roboman01
Re: C'mon Man!!!!

Because I once was a Mickey Soft guy, now I'm retired (retarded) and can say WINDOWS SUCKS BIG TIME and always has. There is so many holes within windows it looks like an M60 got a hold of it. The...
Forum: Pro Tools 2018 02-16-2019, 02:00 PM
Replies: 42
Views: 12,266
Posted By roboman01
Re: C'mon Man!!!! (Pro Tools and Hyperthreading)

It doesn't matter what plugin I am using.

I am running El Capitan with Pro Tools 2018. I have an i7 4770k with 16gb RAM and using an M-Audio C400.

Here is the thing, it doesn't matter what...
Forum: Pro Tools 2018 02-16-2019, 09:30 AM
Replies: 42
Views: 12,266
Posted By roboman01
C'mon Man!!!! (Pro Tools and Hyperthreading)

Avid needs to get off their buttocks and tweaks Pro Tools for utilizing HYPERTHREADING. We are in 2019 and PTs is the ONLY DAW I've found that has issues using HT!!!

I get all kinds of dropouts...
Forum: Pro Tools 2018 12-15-2018, 12:57 PM
Replies: 1
Views: 1,328
Posted By roboman01
Re: PT 2018, VEP5 Pro & Korg Kronos editor

NVM I figured it out I was connecting it wrong....
Forum: Pro Tools 2018 12-15-2018, 12:22 PM
Replies: 1
Views: 1,328
Posted By roboman01
PT 2018, VEP5 Pro & Korg Kronos editor

First has anybody figure out yet how we Korg Kronos Users can use its plugin editor in PT 2018? I have VEP 5 Pro and I can load the AU/Component Editor plugin in VEP 5 Pro 32 bit version but if I...
Forum: Pro Tools 2018 05-25-2018, 02:25 PM
Replies: 31
Views: 8,097
Posted By roboman01
Re: Pro Tools has become unusable for me for years now

Increase your Playback Engine>Disk Cache Size. I do know somehow mine got disabled and I didn't realize it and a soon as I clicked Record I would get overload error crap and that didn't make a...
Forum: Pro Tools 2018 05-25-2018, 01:37 PM
Replies: 3
Views: 1,520
Posted By roboman01
Re: Some weird Bug

Upgraded to El Capitan and the video artifacts were fixed. My Autosampler 2 and other apps still work in El Capitan but not anything after. If Avid keeps updating and creating more bugs it just may...
Forum: Pro Tools 2018 05-13-2018, 05:14 AM
Replies: 3
Views: 1,520
Posted By roboman01
Re: Some weird Bug

Video Artifacts can be easily fixed and I don't know why they won't fix this for us who won't upgrade. They need to quit this crap forcing people to upgrade their OS when UPDATING the software. This...
Forum: Pro Tools 2018 05-12-2018, 06:17 PM
Replies: 3
Views: 1,520
Posted By roboman01
Some weird Bug

I don't know if this is a PT 2018.4 bug or what but it doesn't happen with any other application. In the editing window where the track names are sometimes everything turns white. The only way I can...
Forum: FireWire & USB Audio Interfaces (Win) 02-25-2018, 06:20 AM
Replies: 11
Views: 28,449
Posted By roboman01
Re: Mbox 2 Family - Win10

Avid won't admit it but their drivers are screwed up with Windows 10!!! That is not an opinion but a fact.. The majority is having issues with their drivers with Windows 10.

Things you say is...
Forum: FireWire & USB Audio Interfaces (Win) 02-20-2018, 01:32 PM
Replies: 2
Views: 4,378
Posted By roboman01
Re: M-Audio C400 problems

I have an onboard soundcard I don't even enable within the BIOS so only my C400 shows up. Its not windows that the issue, its actually something with the drivers as they haven't been updated in a...
Forum: FireWire & USB Audio Interfaces (Win) 02-18-2018, 07:47 AM
Replies: 8
Views: 12,452
Posted By roboman01
Re: Problems Fast Track C600

I am thinking Microsoft released an update that is causing a lot of problems now with the C400 and C600 for some reason. I am having all kinds of problems with my C400 disconnecting for no reason, it...
Forum: FireWire & USB Audio Interfaces (Win) 02-17-2018, 02:33 PM
Replies: 2
Views: 4,378
Posted By roboman01
M-Audio C400 problems

Houston or in this case Avid, we have some problems with the very last Windows update for the M-Audio C400.

Example: Just out of the blue, I am not able to change the sample rate whatsoever nor...
Forum: Pro Tools 12 07-28-2017, 05:39 AM
Replies: 2
Views: 1,980
Posted By roboman01
Re: PT12.8 Forgetting Playback Engine

You know I was thinking of getting my yearly subscription back going but man after reading through all these Pro Tools 12 topics/posts I don't know if I am ready to deal with the headaches.

It...
Forum: Pro Tools 12 07-27-2017, 07:38 AM
Replies: 1
Views: 1,683
Posted By roboman01
Re: Pro Tools and ILock question

Disregard I just created an account under her name and email and just added the ILok to her stuff.
Forum: Pro Tools 12 07-27-2017, 07:16 AM
Replies: 1
Views: 1,683
Posted By roboman01
Pro Tools and ILock question

I have an extra ILok here at home. My daughter who is a full time college student is wanting to learn Pro Tools. I don't want to give her my extra ILok drive so can I just add this extra ILok drive...
Forum: Pro Tools 12 07-26-2017, 04:27 PM
Replies: 46
Views: 14,205
Posted By roboman01
Re: Dear Avid

I left PT12 after my one year was up back in November 2016. It felt like I was a dog and Avid was the dog owner. The dog owner only fed his dog just enough to get buy because he knew if he gave him...
Forum: Buy & Sell 07-23-2017, 02:50 PM
Replies: 4
Views: 2,697
Posted By roboman01
Re: C400 and Ebay

You are correct but Ebay is suppose to be a fair and honest bidding site and this goes against what they say are. But hey its a free world and if somebody is stupid enough to buy them at these prices...
Forum: Buy & Sell 07-22-2017, 09:11 PM
Replies: 4
Views: 2,697
Posted By roboman01
C400 and Ebay

I am not here to sell or buy anything but just want your input on something. I am looking into buying a USB audio adapter for my daughter and her Macbook Pro or buy one for me and give her mine.
...
Showing results 1 to 25 of 154

 
Forum Jump

All times are GMT -7. The time now is 02:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com