Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 313
Search took 0.03 seconds.
Search: Posts Made By: senghor
Forum: Pro Tools 2021 11-16-2021, 12:00 AM
Replies: 1
Views: 231
Posted By senghor
AAE error -14018

Hi!

I am on Pro Tools 2021.10 and I can't make the Waves' SSL EV2 plugin to work.

It says AAE error -14018.

Why is that?

Thanks.
Forum: Pro Tools 2021 09-02-2021, 04:19 PM
Replies: 1
Views: 220
Posted By senghor
deleting an entire folder?

Hei,

I have a folder in my PT dedicated drive that I want to delete, because it contain only some jamming sessions.

What is the right way yo delete an entire folder)

Thanks.
Forum: Licensing & Accounts 06-25-2021, 07:31 PM
Replies: 4
Views: 369
Posted By senghor
Re: PT licence / ilok

Hi.

I saw my iLok doing something and then it worked normally.

Thank YOU!
Forum: Licensing & Accounts 06-25-2021, 06:56 PM
Replies: 4
Views: 369
Posted By senghor
Re: PT licence / ilok

Hi,

Thank You for your support. I will try to see whare my licence for 2021-2022.
Forum: Licensing & Accounts 06-25-2021, 06:36 PM
Replies: 4
Views: 369
Posted By senghor
PT licence / ilok

Hi,

I have just installed PT 21.6, but my iLok do not see that I have paid PT for a year 3 months ago. What can I do to solve this problem. I have latest iLok drivers. Avid does see my payment for...
Forum: Licensing & Accounts 04-02-2021, 05:39 PM
Replies: 2
Views: 355
Posted By senghor
yearly subscription ended - until the 15th of may

hi.

my yearly subscription ended the 30st of march 2021.

Can i still pay my yearly subscription until the 15th of may, like last year.

thanks.
Forum: Pro Tools 2020 01-22-2021, 05:32 AM
Replies: 27
Views: 1,367
Posted By senghor
mono track to a mono or stereo buss?

Hi,

I just asked an entirely different question yesterday. I want to ask an other question:

When you have a mono lead vocal track - do you send it to a mono or stereo buss?

Thank You again...
Forum: Pro Tools 2020 01-22-2021, 03:50 AM
Replies: 27
Views: 1,367
Posted By senghor
Re: mono -> stereo. How to do it in PT?

Hi,

Thank You all of you for your great answers! I will try the drag and drop.

An other question: When you have a mono lead vocal track - do you send it to a mono or stereo buss?
Forum: Pro Tools 2020 01-21-2021, 07:03 PM
Replies: 27
Views: 1,367
Posted By senghor
Re: mono -> stereo. How to do it in PT?

I want to give the vocal track a little spread. I can send it to a stereo bus, I can duplicate the track. But I want a single dual mono track. Why? Because I want to save tracks. Just a single track...
Forum: Pro Tools 2020 01-21-2021, 06:43 PM
Replies: 27
Views: 1,367
Posted By senghor
Re: mono -> stereo. How to do it in PT?

This was a great idea, but I can't make it work!
Forum: Pro Tools 2020 01-21-2021, 10:33 AM
Replies: 27
Views: 1,367
Posted By senghor
Forum: Pro Tools 2020 01-21-2021, 09:47 AM
Replies: 27
Views: 1,367
Posted By senghor
mono -> stereo. How to do it in PT?

Hi!

I want to make a mono track to a stereo track. I know it is possible in PT, but I don't know how to make it!

Thanks for your replies!
Forum: Pro Tools 2020 01-14-2021, 07:58 PM
Replies: 6
Views: 442
Posted By senghor
Re: inputs inactive

My Apollo was not the active input device. It was Windows Sound device. When I change it, problem solved! I really do not know what happens in these moments. Yes, the USB hubs are made to not save...
Forum: Pro Tools 2020 01-14-2021, 06:52 PM
Replies: 6
Views: 442
Posted By senghor
Re: inputs inactive

Thank You for your answer. If I go to my I/O settings and press default (input slot) - it empties the input slot. And the tracks inputs are inactive as well.
Forum: Pro Tools 2020 01-14-2021, 05:52 PM
Replies: 6
Views: 442
Posted By senghor
inputs inactive

Hi,

Sometimes my inputs become inactive and I don't know how to make them active in I/O settings. This happens time to time and I have re-install PT completely to make it work. I know - this is...
Forum: Pro Tools 2020 01-01-2021, 07:21 AM
Replies: 3
Views: 409
Posted By senghor
PT says: "Install more RAM." ??

Hi.

I just installed PT 2020.11. PT says "Psysical RAM is running low. For better performance install more RAM."

I have 16g of RAM, and PT has never noticed anything about RAM.

Why this?...
Forum: Pro Tools 2020 01-01-2021, 06:18 AM
Replies: 51
Views: 9,501
Posted By senghor
Re: Pro tools 2020.12 released

This versio do not work correctly. It crashes all the time!
Forum: Buy & Sell 01-01-2021, 03:38 AM
Replies: 1
Views: 1,888
Posted By senghor
Forum: AAX Plug-ins 12-21-2020, 02:10 PM
Replies: 6
Views: 1,180
Posted By senghor
Nembreni PSA-1000?

Hi,

Are You people tried the Nembreni PSA-1000 plugin?

Any good?

Thanks for your answers!
Forum: Pro Tools 2020 12-14-2020, 09:04 AM
Replies: 2
Views: 480
Posted By senghor
input in italic

Hi,

When I try to put in a track my interface input the input is in italic and my interface won't recognize the track. What can I do?
Forum: Pro Tools 2020 11-24-2020, 11:14 AM
Replies: 2
Views: 225
Posted By senghor
When I quit PT 2020 - it automatically restart itself

Hi!

I have a problem w/ Pro Tools 2020.

When I quit a session I save, quit the session and then Pro Tools. Pro Tools quits normally. BUT automatically restart itself!

What may be the...
Forum: Pro Tools 2020 11-21-2020, 09:01 AM
Replies: 9
Views: 1,479
Posted By senghor
Re: Pro Tools do not work when press play. Nothing happens.

Here OP,

Bizarre, w/ the buffer. I will do that next time it happens.
Forum: Pro Tools 2020 11-18-2020, 06:10 PM
Replies: 9
Views: 1,479
Posted By senghor
Forum: Pro Tools 2020 11-18-2020, 02:09 PM
Replies: 9
Views: 1,479
Posted By senghor
Re: Pro Tools do not work when press play. Nothing happens.

Yes, I have. I have the UAD Apollo Solo.
Forum: Pro Tools 2020 11-18-2020, 12:30 PM
Replies: 9
Views: 1,479
Posted By senghor
Pro Tools do not work when press play. Nothing happens.

Hi.

I have Windows 10 and Pro Tools 2020.5.

Sometimes when I open Pro Tools and I press play nothing happens. The cursor doesn't work. I have to restart Windows to make it work.

Why is that?...
Showing results 1 to 25 of 313

 
Forum Jump

All times are GMT -7. The time now is 07:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com