Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: T. C. Gass
Forum: Pro Tools 12 11-23-2018, 03:54 AM
Replies: 3
Views: 2,616
Posted By T. C. Gass
Re: Pro Toos can't find Source Connect plug-in

Thanks for your reply!


I'm on OSX 10.11.6 and Pro Tools 12.4


Yes, I did trash the prefs, made sure the .asxplugin file is in the directory you mentioned but I can't see it load when Pro...
Forum: Pro Tools 12 11-23-2018, 02:11 AM
Replies: 3
Views: 2,616
Posted By T. C. Gass
Pro Toos can't find Source Connect plug-in

Hi all,
I'm trying to setup a ProTools 12 session for remote recording with Souce Connect Pro 3.9.1, but ProTools can't find the source-connect link AAX plug-in.


Source Connect runs fine as...
Forum: Pro Tools 10 10-17-2013, 01:11 AM
Replies: 4
Views: 8,652
Posted By T. C. Gass
Re: OMF Export failure: std::exception

Thanks for your reply! Unfortunately this is the only error message I get... I have to look into the PT log (but have to find out first where it is... :-)

When trying to export just a single track...
Forum: Pro Tools 10 10-16-2013, 08:05 AM
Replies: 4
Views: 8,652
Posted By T. C. Gass
OMF Export failure: std::exception

Hi,

I'm working on a PT session and should export it as an OMF for my client, who is working in an other application. However, the export fails with an error message:

"Could not complete the...
Forum: Pro Tools M-Powered (Mac) 01-10-2006, 08:27 AM
Replies: 2
Views: 2,773
Posted By T. C. Gass
Re: Delay until recording starts...

That's it! Thanks a lot for your help! Recording now starts immediately and it's much more fun working like that ;-)

Cheers

Thomas
Forum: Pro Tools M-Powered (Mac) 01-05-2006, 01:33 PM
Replies: 2
Views: 2,773
Posted By T. C. Gass
Delay until recording starts...

Hi,

I recently switched from my G4 to a G5 and from DIGI001/PT LE to a MAudioFW410 / PT M.

Everything works fine except: whenever I want to record a track, the playback and recording button...
Forum: Post - Surround - Video 07-24-2005, 01:32 PM
Replies: 4
Views: 4,241
Posted By T. C. Gass
Re: DigiTranslator trial version

Hi,

thanks for your reply. Don't worry, I'm on OSX, not "Piss Sehh" (although I sometimes wished I was.... ;-)
In fact I found the DV Toolkit installer, but couldn't make out whether...
Forum: Post - Surround - Video 07-24-2005, 10:45 AM
Replies: 4
Views: 4,241
Posted By T. C. Gass
DigiTranslator trial version

Hi everybody

I'm desperately looking for a trial version of DigiTranslator 2 on the net and on digidesign.com but couldn't find any location for download.

Does anybody know where the...
Forum: Tips & Tricks 04-13-2004, 02:17 AM
Replies: 1
Views: 2,150
Posted By T. C. Gass
adapt ProTools session to new Video Edit...

Hi

I'm looking for the best way to solve the following general problem:

Let's assume I made a video soundtrack based on an omf file that the video company gave me. When finished, I bounced all...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 06:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com