Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Mr335
Forum: Pro Tools 11 02-14-2015, 04:14 PM
Replies: 5
Views: 3,210
Posted By Mr335
Re: All in 1 hour

Sorry members and mods. A couple brews and I vented.
Forum: Pro Tools 11 02-13-2015, 10:00 PM
Replies: 5
Views: 3,210
Posted By Mr335
All in 1 hour

worst god forsaken software I ever dun used.
Forum: Eleven Rack 01-02-2015, 02:24 PM
Replies: 73
Views: 27,620
Posted By Mr335
Re: Eleven Rack Editor - Info

I think they break things intentionally so we have to use our 1 free tech support gift. I've been sitting here for 30 minutes trying all different browsers trying to download the editor. It kept...
Forum: Getting Started 12-07-2014, 07:29 PM
Replies: 8
Views: 4,472
Posted By Mr335
Re: Validate account issue

Thanks Bruce
I have done that prior to this message but wasn't sure how responsive the system works at responding.

Thanks
Forum: Getting Started 12-07-2014, 04:02 PM
Replies: 8
Views: 4,472
Posted By Mr335
Validate account issue

Hope a PT rep can help. Hers my issue:

Verify your account

Sorry, your account can't be used in Avid Store. Please contact the Customer Support team.

HELP
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2013, 06:11 PM
Replies: 4
Views: 3,731
Posted By Mr335
Re: PT m10.3.7 and 003 I/O wont reset

Didnt work. I even reinstalled PT's. I'm wondering with all the bugs in this software if Microsoft doesn't own them.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2013, 05:17 PM
Replies: 4
Views: 3,731
Posted By Mr335
Re: PT m10.3.7 and 003 I/O wont reset

Thanks mon
But I need to reset it to the correct I/O's then I can use that button. The default button use to work before 10.3.7
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-08-2013, 04:37 PM
Replies: 4
Views: 3,731
Posted By Mr335
PT m10.3.7 and 003 I/O wont reset

Hi folks

I cant seem to reset the I/O inputs and outputs. On a mac with 10.8.4, Pro Tools 10.3.7, 003 interface, latest PT drivers. I attached my I/O screen. I select all the inputs or outputs hit...
Forum: macOS 11-16-2011, 07:54 PM
Replies: 4
Views: 2,753
Posted By Mr335
Re: ProTools Upgrade Snafu

I'm upgrading as we speak. I recently upgraded too to 9. Now another upgrade for big buks. Ya know what rhythms with buks?

you'll never get a customer loyalty token from Avid.

oops! There goes...
Forum: Pro Tools TDM Systems (Mac) 05-11-2003, 06:57 PM
Replies: 3
Views: 1,901
Posted By Mr335
Re: Multi I/O hookup and Sync help

well I have studied the whole dam digi wesite. Go ahead...ask me a question and I'll give you the page, paragraph and URL link . I even memorized the HTML code for every page. Still didnt find my...
Forum: Pro Tools TDM Systems (Mac) 05-11-2003, 01:01 AM
Replies: 3
Views: 1,901
Posted By Mr335
Re: Multi I/O hookup and Sync help

Well After searching some more I found out I need to connect my 1622 to my Mix Core and only one of my 888/24's to my DSP farm card. Looks like I need another DSP farm for my other 888/24. Right now...
Forum: Pro Tools TDM Systems (Mac) 05-10-2003, 02:23 PM
Replies: 3
Views: 1,901
Posted By Mr335
Re: Multi I/O hookup and Sync help

Update
I have connected only the 1622 to the Mix Core. Sync set to internal. I can monitor audio out while the machine is booting up. When it starts to load extensions I loose Audio out. Also The...
Forum: Pro Tools TDM Systems (Mac) 05-10-2003, 10:50 AM
Replies: 3
Views: 1,901
Posted By Mr335
Multi I/O hookup and Sync help

Hi all

I am having trouble getting my new setup to work. Any comments or suggestions would sure help me.

I have a Mix TDM with a farm DSP card. 2 888/24's and a new 1622. I had the 2 888's on...
Forum: Pro Tools TDM Systems (Mac) 12-10-2002, 08:42 PM
Replies: 7
Views: 2,550
Posted By Mr335
Re: Stupid question about PT 6, MacOS X and plugins

but joe
will the current TDM plugins work with PT6 in OS 9???
Forum: Pro Tools TDM Systems (Mac) 12-06-2002, 08:37 AM
Replies: 1
Views: 3,781
Posted By Mr335
Re: Quick quick quick DSP farm card Question

Doesn't anyone enjoy a quickie? I've done alot of searching on the DUC.

From Digi.
DSP Farm*: DSP Farms with serial numbers lower than FG10501 may be
used for Plug-In operation but do not...
Forum: Pro Tools TDM Systems (Mac) 12-04-2002, 04:39 PM
Replies: 1
Views: 3,781
Posted By Mr335
Quick quick quick DSP farm card Question

If the card has a QE revision number I know it will work the Mix systems for plugins. Will it also support 8 i/o's? Is the serial number also part of the equation even if its a QE revision?
tanks
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 06:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com