Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 214
Search took 0.02 seconds.
Search: Posts Made By: Bugly
Forum: macOS 07-24-2011, 03:18 AM
Replies: 4
Views: 3,548
Posted By Bugly
Re: cursor during scrub

That feature can be set in preferences
Forum: macOS 07-11-2011, 12:34 AM
Replies: 4
Views: 3,548
Posted By Bugly
cursor during scrub

os 10.6.6
PT 9.0.2
002

Hi,

I have just noticed an annoying difference with the new PT9 software.

During scrubbing the cursor disappears.
Forum: macOS 07-11-2011, 12:32 AM
Replies: 3
Views: 2,763
Posted By Bugly
Re: 9.0.2 crashes when exporting mp3

Thanks....
It sorted itself out when I upgraded to 9.0.3
Thanks again for your help
Bugly
Forum: macOS 07-08-2011, 04:56 AM
Replies: 3
Views: 2,763
Posted By Bugly
9.0.2 crashes when exporting mp3

os 10.6.6
PT 9.0.2
002

I export mp3
it runs off the mix
when it goes to convert (last stage of bounce to disc)
Pro tools crashes

Tried everything (I think)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-20-2011, 02:36 AM
Replies: 3
Views: 3,411
Posted By Bugly
Re: Why won't PT play back the correct MIDI note lengths?

If you have a real close look you will see that it is recording two notes. The one that you play (correct length) and another really short note. This short note is giving a "note off" command and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-16-2011, 06:04 AM
Replies: 2
Views: 5,953
Posted By Bugly
Re: How to export playlists? Exporting comp tracks?

Try this,
Save session as a new name
Delete all other tracks from your session
Delete all unused playlists
Select all unused regions (regions list)
remove all selected regions
Save session.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-15-2010, 05:40 AM
Replies: 2
Views: 2,257
Posted By Bugly
Re: Separating/naming region issue

GO to setup/preferences/ editing tab/auto-name separated regions

check this box, should fix this issue.

hope that helps
Bugly
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2010, 04:07 AM
Replies: 47
Views: 9,510
Posted By Bugly
Re: gain on compressor

theoretically the gain control on this compressor will not effect the sound.
It is there to make up the gain that you lost due to compression.
hope this helps
Bugly
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2010, 03:58 AM
Replies: 6
Views: 3,849
Posted By Bugly
Re: Fading / Crossfading (Problem)

The benefit of quick punch record mode in this process is that it it is actually recording as soon as you start playback, regardless if you have punched in or not. This allows for a cross fade as...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2010, 05:18 AM
Replies: 2
Views: 22,331
Posted By Bugly
Re: Yellow markers at the top of edit window

It sounds like you have activated "pre and post roll"
These yellow markers indicate where the pre roll will start and where the post roll will end

When the flags are yellow it means that this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-10-2010, 06:41 AM
Replies: 3
Views: 3,569
Posted By Bugly
Re: Undo-ing a bounced audio track???

it sounds like......
outputs on individual tracks have been signed to a buss that is also your input on the bounce track.
if this is the case, you need to either arm the "Bounce track" (in input)...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-22-2010, 06:15 AM
Replies: 16
Views: 8,804
Posted By Bugly
Re: Not aligning to the grid when duplicating loops / regions. Off by small smaples.

hey xstortionist (http://duc.digidesign.com/member.php?u=96112)

I have come across this problem before too and for me it turned out to be....

When Pro tools has to work with a tempo that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-02-2010, 02:52 AM
Replies: 3
Views: 2,436
Posted By Bugly
Re: Hide multiple tracks bug - anyone?

I found 8.0.3 on 10.5.6/8 to be really buggy
I actually went back to 8.0.1 and it is much more stable

Mine was crashing when I zoomed in close on a wave form and all sorts of stupid stuff. Video...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-12-2010, 08:14 AM
Replies: 4
Views: 2,706
Posted By Bugly
Re: 8.0.3 to 8

Thanks Dankin,

Yeah, performance was way better in 8.01.
There are some weird behavioral things going on...
Sometimes beachballs on me when I zoom right in
video doesn't run as smooth
playback...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-12-2010, 08:02 AM
Replies: 4
Views: 2,706
Posted By Bugly
8.0.3 to 8

HI,
I am finding 8.0.3 pretty unstable and want to go back to 8.

Can anyone tell me the best way to go about this?

Thanks
Bugly

Imac 1.6/2gig/os 10.5.8/002
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-09-2010, 03:55 AM
Replies: 4
Views: 2,263
Posted By Bugly
Re: crazy scrub

Please Digi........anything at all??????
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2010, 08:48 AM
Replies: 4
Views: 2,263
Posted By Bugly
Re: crazy scrub

Yeah thanks, I am aware of this pref. but it's not that.
the cursor disappears while I scrub regardless of what happen when I stop.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2010, 08:04 AM
Replies: 4
Views: 2,263
Posted By Bugly
crazy scrub

Hey anyone come across this one?

Just upgraded to PT 8.0.3 the other day and getting this crazy scrub tool behavior.

Sorry if this has already been discussed.

I have worked on several...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-23-2010, 05:25 AM
Replies: 6
Views: 12,097
Posted By Bugly
Re: "a-z" button stops working on Edit page

also,
I have noticed that when I have particular plugin windows open "keyboard focus" does not work.
close the plug window and all is cool again
hope this helps
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-22-2010, 04:35 AM
Replies: 4
Views: 3,683
Posted By Bugly
Re: ignoring the selector tool, and starts from bar 1

sounds like you have unlinked edit and time line selections.
try pressing
"shift ?"
this should fix it

the other thing it may be is
you may have activated "dynamic transport"
this is in the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-06-2010, 08:19 AM
Replies: 10
Views: 4,914
Posted By Bugly
Re: Transferring sessions between HD and LE

If I am reading this right......
HD system: outputs are routed out to the console
This means the panning is done on the console (or have I got it wrong?)

quote
"Changing the outputs back to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-26-2010, 12:33 AM
Replies: 11
Views: 14,374
Posted By Bugly
Re: Input monitoring and pre fader metering

For me, Pre fade metering is also the way to go when mixing.
For instance.....
When you insert a compressor (or EQ) on a track, you can increase the level right, with makeup gain or boosting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-26-2010, 12:24 AM
Replies: 6
Views: 3,036
Posted By Bugly
Re: Work around for DV Toolkit

There is more to DV toolkit than just timecode readout
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-25-2010, 06:12 AM
Replies: 9
Views: 3,238
Posted By Bugly
Re: Timecode question

yay
but to generate LTC you would have to use an interface with more than 2 outputs.
2 for your mix and at least one more to output the LTC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-18-2010, 08:20 AM
Replies: 13
Views: 3,222
Posted By Bugly
Re: Record prob at work, please help!!!

do you have a video in the session?
Showing results 1 to 25 of 214

 
Forum Jump

All times are GMT -7. The time now is 10:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com