Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 65
Search took 0.01 seconds.
Search: Posts Made By: jjamesbomb
Forum: macOS 12-06-2016, 05:01 PM
Replies: 17
Views: 18,584
Posted By jjamesbomb
Re: Touch Bar on new Mac Book Pros

YES !! my hero...thanks man
Forum: Pro Tools 12 06-15-2016, 03:57 PM
Replies: 4
Views: 2,594
Posted By jjamesbomb
Re: weird ADC issue when tracking

I have a similar problem since the new 12.5.1 update - when I record midi vocals through antares harmony engine the harmonies are playing back way earlier than the source track that I bussed to the...
Forum: macOS 01-10-2013, 09:08 PM
Replies: 1
Views: 2,012
Posted By jjamesbomb
VI latency on HDX VS TDM

- so I have two rigs I work on all the time...HD3 on a 6core 3.33 and HDX1 on a 12 core. When I program synths and drums on the HD3 rig things slide out a bit when I hit record on a new VI track -...
Forum: macOS 12-22-2012, 09:11 AM
Replies: 25
Views: 12,139
Posted By jjamesbomb
Yaaaay AAX to the rescue !!

Yaaaay AAX to the rescue !!
Forum: macOS 09-20-2012, 10:31 PM
Replies: 25
Views: 12,139
Posted By jjamesbomb
Re: 10.8, Kontakt 5 and 10.3

issues here too...been trashing PT prefs and opening a blank session...then opening session that didn't load w K5 before...it will open then - at least here...good luck. SO annoying...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-09-2012, 08:49 PM
Replies: 15
Views: 5,508
Posted By jjamesbomb
It doesn't work any better than a tdm system. I...

It doesn't work any better than a tdm system. I work on both setups and it's same performance in terms of VI power. The new NI AAX instruments do seem to kick more ***** than the rtas versions though,...
Forum: Pro Tools TDM Systems (Mac) 09-09-2012, 08:43 PM
Replies: 104
Views: 26,211
Posted By jjamesbomb
Yup, crashes every time you zoom in a little too...

Yup, crashes every time you zoom in a little too quickly ZZZZZZzzzzZzZzZzZz COME ON NOW DIGI/AVID WHATEVER !!!
Forum: Pro Tools TDM Systems (Mac) 08-26-2012, 09:56 PM
Replies: 104
Views: 26,211
Posted By jjamesbomb
Re: I'm tired of the Zoom Bug. Please post request for Digi to prioritize this bug fi

I have the same issue in 10.2 - it's Lion and a brand new 6 core 3.33...so annoying !!!!
Forum: Pro Tools TDM Systems (Mac) 08-10-2012, 10:54 AM
Replies: 4
Views: 3,330
Posted By jjamesbomb
Ahh got it !! Thanks guys :-)

Ahh got it !! Thanks guys :-)
Forum: Pro Tools TDM Systems (Mac) 08-07-2012, 09:58 AM
Replies: 4
Views: 3,330
Posted By jjamesbomb
Where to download HEAT ?

I need a fresh download link for HEAT but I can't find it anywhere on the avid site...anyone else found it ?

Thanks !
Forum: macOS 07-29-2012, 05:47 AM
Replies: 3
Views: 2,996
Posted By jjamesbomb
I have the same problem ! HD3 8 core 2.8 - PT 10.2

I have the same problem ! HD3 8 core 2.8 - PT 10.2
Forum: Pro Tools TDM Systems (Mac) 07-02-2012, 07:42 PM
Replies: 5
Views: 3,348
Posted By jjamesbomb
I think I solved it now !! Had a 2 year old ssd...

I think I solved it now !! Had a 2 year old ssd that was causing it. Wasn't even the system drive any more but had samples for kontakt on it...I found out when the computer wouldn't start after hard...
Forum: Pro Tools TDM Systems (Mac) 07-01-2012, 05:42 PM
Replies: 5
Views: 3,348
Posted By jjamesbomb
I just re-installed everything on a new...

I just re-installed everything on a new drive...first time working in 2 days - bam, same thing happens. Super hard crash, no warnings no nothing just bye bye...anyone else ?
Forum: Pro Tools TDM Systems (Mac) 07-01-2012, 05:31 PM
Replies: 31
Views: 12,160
Posted By jjamesbomb
I just picked up a 12 core 2.4 hoping it would...

I just picked up a 12 core 2.4 hoping it would demolish my 8 core 2.8 from over 4 years ago. I got exactly the same performance as my old so needless to say - 12 core is back w apple.
Forum: Pro Tools TDM Systems (Mac) 06-11-2012, 10:51 PM
Replies: 5
Views: 3,348
Posted By jjamesbomb
Hard crashes on 10.2 like 3-4 times a day

Anyone else get hard crashes, no message or anything ? I'm on latest Mac OS and updated plugins. Running 96 k on an Apogee Symphony connect to Hd3 - very strange, was more stable w my Lynx Aurora
...
Forum: Pro Tools 10 02-06-2012, 06:38 PM
Replies: 47
Views: 17,999
Posted By jjamesbomb
There's def something weird going on right now w...

There's def something weird going on right now w I/O assignment. Sometimes when I add a new track other ones stop playing and I have to reboot...
Forum: macOS 02-02-2012, 01:38 PM
Replies: 1
Views: 1,938
Posted By jjamesbomb
Re: HDX error I see a lot

- oh and this happens almost every time I move a plugin while playing...that used to work just fine...eeh
Forum: macOS 02-02-2012, 01:14 PM
Replies: 1
Views: 1,938
Posted By jjamesbomb
HDX error I see a lot

- anyone know what this is all about ?? it's a crash of course...but wondering what the problem is...

Bus Error in the thread "main thread" at address 0x0

major PITA
Forum: macOS 02-02-2012, 12:35 PM
Replies: 15
Views: 6,888
Posted By jjamesbomb
I have the same problem and had in 9 as well. You...

I have the same problem and had in 9 as well. You start working up a beat, adding plugins etc, bussing a few things, then you pop a new VI track into record and bam everything plays out of time. I...
Forum: Pro Tools 10 01-21-2012, 09:56 PM
Replies: 6
Views: 3,642
Posted By jjamesbomb
Spoke to the avid product expert at Namm about...

Spoke to the avid product expert at Namm about this. He's well aware of the issue and promised it will be something PT 11 will address. Question is - will I get my 5k back that the HDX update costs...
Forum: Pro Tools 10 01-20-2012, 11:16 PM
Replies: 6
Views: 3,642
Posted By jjamesbomb
[/QUOTE] Just seems like quite an...

[/QUOTE]

Just seems like quite an overwhelming tast on most arrangements, just to add another little detail. So basically all PT users go through this ? I thought for some reason HDX would solve...
Forum: Pro Tools 10 01-20-2012, 10:13 PM
Replies: 6
Views: 3,642
Posted By jjamesbomb
How come it seems to work fine in logic and avid...

How come it seems to work fine in logic and avid can't figure this out? I'm on HD3 here and in the other studio we just upgraded to HDX - all HD10 of course. Same thing. Logic on a laptop w built in...
Forum: Pro Tools 10 01-17-2012, 03:42 PM
Replies: 6
Views: 3,642
Posted By jjamesbomb
VI's play slightly off when I hit record mode...

- is there a setting I'm missing cause it surely can't be right that the timing or latency is off on VI's (plus various plugins) when I pop a new track into record…this is without anything on the...
Forum: macOS 12-27-2011, 10:03 PM
Replies: 4
Views: 2,773
Posted By jjamesbomb
delay compensation vs recording new takes on VI's

- since 10 this has gotten worse for me on an HD 3 - not sure why. Buffer is 256, long delay comp. I have an insert on my master i/o - no huge latency limiter plugin. Now I do use quite a few VI's...
Forum: macOS 12-18-2011, 10:19 AM
Replies: 2
Views: 2,686
Posted By jjamesbomb
Re: PT 10 causes mouse and keyboard to freeze after being idle for a while ??

- sleep is disabled...as is hard drive sleep...the monitor goes to sleep of course but not the computer.
Showing results 1 to 25 of 65

 
Forum Jump

All times are GMT -7. The time now is 02:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com