Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 81
Search took 0.02 seconds.
Search: Posts Made By: BLG
Forum: Pro Tools 2021 09-08-2021, 01:21 PM
Replies: 10
Views: 545
Posted By BLG
Re: Static on recorded tracks

I read through the Avid Help Us Help You link and found that I had Turbo Boost on in my BIOS which Avid suggests that you turn off. Turning that off seems to have helped, but I still hear a pop every...
Forum: Pro Tools 2021 09-08-2021, 10:54 AM
Replies: 10
Views: 545
Posted By BLG
Re: Static on recorded tracks

OK - I'll try to be more specific.

Before I do that I want to mention that this problem seems to have gone away for the most part. I hear static now and then but it's no longer throughout several...
Forum: Pro Tools 2021 09-07-2021, 04:58 PM
Replies: 10
Views: 545
Posted By BLG
Re: Static on recorded tracks

What are you looking for beyond what I've already stated:

Windows 10 on a PC with 32GB memory and an Intel i9 processor
PT version 2021.7
SM57 and Sennheiser e909
Focusrite 4i4
Capi VP28...
Forum: Pro Tools 2021 09-07-2021, 02:28 PM
Replies: 10
Views: 545
Posted By BLG
Re: Static on recorded tracks

It's not coming from my recording chain as this is only on one group of tracks (8 tracks recorded in 4 takes with two mics on the cabinet (SM57 and Sennheiser e909)). I used the same setup to record...
Forum: Pro Tools 2021 09-07-2021, 01:42 PM
Replies: 10
Views: 545
Posted By BLG
Static on recorded tracks

This has come up before (in fact I've posted about it before) with no resolution but now it's back and it's worse than before. Now not only do I hear it during playback, but it's also in a bounced...
Forum: Pro Tools 2021 09-06-2021, 11:23 AM
Replies: 11
Views: 433
Posted By BLG
Re: Strange delay when recording (could be Izotope related)

But I deleted them completely.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2021 09-06-2021, 11:04 AM
Replies: 11
Views: 433
Posted By BLG
Re: Strange delay when recording (could be Izotope related)

Buffer is set to max.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2021 09-05-2021, 10:57 PM
Replies: 11
Views: 433
Posted By BLG
Re: Strange delay when recording (could be Izotope related)

I took out all Izotope plugins (deleted them) and it’s still there. The only way to make it go away is to route everything to Output 1-2 instead of the routing folders.

Since re-routing works I...
Forum: Pro Tools 2021 09-05-2021, 08:44 PM
Replies: 11
Views: 433
Posted By BLG
Strange delay when recording (could be Izotope related)

We're working on a new song and all of a sudden when recording the newly recorded music was delayed by a few milliseconds. I had begun mastering this track before so I had added Izotope Ozone on the...
Forum: Pro Tools 2021 06-02-2021, 10:03 AM
Replies: 14
Views: 1,200
Posted By BLG
Re: Routing folders don't synch!!??

But Dropbox et.al. don't allow live collaboration and you can't work on the project at the same time - right?
Forum: Pro Tools 2021 06-02-2021, 09:24 AM
Replies: 14
Views: 1,200
Posted By BLG
Re: Routing folders don't synch!!??

Yes - same version. Both 2021.3.1. He is on a Mac though while I'm on PC.
Forum: Pro Tools 2021 06-01-2021, 07:03 PM
Replies: 14
Views: 1,200
Posted By BLG
Routing folders don't synch!!??

I'm working with a bass player using PT Cloud and I recently learned about routing folders and was psyched to set up our project using them extensively, but when he downloads the project there are no...
Forum: Pro Tools 2021 05-19-2021, 05:53 PM
Replies: 2
Views: 447
Posted By BLG
Re: Using memory locations to show/hide not working

OK - that seems really awkward, but it works. Thanks!
Forum: Pro Tools 2021 05-19-2021, 02:58 PM
Replies: 2
Views: 447
Posted By BLG
Using memory locations to show/hide not working

I'm using PT 2021.3. I've selected a few tracks and created a memory location, set Time Properties to None and selected Track Visibility. I then select all tracks and do the same (calling it All...
Forum: Pro Tools 2021 05-16-2021, 05:36 PM
Replies: 3
Views: 630
Posted By BLG
Re: Using output 3/input3 on my Focusrite to send/return

Thanks Dave. I was trying to dial in a wah that I couldn't quite get while playing but that may be the ultimate answer. I'd still like to get the send/receive working though as it's a model for...
Forum: Pro Tools 2021 05-16-2021, 11:54 AM
Replies: 3
Views: 630
Posted By BLG
Using output 3/input3 on my Focusrite to send/return

I'm trying to use PT and my Focusrite 4i4 interface to send a guitar signal from one track to a wah pedal and then back in to record on another track. So I set the output of the original track to...
Forum: Pro Tools 2021 05-04-2021, 01:05 PM
Replies: 25
Views: 2,781
Posted By BLG
Re: Consolidating clips causes distortion

Thanks for the explantion!
Forum: Pro Tools 2021 05-04-2021, 09:08 AM
Replies: 25
Views: 2,781
Posted By BLG
Re: Consolidating clips causes distortion

I don't really understand how/why that's happening. If you have any links or things I can search for that would explain that I'd appreciate it.

So how come when I commit the track (which...
Forum: Pro Tools 2021 05-03-2021, 02:20 PM
Replies: 25
Views: 2,781
Posted By BLG
Re: Consolidating clips causes distortion

I did adjust clip gain (to +9.5dB), but why should that matter when it sounds fine before consolidation? When I commit the track the distortion seems to be gone. So that's a usable alternative....
Forum: Pro Tools 2021 05-03-2021, 02:12 PM
Replies: 25
Views: 2,781
Posted By BLG
Re: Consolidating clips causes distortion

O/S Version 10 build 19042.928
PT version: 2021.3.1

To consolidate I select both clips and hold down alt+shift+3. There's no elastic audio going on here - this is just two clips recorded as they...
Forum: Pro Tools 2021 05-02-2021, 03:59 PM
Replies: 25
Views: 2,781
Posted By BLG
Re: Consolidating clips causes distortion

PT version 2021
OS Windows 10
Forum: Pro Tools 2021 05-02-2021, 03:22 PM
Replies: 25
Views: 2,781
Posted By BLG
Consolidating clips causes distortion

I have a clean guitar sound (Fender Strat through a Fender amp) in multiple clips. On their own they sound great, but when I consolidate them there's distortion. How can this be? I wouldn't expect...
Forum: Pro Tools 2021 04-01-2021, 03:08 PM
Replies: 2
Views: 473
Posted By BLG
Installed BluCat's free plugins but they're not appearing

I just downloaded BlueCat's free plug-in pack (https://www.bluecataudio.com/Products/Bundle_FreewarePack/) for AAX and installed it and when I open Pro Tools I can't see any of the plugins. They're...
Forum: Pro Tools 2020 03-21-2021, 01:16 PM
Replies: 27
Views: 1,800
Posted By BLG
Re: Has ANYONE gotten PT Cloud to work reliably?

Thanks Janne. I just submitted a support request via the portal but I just heard back last week on an issue I opened about a month ago and there's another in the queue that's been there for about 6...
Forum: Pro Tools 2020 03-21-2021, 12:43 PM
Replies: 27
Views: 1,800
Posted By BLG
Re: Has ANYONE gotten PT Cloud to work reliably?

Wow Janne - no issues!?! I think you're extremely lucky (in more ways than one - your internet is so much better in the EU than here in the states!). I've heard mostly complaints about Avid Cloud.
...
Showing results 1 to 25 of 81

 
Forum Jump

All times are GMT -7. The time now is 07:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com