Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 113
Search took 0.11 seconds.
Search: Posts Made By: Johnny916
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-29-2007, 12:02 AM
Replies: 1
Views: 2,514
Posted By Johnny916
HELP!! Can\'t open my Pro Tools 6.9 Sessions in Pro Tools 7.3

I'm using the latest Pro Tools 7.3.1 and I can't open my Pro Tools 6.9 session files! What's going on? I'm getting whole bunch of errors around the time Reason stars opening..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-16-2007, 01:58 AM
Replies: 0
Views: 2,654
Posted By Johnny916
PRO TOOLS 7.3 HELP RE-LINKING AUDIO FILES! BIG MESS!

I've been using the "Save As" command from a couple sessions to try and save idea's but now all my audio files seem to be linking to other audio file folders besides the one that the Pro Tools...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-26-2007, 04:38 PM
Replies: 10
Views: 3,529
Posted By Johnny916
Re: BREAKING NEWS BUFFER ERRORS PLAY BAC/RECORDING -6085 UND

Ok after weeks of problem solving, upgrading to a WHOLE new computer, and hours of tech. support I have finally cracked the mystery!


ARE YOU GUYS READY FOR THIS!?

OK HERE'S HOW THE STORY...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-26-2007, 01:57 PM
Replies: 10
Views: 3,529
Posted By Johnny916
Re: HELP! BUFFER ERRORS DURING PLAY BACK/RECORDING -6085 UND

Yikes! I my thread got Hi-jacked!

Well anyways, I don't mind..


But just to update you guys on the problem.. I was on the phone with Digidesign tech. support for about an hour.. In the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-26-2007, 03:44 AM
Replies: 10
Views: 3,529
Posted By Johnny916
HELP! BUFFER ERRORS DURING PLAY BACK/RECORDING -6085 UNDERFL

Can someone please help me! You won't believe what I've gone threw with this same problem..

No matter what I do, I keep getting this error!

"Audio device buffer underflowed. If this occurs...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-25-2007, 07:35 PM
Replies: 2
Views: 2,422
Posted By Johnny916
HELP! BUFFER ERRORS! TRIED EVERYTHING! -6085 UNDERFLOWED

Can someone please help me! You won't believe what I've gone threw with this same problem..

No matter what I do, I keep getting this error!

"Audio device buffer underflowed. If this occurs...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-10-2007, 03:25 AM
Replies: 0
Views: 1,811
Posted By Johnny916
ANYONE USING PRO TOOLS 7xx AND WAVES 5 PROCESSORS?

I was hoping someone could send me a template session showing how they configured their Waves processors.. I am curious to know how the PROS configure their settings like reverb, compression, EQ,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2007, 01:59 PM
Replies: 6
Views: 2,933
Posted By Johnny916
Re: What\'s the fastest BUDGET system out there for Pro Tools 73?

After examining benchmark results at TomsHardware.com I went ahead and purchased this system from DELL outlet.. I already have a recording drive so all I have to do is downgrade to Windows XP..

...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2007, 01:02 AM
Replies: 6
Views: 2,933
Posted By Johnny916
Re: What\'s the fastest BUDGET system out there for Pro Tools 73?

I thoroughly did research on the chipset, can't remember exactly what number it was but it's an ASUS Mobo, like 875 or something like that.. It was fully compatible when I built the system around 3...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2007, 12:34 AM
Replies: 6
Views: 2,933
Posted By Johnny916
Re: What\'s the fastest BUDGET system out there for Pro Tools 73?

I have had Hyper Threading both disabled and enabled with very little difference in the System Usage stats...


Ok here's all the details:


P4 Hyper Threading 3.3GHZ CPU
Dedicated 7200 RPM...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-08-2007, 11:28 PM
Replies: 6
Views: 2,933
Posted By Johnny916
What\'s the fastest BUDGET system out there for Pro Tools 73?

What's the fastest Windows system available for under $1000 or so?

Should I custom build or buy a Dell?

Should I go AMD or Intel? Which has the fastest processor for Pro Tools 7.3.1?


...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-14-2006, 05:28 PM
Replies: 3
Views: 2,320
Posted By Johnny916
7.1 I\'m getting Crackling in my mics record enabl

I just upgraded to Pro Tools 7.1 on my NEW Duo core Dell E1705 lab top and I'm getting crackling from my mics once I have recored enabled on a mono audio channel..

Can somebody tell me what's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-14-2006, 05:28 PM
Replies: 0
Views: 2,273
Posted By Johnny916
7.1 I\'m getting Crackling in my mics record enabl

I just upgraded to Pro Tools 7.1 on my NEW Duo core Dell E1705 lab top and I'm getting crackling from my mics once I have recored enabled on a mono audio channel..

Can somebody tell me what's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-10-2005, 04:03 PM
Replies: 3
Views: 2,486
Posted By Johnny916
NEUMANN U87 QUESTION???

How do I know if my NEUMANN mic is the new AI model or not? It says U87 P48??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-11-2004, 11:39 AM
Replies: 22
Views: 4,547
Posted By Johnny916
HYPERTHREADING SUPPORT IN PRO TOOLS LE 6.7??

Hi all, just wondering if it ok to turn on hyper-threading now that I got the 6.7 update. Is it supported in this version???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-06-2004, 10:13 PM
Replies: 1
Views: 2,701
Posted By Johnny916
ATTEMPTING TO INSTALL PRO TOOLS 6.7 MUST UNINSTALL

Hi, I just got the Pro Tools 6.7 update and when I click on the update I get a message saying "You must uninstall the previous version of Pro Tools to proceed".

However, when I go into my control...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-06-2004, 09:42 PM
Replies: 13
Views: 4,782
Posted By Johnny916
BEST MALE VOCAL MIC FOR AROUND $1000 ANYONE???????

Hi, I'm currently using a Rode K2 and I think my voice sucks on it. I sound better on an SM58!! (Not more clear but better)

So now I'm looking to sell the Rode K2 and upgrade to another mic. Can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-01-2004, 09:08 PM
Replies: 6
Views: 2,410
Posted By Johnny916
PLUGGED MIC PREAMP INTO ONE INPUT WANT STEREO TRAC

Hi, I just got my Great River Preamp and I'm using it with my Rode K2 mic. It sounds alright I guess.

But my question is how do I plug into one input (Analog 4 in this case) and make a stereo...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2004, 10:41 PM
Replies: 11
Views: 4,304
Posted By Johnny916
Re: Digi 002 configuration when using an ext. prea

Ok thanks everybody for your replies. My assessment of the situation is to not use #1-4 of the MIC pres at all (XLR or line in). Instead rather use the other analog inputs.


If somebody else...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-24-2004, 08:51 PM
Replies: 9
Views: 2,712
Posted By Johnny916
Re: Which EQ is everybody using with the Waves bundle?

Ok so put the reverb on its own stereo aux channel then send the vocal audio track at hand to that aux channel right?

I think you made an error:
"On your stereo vocal aux track, assign a send...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-24-2004, 03:16 PM
Replies: 9
Views: 2,712
Posted By Johnny916
Re: Which EQ is everybody using with the Waves bundle?

Hey Tempest! You brought up a good point! I am using my EQ/Comp/Reverb as an insert on one aux track and busing all my vocal tracks to that aux. The aux is then going to the studio monitors analog...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-24-2004, 01:40 PM
Replies: 9
Views: 2,712
Posted By Johnny916
Which EQ is everybody using with the Waves bundle?

Hi, I'm using Waves Diamond bundle and trying to figure out which EQ I should be using on my vocal tracks. There's 3 or 4 to choose from I believe, from 2 band to 4 band. Which one's are the pros...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-24-2004, 01:37 PM
Replies: 6
Views: 4,630
Posted By Johnny916
Re: WAVES REVERB SETTINGS?? IR1 or RCOMP

"You can also try creating a convolution of part of a song in IR-1". You lost me! Can you provide some steps to accomplishing this?

Also, if Linkin Park doesn't use Reverb then how come their...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-24-2004, 01:34 PM
Replies: 11
Views: 4,304
Posted By Johnny916
Re: Digi 002 configuration when using an ext. prea

I have a Great River ME-1NV.
So what you're saying is to not even use the first four mic inputs at all? (XLR or Line in)
But rather use the other inputs?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-24-2004, 10:47 AM
Replies: 6
Views: 4,630
Posted By Johnny916
WAVES REVERB SETTINGS?? IR1 or RCOMP

Hi, I was wondering if somebody can send me there Waves Reverb settings file so I can see how it sounds on my voice. I've tried over and over to get my reverb to sound like Incubus or Linkin Park and...
Showing results 1 to 25 of 113

 
Forum Jump

All times are GMT -7. The time now is 06:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com