Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: sleeto
Forum: Pro Tools | First Discussion 06-21-2021, 07:26 PM
Replies: 8
Views: 518
Posted By sleeto
Re: One newly created track has gray wave and no sound

Yes. Pro Tools First only allows a max of 16 tracks, and as far as I can tell it doesn't discriminate between mono and stereo tracks, so in essence you can "steal" extra tracks. Like the 2 guitar...
Forum: Pro Tools | First Discussion 06-21-2021, 03:42 PM
Replies: 8
Views: 518
Posted By sleeto
Re: One newly created track has gray wave and no sound

Thanks .................Dave : )

I tried CTL+M with no luck, I know Pro Tools | First is limited to make me upgrade so I'm not sure if that's a missing feature. Either way, I selected the track in...
Forum: Pro Tools | First Discussion 06-21-2021, 03:33 PM
Replies: 8
Views: 518
Posted By sleeto
Re: One newly created track has gray wave and no sound

Thanks for the reply. While I understand your point, with a dual mono file I can still have the option to pan left or right (or delete one side) as I wish. Also, using the process I described above...
Forum: Pro Tools | First Discussion 06-21-2021, 08:07 AM
Replies: 8
Views: 518
Posted By sleeto
One newly created track has gray wave and no sound

Fairly new to PTF and learning as I go...

I'm working on a project that has 12 stereo tracks. I recorded a vocal track using my microphone on input 1 (left side), then did the following:

1....
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 11:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com