Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.02 seconds.
Search: Posts Made By: sine220
Forum: Virtual Instruments 01-11-2010, 03:04 PM
Replies: 2
Views: 3,051
Posted By sine220
play 2 keyboard live?

Pro Tools 8
Mbox 1

Hi,

I've started using some virtual instruments in pro tool in a live setting as i prefer them to the ones i was using in Reason and Ableton Live. The problem i have is that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2009, 05:16 AM
Replies: 3
Views: 2,834
Posted By sine220
Re: changed my setup - simple question

sorry....anyone able to help?

thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2008, 11:39 AM
Replies: 3
Views: 2,834
Posted By sine220
changed my setup - simple question

hi.

Ive recently upgraded to PT8 from 7 and also downgraded from a 002 rack to an Mbox.

Most of my projects are 24bit / 96 khz and so are not playable on my new Mbox.

I still have access to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-07-2008, 05:34 AM
Replies: 0
Views: 2,210
Posted By sine220
New Mac - running leopard and XP - Advice please?

hi
i've recently purchased a new intel mac which came with leopard. i already have PT7 and a digi002.

what i wish to know is what is the best way to get PT7 running on my machine?

I know...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-02-2007, 07:15 AM
Replies: 1
Views: 2,516
Posted By sine220
iTunes 7 + Digi 02 rack......compatible?

Hi,
I've just upgraded from itunes 6 to itunes 7. Itunes 6 worked ok but itunes 7 plays back with a horrible effect on it......like a really short dealy on everything.
I have the MME helper and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-02-2006, 11:17 AM
Replies: 3
Views: 2,308
Posted By sine220
Re: sorry.....easy...newbie question

forgot to add....using PT 7
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-02-2006, 11:13 AM
Replies: 3
Views: 2,308
Posted By sine220
sorry.....easy...newbie question

hi,
my digi02 rack doesn seem to play sounds from games i play on my pc.....how do i make it do this?
Ive selected it in the control panel in windows but all games are in silence
any help...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2006, 06:54 AM
Replies: 3
Views: 2,384
Posted By sine220
whats the best plugin!?

Hi,
Im fairly new to pro tools and i'm just noticing the amount of plugins available on free trial. I have an ilok and before i start downloading loads and loads of plugins, i was just wondering...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-05-2006, 07:08 AM
Replies: 1
Views: 2,264
Posted By sine220
Re: ilok not recognised + midi question

sorry, forgot to add my info
P4 2.4 ghz
XP home edition
PT LE 7
Digi 02 rack
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-05-2006, 06:51 AM
Replies: 1
Views: 2,264
Posted By sine220
ilok not recognised + midi question

Hi,
Im new to pro tools having been a cubase man untill a few days ago.
I have bough the Digi02 rack + factory bundle.
i have 2 questions......
If i have my pc turned off for a while when i start...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 10:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com