Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.03 seconds.
Search: Posts Made By: elovaarar
Forum: Windows 04-18-2012, 09:59 AM
Replies: 8
Views: 4,869
Posted By elovaarar
Thumbs up Re: Pro Tools 'broken' after 10.1.2 update

Hi

I had a problem today, PT 10 HD startup and shutdown times.
Defame produce initializing databases and will last 5 minutes before the start and 3min when the session closes, but will start...
Forum: Pro Tools HDX & HD Native Systems (Win) 03-05-2012, 10:50 PM
Replies: 1
Views: 4,908
Posted By elovaarar
PT10 Error opening installation log file

Hello :-)

I tried to download the PT10 (previous verio was PT9.0.6 and played just fine :D)

Hardware and software:
Native HD card
HD I/O8X8X8
WINDOWS 7/64 i72600 8G

Charging starts...
Forum: Windows 03-05-2012, 02:24 AM
Replies: 1
Views: 3,007
Posted By elovaarar
Smile Re: The old story ERROR 1167 update firmware

Thing in order.

This was repaired when the card is placed in the MAC PRO machine.
Initialization went through immediately and the card was put back into W7 and the very rocks.

Roy
Forum: Windows 03-01-2012, 07:34 PM
Replies: 9
Views: 4,034
Posted By elovaarar
Thumbs up Re: ILOK key Pro Tools HD9 licenses back?

This case is OK

AVID COMMENTS:
I can see that your HD 9 bundle has been accidentally deleted. Normally we charge a license replacement fee in these cases, but I've replaced your bundle free of...
Forum: Windows 02-29-2012, 11:42 AM
Replies: 1
Views: 3,007
Posted By elovaarar
Question The old story ERROR 1167 update firmware

The old story, but not found support or pro tools forum the right solution to me.

System:
PT HD 8.5 / 9.0 / 9.0.2 / 9.0.5 / 9.0.6 (THESE TESTED)
HD Native card
HD I/O 8X8X8
Win 7 / 64bit /...
Forum: Pro Tools HDX & HD Native Systems (Win) 02-28-2012, 09:54 AM
Replies: 72
Views: 31,288
Posted By elovaarar
Re: HD Native cant Update Firmware after installing PT9.0.5 Update

Wrestling with the same problem with the attempts have been made in the above tricks.
Still does not help.

Once seemed that the drivers would be gone, but then announced that hardware missing...
Forum: Windows 02-27-2012, 09:40 PM
Replies: 9
Views: 4,034
Posted By elovaarar
Forum: Windows 02-27-2012, 09:39 PM
Replies: 9
Views: 4,034
Posted By elovaarar
Smile Re: ILOK key Pro Tools HD9 licenses back?

AVID support send liceses back.
Forum: Windows 02-27-2012, 05:36 AM
Replies: 9
Views: 4,034
Posted By elovaarar
Re: ILOK key Pro Tools HD9 licenses back?

I've looked, and there has not been downloaded from a license.

Roy
Forum: Windows 02-26-2012, 05:51 AM
Replies: 9
Views: 4,034
Posted By elovaarar
Re: ILOK key Pro Tools HD9 licenses back?

It is tested for re-installation. Does not help.
Since I am already registered once PT9HD can not register again.
And that's why I can not get licenses ILOK appear!

I'll post a query AVID...
Forum: Windows 02-25-2012, 07:50 PM
Replies: 9
Views: 4,034
Posted By elovaarar
Unhappy ILOK key Pro Tools HD9 licenses back?

I Delete ILOK key Pro Tools HD9 and bundle licenses.
How do they get back?

Can someone help!

Thanks
Roy
Forum: Windows 02-25-2012, 09:07 AM
Replies: 9
Views: 4,034
Posted By elovaarar
Unhappy I Delete ILOK key Pro Tools HD9 and bundle licenses

I Delete ILOK key Pro Tools HD9 and bundle licenses.
How do they get back?

Can someone help!

Thanks
Roy
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 05:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com