Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: iamtbone
Forum: macOS 11-12-2014, 11:20 AM
Replies: 56
Views: 56,843
Posted By iamtbone
Re: Pro Tools Quicktime Server (Not Responding) 11.0.3 Mavericks

any fix for this? having this issue for months on late 103 15inch retina mbp on mavericks and yosaemite
Forum: Buy & Sell 12-28-2012, 08:34 AM
Replies: 10
Views: 5,567
Posted By iamtbone
Re: WANTED: Pro Tools 9 license

Just a heads up to the user above, in order to run pro tools HD there must be a HD and non-HD licence present on the iLok or Pro Tools will not run.


I have a Pro Tools 9 license available. ...
Forum: Buy & Sell 12-28-2012, 08:30 AM
Replies: 0
Views: 2,417
Posted By iamtbone
Tons of WAVES plugins for sale

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=160946537402
Forum: Buy & Sell 10-20-2012, 05:21 PM
Replies: 0
Views: 2,373
Posted By iamtbone
Cool F/S Waves NLS + Gold Bundle + More

Hey guys,

Got a few WAVES plug-ins for sale. All purchased this year and you'll be able to get the updates and everything. Taking offers you can email 'T <at> itstimwhite.com'

Waves NLS...
Forum: Pro Tools 10 06-30-2012, 03:41 PM
Replies: 5
Views: 5,207
Posted By iamtbone
Re: Reaktor crashes Pro Tools

Wondering if you ever resolved this. I have the same system as you (upgraded to 16gig of ram). Im having this issue after installing Komplete. It only seems to happen with Reaktor though.
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 08:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com