Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Whoz
Forum: Virtual Instruments 03-29-2009, 02:59 PM
Replies: 10
Views: 4,289
Posted By Whoz
Re: Goliath Play version 1.2 not working please Help

yea i tried messing with the rtas cpu count and lowered it to one from two. that seemed to get me a little more responsive but still unusable.

thanks for chiming in everyone at least i know...
Forum: Virtual Instruments 03-26-2009, 05:17 AM
Replies: 10
Views: 4,289
Posted By Whoz
Re: Goliath Play version 1.2 not working please Help

nope still no answer... no replies no comments nothing...
Forum: Virtual Instruments 03-21-2009, 05:17 PM
Replies: 21
Views: 8,809
Posted By Whoz
Re: Structure Question: setting up sample to play till end

i tried that and it didn't work for me, i actually did that one before i posted
Forum: Virtual Instruments 03-21-2009, 09:13 AM
Replies: 10
Views: 4,289
Posted By Whoz
Forum: Virtual Instruments 03-21-2009, 09:07 AM
Replies: 7
Views: 5,459
Posted By Whoz
Re: EastWest in PT 8

hey this helped me too somewhat but not enough to use it confidently in a session. which sucks because play makes the best sample libraries imo
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2009, 09:03 AM
Replies: 6
Views: 2,633
Posted By Whoz
Structure is becoming USELESS!

first - i love the concept of working totally in the box with the right (high quality) gear and vi's working in the box helps you maintain a damn good sound. so please dont consider this post as a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-21-2009, 06:58 AM
Replies: 27
Views: 13,984
Posted By Whoz
Re: EastWest "Play" and Pro Tools 8

chicken systems is a good program but its not as dependable as one would like probably because there are so many different libraries and formats. i wish we had a universal format but that will never...
Forum: Virtual Instruments 03-15-2009, 01:39 AM
Replies: 10
Views: 4,289
Posted By Whoz
Goliath Play version 1.2 not working please Help

i've searched and found that others were having problems with eastwest Play edition software and Pro Tools 8 as well...

EastWest say its pro tools 8 problem... i updated my pro tools 8 to the...
Forum: Virtual Instruments 01-31-2009, 11:48 PM
Replies: 21
Views: 8,809
Posted By Whoz
Re: Structure Question: setting up sample to play till end

i'm experiencing the same problem myself. i have the full version of structure and i just have a bunch of one shot wave files i loaded up and i changed the AHDSR settings so the waves files play...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-22-2008, 08:04 AM
Replies: 0
Views: 2,376
Posted By Whoz
Help! No activation code with boxed pt8 upgrade this cant be right!!!

Although i just signed up to the forum today, i have been a frequent viewer and usually have no problems with ProTools what so ever and never felt the need to post... until now. I recently purchased...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 08:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com