Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 101
Search took 0.20 seconds.
Search: Posts Made By: BlackOctopus
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-15-2003, 08:10 PM
Replies: 7
Views: 3,689
Posted By BlackOctopus
Re: USB MIDI, S90 and the MBOX --How can it work??

Ok..i was in the same hole for a year. Here are the settings i used for a very similar setup: iMac to Yamaha Motif via USB MIDI / MBox / Mac is running OS9.2 / LE 5.2. The following settings let me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-15-2003, 07:55 PM
Replies: 24
0s9
Views: 3,815
Posted By BlackOctopus
Re: 0s9

Yep..still on OS9.2 / LE 5.2. Mac's seem to love this combo. I came back to the site to see if i was the only one still using OS9...obviously not!

The issue i think is OSX apparently alot slower...
Forum: MIDI 09-06-2003, 02:35 PM
Replies: 3
Views: 3,248
Posted By BlackOctopus
How can i sync Yamaha Motif MIDI to LE MIDI?

MOTIF > PRO TOOLS MIDI

The following settings give me playback.

ON MOTIF:

UTILITY / SWITCH /
BANK SEL = ON, PGCHNG = ON, CTRLCHNG = MODE 1, LOCAL CTRL = OFF, RCVBULK = ON

UTILITY / SYNC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-06-2003, 02:33 PM
Replies: 0
Views: 2,482
Posted By BlackOctopus
Getting PT Midi tracks to sync to Yamaha Motif

HOW CAN I GET MY YAMAHA MOTIF SYNTH MIDI AS PRO TOOLS MIDI?

The following settings give me playback, but then i have a problem:

ON MOTIF:

UTILITY / SWITCH /
BANK SEL = ON, PGCHNG = ON,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-25-2003, 06:13 PM
Replies: 3
Views: 2,733
Posted By BlackOctopus
Re: Review my mix please (mellow house music)

"Well, i think it needs more drum...yes..more drum ...here."
- Ringo Starr

Right cheers mate.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-22-2003, 04:46 PM
Replies: 3
Views: 2,733
Posted By BlackOctopus
Review my mix please (mellow house music)

http://motif.falldowngoboom.org/mp3/Sweeter.mp3


This track (see above link) was composed using the Yamaha Motif workstation, and then recorded into Pro Tools and mixed in LE. I used the Bomb...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-21-2003, 12:11 PM
Replies: 2
Views: 2,373
Posted By BlackOctopus
Making an MP3 of mix

I am running LE5.2 and don't want to change right now. Is it possible to Bounce to MP3? at the end os a session? I want upload MP3's of my tracks onto websites such as this for critique. At the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-08-2003, 10:33 PM
Replies: 0
Views: 2,188
Posted By BlackOctopus
LE6.0 in OSX...Fast enough?

I have a iMac Flat panel 700mhz processor, with 640MB ram.

Currently using OS9.2.2 / LE5.2 and it runs really nicely - never crashes, and most importantly..is FAST.

I have heard, read etc.....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-07-2003, 09:48 PM
Replies: 3
Views: 3,477
Posted By BlackOctopus
Re: Yamaha Motif 6 + 001 5.2.1 on OS9?

I use Motif 6 and LE 5.2.

I never could work out the midi side, i have my mac connected to Motif with that USB Midi cable directly.

This is good for using the File Utility software that comes...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-24-2003, 10:43 PM
Replies: 1
Views: 2,455
Posted By BlackOctopus
Automating volume in real-time

Hi - I am using Mbox, LE5.2 set up...i have 2 tracks in my sequence that i am trying to mix, i need to do this in real-time. rather than drawing in automation. How? I just want to 'play the track'...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-10-2003, 06:32 PM
Replies: 4
Views: 2,478
Posted By BlackOctopus
Re: Audio won\'t play back!!!

I trashed pt preferences and all was ok....but thanks for all the help. images/icons/rolleyes.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-08-2003, 05:37 PM
Replies: 4
Views: 2,478
Posted By BlackOctopus
Re: Audio won\'t play back!!!

No..nothing has changed. I made an edit, went to play it back and the cursor just doesn't begin moving...i cannot figure it out...i have made NO changes to the set up.

Anyone??????
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-08-2003, 04:12 PM
Replies: 4
Views: 2,478
Posted By BlackOctopus
Audio won\'t play back!!!

I have the following set-up.
iMac G4 running OS9.2.2 / MBox LE 5.2...

everything runs fine until i just started a new session..suddenly my audio tracks don'y play back!!

Transport blue arrow...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2003, 12:11 AM
Replies: 6
Views: 2,533
Posted By BlackOctopus
Re: 6.0 is trying to open 5.2 sessions

Thanks fellas...got it sorted though.
I uninstalled 6.0 - went back into 5.2 and could open sessions from the desktop, BUT that feckin green icon was still there in 5.2! even though i had...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-16-2003, 07:46 PM
Replies: 6
Views: 2,533
Posted By BlackOctopus
Re: 6.0 is trying to open 5.2 sessions

Anyone else????????????

I still get 6.0 trying to open 5.2 sessions...i can see in the Digidesign folder in OS9 that my blue and yellow icon has completely gone! IT has been replaced by the 6.0...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2003, 11:03 PM
Replies: 6
Views: 2,533
Posted By BlackOctopus
Re: 6.0 is trying to open 5.2 sessions

Don't understand....they are already saved as 5.2 sessions....what happens is, Pro Tools 6.0 (i can see it in the finder) tries to open a session while i'm in OS9.2....that's the problem...any ideas...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-13-2003, 09:58 PM
Replies: 6
Views: 2,533
Posted By BlackOctopus
6.0 is trying to open 5.2 sessions

Or, should i say...OSX is trying to open 5.2 sessions!

I have just installed 6.0 on my dual boot iMac...5.2 is running fine, and it is what i use, with Mbox.

But i boot back into 5.2 and try...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2003, 10:03 PM
Replies: 0
Views: 2,142
Posted By BlackOctopus
Installing LE on both OS

I have LE 5.2 installed on my mac's OS9.2...and everything is cool with that... however, i have the install disc for LE 6.0 kicking around - and was thinking of installing it on my OSX on OS10.2. (...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-01-2003, 06:43 PM
Replies: 9
Views: 2,844
Posted By BlackOctopus
Re: Glyph Net Drive

The reason i am asking about this is:

It is the perfect size for my desktop space - now i read on another forum that this Glyph Net Drive is 'suited' to 'storage' rather than using it as an...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-30-2003, 10:11 PM
Replies: 9
Views: 2,844
Posted By BlackOctopus
Glyph Net Drive

Thinking of getting one of these....

http://www.sweetwater.com/store/detail/NDFW1B80/

..for my Mbox / i Mac set -up.

Just wanted to get an opinion from anyone...to buy or not to buy...that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2003, 10:23 PM
Replies: 9
Views: 2,642
Posted By BlackOctopus
Re: Need advice on mix settings

Many thanks guys!
I finished the mix..the drum parts were created in Reason, so i tweaked the EQ a little bit on them, recorded in a better Kick drum and added reverb to all the vox and guitars,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-10-2003, 09:20 PM
Replies: 17
Views: 3,145
Posted By BlackOctopus
Re: my Mac won\'t start up?

pk hat...i had this problem on my shiny new i Mac...playing an audio CD happily in iTunes...pressed the right arrow key to forward to the next reack..POW!
Everything on screen...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-10-2003, 09:05 PM
Replies: 9
Views: 2,642
Posted By BlackOctopus
Re: Need advice on mix settings

Many thanks images/icons/smile.gif

images/icons/grin.gif images/icons/cool.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-09-2003, 09:21 PM
Replies: 9
Views: 2,642
Posted By BlackOctopus
Need advice on mix settings

Hi - i am doing a first mix of a friends song on LE...i have done a basic mix after arranging a few things here and there, but the song still doesn't shine...or sparkle enough.

Can someone give me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-07-2003, 09:59 PM
Replies: 19
Views: 3,009
Posted By BlackOctopus
Re: reason

Can Reason and Pro Tools run together on Mbox in the same way? What is it that reFuse actually does for the process, that can't be done without it? I would like to use my synths keyboard to control...
Showing results 1 to 25 of 101

 
Forum Jump

All times are GMT -7. The time now is 07:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com