Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: knrallmedia
Forum: Pro Tools 11 07-27-2016, 02:09 PM
Replies: 10
Views: 61,621
Posted By knrallmedia
Re: Windows 10 / Pro Tools 11, 10 compatibility ?

Guaranteed! Do not upgrade to Win 10. I have PT 10.39. The driver that it hangs on is diginet32.dll. It sounds like it is a 64 bit to 32 bit snafu when trying to connect to the C-24 on the Ethernet....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-25-2014, 10:49 AM
Replies: 6
Views: 5,045
Posted By knrallmedia
Re: Automatic mute while recording ?

Thanks Dave.
I track at 64 too. Any shorter and I will have negative values. It still is too long. You see Foley needs that kind of precision.
Forum: Pro Tools 10 07-25-2014, 09:51 AM
Replies: 0
Views: 1,943
Posted By knrallmedia
Mov video has speed pitch difference 44/48k

I imported a *.mov video file with unknown audio sample rate to a PT10 session template I made that was set for 48k. I have a MOTU A4V connected to an approved Dell Win7 and the MOTU shows on it's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-22-2014, 05:43 PM
Replies: 1
Views: 3,635
Posted By knrallmedia
Re: Low Latency muting record track 002R in OSX10.9.1

I have the same problem using a separate HdPh mixer and it seems I am one of only a few that are not content with the latency issue on record. There is a third party software "Mute Tone" that only...
Forum: Pro Tools M-Powered (Win) 05-22-2014, 04:50 PM
Replies: 9
Views: 22,366
Posted By knrallmedia
Re: Automatic record monitor muting

The latency of any value is unacceptable. PT needs to make available a mute on the recording tracks. This will allow a separate HD mixer with no delay and no worries about what your buffer is set to....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-22-2014, 04:24 PM
Replies: 6
Views: 5,045
Posted By knrallmedia
Re: Automatic mute while recording ?

yes but there is a delay. I have a HdPhone mixer and the return on the recording tracks from PT has a delay and it is just annoying. How do you get around it?
Forum: Pro Tools 11 05-15-2014, 09:25 AM
Replies: 108
Views: 114,423
Posted By knrallmedia
Re: Codec error on video import

I have PT10.6.8 on an approved DELL model and have a problem with MOV files as well. Some of the MOV files give me a white box when put on the time line. Just sound and no picture. Is there a codec...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-30-2013, 10:58 AM
Replies: 2
Views: 2,943
Posted By knrallmedia
Re: Digi002 stand alone

Thanks for the info. When I moved I lost all my manuals. I think thats a good use as a practice mixer with snapshots. Do you recall if it is part of Protools SW or is it stored in the mixer with no...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-29-2013, 08:04 PM
Replies: 2
Views: 2,943
Posted By knrallmedia
Digi002 stand alone

Anybody ever use the Digi002 surface in stand alone mode??? I would like to know if it is usefull for live mixing. Any reduction in soumd quality in the A-D-A converters? Even if you didn't use it,...
Forum: Windows 06-01-2012, 12:01 PM
Replies: 144
Views: 34,550
Posted By knrallmedia
Re: Let's have a count up who's getting the freeze problem!

PT8HD on XP worked fine, to PT10 on Win7 everything works but freezes with an error message. There is no turning back to the last system image. I never thought about the IRQs however. Thanks for the...
Forum: Windows 06-01-2012, 08:20 AM
Replies: 144
Views: 34,550
Posted By knrallmedia
Unhappy Re: Let's have a count up who's getting the freeze problem!

Count me in. It's killing my studio business. I upgraded from 8 no major problems to 10 a deathblow. Frezzes when it likes. I found if I play through it a few times it is less likely to freeze. Maybe...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 12:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com