Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 162
Search took 0.20 seconds.
Search: Posts Made By: scoobydoo
Forum: Pro Tools 9 11-05-2010, 06:23 PM
Replies: 3
Views: 4,144
Posted By scoobydoo
Whats PT9's max simultaneous input count?

Is there a software limit or is PT9 only limited by your hardware?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-26-2009, 12:00 PM
Replies: 8
Views: 4,141
Posted By scoobydoo
Re: Help instelling PT 8 on Win 7

Thanks guys, I'm gonna try the legacy driver and uninstalling IE8 ASAP. I'll report back.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2009, 02:18 PM
Replies: 8
Views: 4,141
Posted By scoobydoo
Help instelling PT 8 on Win 7

So I know there's lots of threads on this and I've read a few, thing is there's so many posts I just don't have the time at the moment to read through 50 pages on of posts and 10 threads to get to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-05-2009, 06:52 PM
Replies: 4
Views: 2,638
Posted By scoobydoo
Re: XP+PT 6.4 or 98+PT 5.x for an old Dell and Digi 001?

Well It had 98 on it and I got it running fairly stable. No horse power obviously so I figured this box is gonna be relegated to light duty no mater what so I might as well give it 6.4 so at least he...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-04-2009, 02:39 PM
Replies: 4
Views: 2,638
Posted By scoobydoo
XP+PT 6.4 or 98+PT 5.x for an old Dell and Digi 001?

I'm putting together a rig from an old Digi 001 I've got lying around to give to friend and I'm having trouble finding hardware specs for PT 6.x. The PC is a Dell with 1ghz PIII chip with 640megs of...
Forum: Pro Tools M-Powered (Win) 04-21-2009, 06:05 PM
Replies: 5
Views: 3,933
Posted By scoobydoo
Re: Transit USB on Vista SUCKS!!! FIX IT!!

So after following your instructions I too was able to get direct sound working for the first time but as you found I have to go back in and follow the instructions to complete the workaround again...
Forum: Pro Tools M-Powered (Win) 04-16-2009, 03:02 AM
Replies: 5
Views: 3,933
Posted By scoobydoo
Re: Transit USB on Vista SUCKS!!! FIX IT!!

Yup, you pretty much found out what us Transit owners know. Except I've not been able to get my Transit to jive with direct sound at all so far. I'll play around some more with the work around but...
Forum: Pro Tools M-Powered (Win) 04-13-2009, 01:25 PM
Replies: 5
Views: 3,933
Posted By scoobydoo
Transit USB on Vista SUCKS!!! FIX IT!!

I'm sure you've heard this before but the Transit driver for Vista really sucks. I understand it just became usable last month with a new version released but it's still pretty damn bad.

1. It...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-23-2008, 04:15 PM
Replies: 10
Views: 4,513
Posted By scoobydoo
Re: New Quad Build, Need Opinions

Yes. Lots. I haven't done a side by side yet but I run PT on my dual core 2.0 Intel and I know for a fact my quad a metric s**t load more head room.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-22-2008, 10:36 PM
Replies: 18
Views: 6,108
Posted By scoobydoo
Re: Big BFD2 problems. GUI screwed in RTAS verions.

Was wondering how many velocity layers you guys use. I noticed on the website it lists "up too 96 velocity layers" in the recorded samples, so is there any point to using more than 96 with the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-22-2008, 04:04 PM
Replies: 10
Views: 4,513
Posted By scoobydoo
Re: New Quad Build, Need Opinions

Be aware that as I found out recently with my quad core build that which quad you pick is not that important as they're all such a leap in horsepower that your plugin count is gonna go through the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2008, 11:04 PM
Replies: 18
Views: 6,108
Posted By scoobydoo
Re: Big BFD2 problems. GUI screwed in RTAS verions.

Did that, seemed to take. Rebooted. No option. Unless it flashed by in a split second. Did I do it wrong?

Consider getting a mac? I do every day. Then I look at the prices and sigh...


:(
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2008, 10:38 PM
Replies: 18
Views: 6,108
Posted By scoobydoo
Re: Big BFD2 problems. GUI screwed in RTAS verions.

The famous Rail Jon! nice to get your help.

Does the LAA thing work for Vista? And why do I have to hack my OS to run this thing?

Thanks again guys.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2008, 09:38 PM
Replies: 18
Views: 6,108
Posted By scoobydoo
Re: Big BFD2 problems. GUI screwed in RTAS verions.

That worked like a champ! Of course those tool tips would have been mighty handy since this new version is so much more involved then the last. But I can deal until I update.

Now I'm getting the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2008, 08:38 PM
Replies: 18
Views: 6,108
Posted By scoobydoo
Re: Big BFD2 problems. GUI screwed in RTAS verions.

Yea I hear ya, and at some point I'm going to do this for all my VI's but for now I can't drop the cash and install a whole new HD for one program until I determine that I'll use it all the time and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2008, 08:15 PM
Replies: 18
Views: 6,108
Posted By scoobydoo
Big BFD2 problems. GUI screwed in RTAS verions.

Sorry if this has been covered before. I didn't find anything about it when I searched.

When I instance BFD2 as an RTAS plug the GUI is totally screwed. It is sluggish to switch to the different...
Forum: Pro Tools M-Powered (Win) 12-19-2008, 02:14 PM
Replies: 11
Views: 4,004
Posted By scoobydoo
Re: labtop with Pro Tools M-Powered

Yea, my Gateway has a single partitioned drive with the OS on one and I'm using the other to track too. Works great for me. I haven't needed to use an external drive yet but I will at some point so I...
Forum: Pro Tools M-Powered (Win) 12-17-2008, 04:28 PM
Replies: 2
Views: 2,776
Posted By scoobydoo
Re: How does the optical/analogue 1/8" input on the Transit work?

Thanks a lot man! I thought that might be the case.

So how do you think the headphone amp sounds in that thing? And what kind of latency settings does it have? 128?
Forum: Pro Tools M-Powered (Win) 12-17-2008, 10:10 AM
Replies: 2
Views: 2,776
Posted By scoobydoo
How does the optical/analogue 1/8" input on the Transit work?

Says it's a unique analogue/optical input that detects which you've plugged in. I've never seen an1/8" optical cable. Is there some sort of break out cable with different ends on it or adapter from...
Forum: Pro Tools M-Powered (Win) 12-15-2008, 03:30 PM
Replies: 11
Views: 4,004
Posted By scoobydoo
Re: labtop with Pro Tools M-Powered

http://duc.digidesign.com/showthread.php?t=187759

Towards the end. DPC Latency Checker.
Forum: Pro Tools M-Powered (Win) 12-14-2008, 01:42 PM
Replies: 1
Views: 2,531
Posted By scoobydoo
Re: Need help! Updateing Rig!

The most important thing about monitors is that you know how the mix will translate. You can mix on crap speakers as long as it sounds good when your done on other systems. I never liked NS-10 and I...
Forum: Pro Tools M-Powered (Win) 12-14-2008, 01:09 PM
Replies: 1
Views: 2,498
Posted By scoobydoo
Re: Higher simultaneous recording track count in 7.3

7.3.1 up to cs3 I believe. Also I never saw anybody confirm it worked on the PC side. There's lots of debate on that.

I'm out of luck because my hardware requires 7.4 and I'm on windows.
Forum: Pro Tools M-Powered (Win) 12-14-2008, 01:06 PM
Replies: 11
Views: 4,004
Posted By scoobydoo
Re: labtop with Pro Tools M-Powered

Just tracked my first live show last night with my new Profire 2626/laptop rig. Went well. Did 8 tracks at 24/96 to the internal HD. 96 takes up a lot of space and I don't think I'll work there much....
Forum: Pro Tools M-Powered (Win) 12-13-2008, 02:02 PM
Replies: 3
Views: 2,790
Posted By scoobydoo
128 Latency workarounds. What's yours?

I'm working with the Profire 2626 which has a DSP mixer so I can work around it MOST of the time.

How do you work around it? Or do you just deal with it?

:(
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-13-2008, 01:18 PM
Replies: 3
Views: 2,765
Posted By scoobydoo
No hardware profile in Vista? What do you do?

Do I have to just go in manually and disable everything every time I start up or is there a better workaround?
Showing results 1 to 25 of 162

 
Forum Jump

All times are GMT -7. The time now is 12:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com