Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: jamesa5454
Forum: Post - Surround - Video 09-30-2020, 03:45 PM
Replies: 12
Views: 2,740
Posted By jamesa5454
Re: Routing folder+VCA

Huge +1 for the basic folder to have VCA functionality.

I don't want/need aux-routing capability in my setup, so I've currently got a separate VCA for each folder track. It's seems unnecessarily...
Forum: Post - Surround - Video 04-27-2020, 12:18 PM
Replies: 5
Views: 2,447
Posted By jamesa5454
Re: Video not playing in Pro Tools

I've seen this on a couple of systems now. See this thread:

http://duc.avid.com/showthread.php?t=409263

It's fixed it on each system that I've seen the problem on
Forum: Pro Tools 2019 04-27-2020, 12:16 PM
Replies: 17
Views: 2,371
Posted By jamesa5454
Re: Plugins on Second Screen

For anyone else who runs into this I realised that it was only exhibiting this behavior with the specific user account that had spaces enabled; other accounts on the same machine functioned...
Forum: Post - Surround - Video 04-20-2020, 03:12 AM
Replies: 10
Views: 2,455
Posted By jamesa5454
Re: 2020.3 using much more CPU - results in video dropped frames

Hey all,

I've done a bit more testing (plenty of time for that at the moment!). I took a screen shot of CPU usage stats with the same session in every test, at the same point on the timeline,...
Forum: Pro Tools 2020 04-08-2020, 10:32 AM
Replies: 12
Views: 1,923
Posted By jamesa5454
Re: 2020 Better CPU Handling?

I've noticed a substantial drop in performance after moving up to 2020.3, but it's important to note that I also moved up my OS as well. Overall an 11% increase in CPU usage on the system (for the...
Forum: Pro Tools 2020 04-08-2020, 10:28 AM
Replies: 34
Views: 6,631
Posted By jamesa5454
Re: Pro tools 2020.3 Crazy Cpu and Ram %

Hi Jero, I have also noticed a significant difference in CPU usage with 2020.3, but I also upgraded my OS as well. I made a detailed post about it here:
...
Forum: Post - Surround - Video 04-08-2020, 10:25 AM
Replies: 10
Views: 2,455
Posted By jamesa5454
2020.3 using much more CPU - results in video dropped frames

Hey all, I'm currently on a corona-hiatus so thought I'd take the time to upgrade my system. I was running MacOS High Sierra 10.13.6 & PT 2019.12 but have now done a clean install of Catalina 10.15.4...
Forum: Post - Surround - Video 03-23-2020, 08:36 AM
Replies: 40
Views: 10,544
Posted By jamesa5454
Re: Bug in new video engine 2019.10

Also having both looping issues, and video 'freeze' issues. I never noticed it on 2019.10 or lower - only 2019.12. Exclusively using DNxHD36 files. Also not using any dedicated video hardware -...
Forum: Post - Surround - Video 03-21-2020, 03:29 AM
Replies: 0
Views: 630
Posted By jamesa5454
Dolby Atmos Production Suite (DAPS) bus/bed automation sync issues

Hey all,

I found a cracker this week - tracks that are assigned to a bus AND a Dolby Object appear to have a problem with the synchronization of automation. Look closely at the attached screen...
Forum: Pro Tools 2019 03-12-2020, 12:52 PM
Replies: 17
Views: 2,371
Posted By jamesa5454
Re: Plugins on Second Screen

I'm sure that would do it - but I don't really have the required 2 free days in my schedule to reinstall my entire system :confused: I think it's more time efficient at this stage to keeping moving...
Forum: Pro Tools 2019 03-11-2020, 02:45 AM
Replies: 17
Views: 2,371
Posted By jamesa5454
Re: Plugins on Second Screen

This has just become a 'new' problem for me - for as long as I can remember (close to 20 years!) I've worked with more than 1 monitor; and plugin windows, audiosuite windows and pan windows have...
Forum: Post - Surround - Video 11-02-2017, 02:43 PM
Replies: 3
Views: 3,354
Posted By jamesa5454
Re: Dolby Atmos Speaker Snap not working using Production Suite

Definitely not hearing it - I don't really care for the visual information! When the panner is set to snap and I pan 20% off the front, signal is coming from my front and side speakers. If snap is...
Forum: Post - Surround - Video 10-27-2017, 04:21 AM
Replies: 3
Views: 3,354
Posted By jamesa5454
Dolby Atmos Speaker Snap not working using Production Suite

Hey all,

I'm editing material for a feature film to be mixed in Dolby Atmos, using the Dolby Atmos Production Suite.

With both the Pro Tools panner and the Dolby Panner, the sound is not...
Forum: Post - Surround - Video 01-23-2017, 08:34 AM
Replies: 5
Views: 3,026
Posted By jamesa5454
Your thoughts on what monitors to purchase for 5.1 edit suite

Hello all,

I've recently relocated to the middle of nowhere, and have setup my own edit suite so that I can continue to work remotely - the majority of work will be sound editing (sound design)...
Forum: Post - Surround - Video 06-08-2013, 07:26 PM
Replies: 3
Views: 2,299
Posted By jamesa5454
Re: Recommendation for ADR Facility in Atlanta

Thanks for your recommendations guys, we've got it all sorted now, and it's much appreciated!
Forum: Post - Surround - Video 06-05-2013, 04:55 PM
Replies: 3
Views: 2,299
Posted By jamesa5454
Recommendation for ADR Facility in Atlanta

Hi everyone,

Just wondering if anybody knows of or can recommend a good ADR facility in Atlanta. We're doing post production in Australia, and the lead actor is in Atlanta and we're having trouble...
Forum: Post - Surround - Video 09-26-2011, 07:48 PM
Replies: 2
Views: 3,787
Posted By jamesa5454
Re: AAF import trouble where PT8 works just fine

I also have had this same error message when importing AAFs created in Pyramix, however I have only had the problem since upgrading to 9.0.5. I import AAFs from Pyramix on a regular basis (the...
Forum: Post - Surround - Video 05-12-2011, 03:03 AM
Replies: 0
Views: 3,724
Posted By jamesa5454
AAF/OMF Export - no muted clips/regions

Hello all,

I've found myself in the painful situation of having one editor cutting dialogue on Pyramix (Version 6.2.4), and another in Pro Tools (Version 9.0.2). Work will need to pass between the...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 05:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com