Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 138
Search took 0.01 seconds.
Search: Posts Made By: tonicjeff
Forum: Pro Tools TDM Systems (Mac) 06-08-2010, 03:26 PM
Replies: 166
Views: 45,955
Posted By tonicjeff
Re: ProTools 8.0.3 Big Bug...

Before I download and update can anyone confirm that this actually does fix this problem since it doesn't mention it in the release notes.. thanks
Forum: Post - Surround - Video 05-31-2010, 08:04 PM
Replies: 5
Views: 3,187
Posted By tonicjeff
Re: Video Satellite compato

I want to run a second machine (G5) with an HD1 as my video deck as well with the Dialogue and Temp Music playing off of that and also as the stem recorder... If not Video Satellite LE then how...
Forum: Pro Tools TDM Systems (Mac) 05-30-2010, 03:53 PM
Replies: 166
Views: 45,955
Posted By tonicjeff
Re: ProTools 8.0.3 Big Bug...

Does this mean there won't be a fix for this or there isn't one forthcoming?
Forum: Post - Surround - Video 05-30-2010, 03:44 PM
Replies: 5
Views: 3,187
Posted By tonicjeff
Video Satellite compato

Will Video Satellite work on an HD system? I want to put it on my Stem Recorder and run video and record stems to it..

It'll be on an HD1 in a G5 2.0 Thanks in advance for any and all help
Forum: Pro Tools TDM Systems (Mac) 04-12-2010, 09:08 PM
Replies: 0
Views: 2,580
Posted By tonicjeff
Midi Nudge to Time Code

PT will not let me nudge midi notes by frame.. I can't even drag the midi not to the frame that I want.. It skips frames... This is mind boggling.. Is this a pt 8 bug??? I HAVE To be able to put...
Forum: ICON & C|24 12-11-2009, 11:19 AM
Replies: 1
Views: 2,946
Posted By tonicjeff
Control 24 Output Level

Does anyone know what the output level of the the ALT speakers out is.. It's off of 7-8 on the digi snake connected to the monitor outs of the the console..

+4?
-10?
Forum: Pro Tools TDM Systems (Mac) 12-05-2009, 07:19 AM
Replies: 4
Views: 3,072
Posted By tonicjeff
Forum: Pro Tools TDM Systems (Mac) 12-04-2009, 04:13 PM
Replies: 4
Views: 3,072
Posted By tonicjeff
Re: Nudge By Frames Not Working Right

Thanks.. Tried it that way too with the same effect.. sometimes it will just skip frames.. 3 at a time or so.. nudge is set to frames.. grid is set to frames.. only when holding a midi note.....
Forum: Pro Tools TDM Systems (Mac) 12-03-2009, 04:36 PM
Replies: 4
Views: 3,072
Posted By tonicjeff
Nudge By Frames Not Working Right

Time code set to 29.97

Nudge set to frames

Grid is set to Frames

Set to Slip

Grab a midi note to nudge by frames.. It skips frames... this is random.. sometimes it happens sometimes...
Forum: Pro Tools TDM Systems (Mac) 09-17-2009, 04:25 PM
Replies: 0
Views: 2,461
Posted By tonicjeff
Grouped tracks changing playlists

For some reason, grouped tracks don't all change playlists together. Did I miss something?
The groups are set to Edit and Mix.. This stopped working after going to PT v8...

Thanks in...
Forum: Pro Tools TDM Systems (Mac) 04-05-2009, 11:26 AM
Replies: 9
Views: 8,056
Posted By tonicjeff
Re: Find Tempo

Thanks guys... I have gone (and continue to use) the identify beat route, but what I am meaning is:
Can protools calculate a tempo based on multiple hit points. The Identify beat function seems to...
Forum: Pro Tools TDM Systems (Mac) 04-02-2009, 05:26 PM
Replies: 9
Views: 8,056
Posted By tonicjeff
Find Tempo

Is there something in PT 7.4 or 8.0 that resembles the "Find Tempo" function in Digital Performer. I need to calculate a tempo that hits multiple cuts of picture.. When I make identify multiple hit...
Forum: Pro Tools TDM Systems (Mac) 06-15-2008, 09:55 PM
Replies: 2
Views: 2,402
Posted By tonicjeff
Re: Expansion Chassis Question

Is there a major performance difference between using the PCIx accel in the chassis and the PCIe Accel directly in the computer?
Trying to figure out which will be a better choice when upgrading...
Forum: Pro Tools TDM Systems (Mac) 06-14-2008, 10:53 AM
Replies: 2
Views: 2,402
Posted By tonicjeff
Expansion Chassis Question

is it possible to use cards in the chassis and also not in the chassis? The issue is this. I currently have PCI-x core, accel and one process card.. I want to get a new Mac Pro so I would get the...
Forum: Pro Tools TDM Systems (Mac) 02-22-2008, 08:12 AM
Replies: 2
Views: 3,273
Posted By tonicjeff
Forum: Pro Tools TDM Systems (Mac) 02-19-2008, 06:32 PM
Replies: 2
Views: 3,273
Posted By tonicjeff
Sync Pro Tools (master) and Logic (slave)

Can anyone tell me how to set up Pro Tools to Send MTC to Logic so I can get them to sync.. They are on different machines. Here is the set up

PT:
G5 2.0 Ghz
osx 10.4.8
PT 7.3.1
Hd3
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-27-2007, 07:03 AM
Replies: 31
Views: 5,046
Posted By tonicjeff
Re: UNINSTALLED AND INSTALLED PRO TOOLS 7.0 AND IT WON\'T LAU

Definitely try this fix... Download and Install the prbinding script by clicking here... (http://www.paceap.com/prebind_script.dmg)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-10-2007, 10:31 AM
Replies: 31
Views: 5,046
Posted By tonicjeff
Re: UNINSTALLED AND INSTALLED PRO TOOLS 7.0 AND IT WON\'T LAU

Definitely try the fix that I used... Download from here and install and run the prebinding script. (http://www.paceap.com/prebind_script.dmg)

that worked like a charm...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-08-2007, 10:30 AM
Replies: 31
Views: 5,046
Posted By tonicjeff
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-07-2007, 08:28 PM
Replies: 31
Views: 5,046
Posted By tonicjeff
Re: UNINSTALLED AND INSTALLED PRO TOOLS 7.0 AND IT WON\'T LAU

Same problem here.. PT LE 7.3 Digi 003 mac Pro
Click icon and get bounce in dock and no app running.. Did "clean" uninstall and then reinstall from disc.. still same problem.. did a repair...
Forum: Pro Tools TDM Systems (Mac) 10-13-2006, 12:06 AM
Replies: 5
Views: 2,595
Posted By tonicjeff
Re: Core audio and the Grey kernel panic screen

one last time.. anyone have this happen?
Forum: Pro Tools TDM Systems (Mac) 10-07-2006, 08:58 AM
Replies: 5
Views: 2,595
Posted By tonicjeff
Forum: Pro Tools TDM Systems (Mac) 10-05-2006, 08:15 AM
Replies: 5
Views: 2,595
Posted By tonicjeff
Re: Core audio and the Grey reboot screen

thanks.. I think I knew that.. It was late..

In any case, does anyone know about this or what to do...
Forum: Pro Tools TDM Systems (Mac) 10-05-2006, 12:04 AM
Replies: 5
Views: 2,595
Posted By tonicjeff
Core audio and the Grey kernel panic screen

Getting Grey reboot screen when core audio is being accessed by some programs.. Jam and toast being the biggest culprits. But quicktime, and others do it too.. Is there a way to disable core audio...
Forum: ICON & C|24 08-05-2006, 07:20 PM
Replies: 5
Views: 2,168
Posted By tonicjeff
Re: Old or Newr model?

that looks like the old PSU.
Showing results 1 to 25 of 138

 
Forum Jump

All times are GMT -7. The time now is 07:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com