Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.02 seconds.
Search: Posts Made By: albee1952
Forum: Pro Tools Today, 12:37 PM
Replies: 4
Views: 98
Posted By albee1952
Re: MIDI clip creation when moving volume fader

Hmmm, 18 years of midi(in Pro Tools) and I can't say I have ever grabbed midi volume. I just go to the VI plugin that midi is driving and adjust the plugin's volume:o Having said that, your needs may...
Forum: Pro Tools Today, 12:29 PM
Replies: 2
Views: 103
Posted By albee1952
Re: PT Opening problem on one sessions after 2022.10 upgrade

I'll offer a slight change to Ben's method to help narrow it down:
1-(as Ben said) hold SHIFT to open the session.
2-If it opens, hold the 3 modifier keys and mouse-click on any plugin in row A....
Forum: MBOX Studio Today, 12:24 PM
Replies: 3
Views: 88
Posted By albee1952
Re: MBOX Studio problem: crackling noise when booting up

Indeed, speakers on last and off first has been SOP for decades(I have a second power strip mounted in a rack to power up speakers, lava lamps and other stuff). Beyond that, you can power the Mbox(or...
Forum: Pro Tools 12 Yesterday, 05:15 PM
Replies: 11
Views: 275
Posted By albee1952
Re: Recorded tracks delayed

The green "I" button is used to listen to the input when NOT recording(great for rehearsing before you are ready to record the part). Otherwise, leave that button off and let PT handle monitoring...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) Yesterday, 05:12 PM
Replies: 2
Views: 178
Posted By albee1952
Re: Digi 002

Indeed, assuming you still have the stock fader caps(plastic replacements won't work). Also remember that the 002 needs a solid ground on the AC plug(so if somebody cut off the ground pin, that would...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) Yesterday, 05:07 PM
Replies: 2
Views: 357
Posted By albee1952
Re: PT 8.0.5 running AutoTune 7 - weird new crash report!?!?!

Hmm, here is how I would troubleshoot:
1-Uninstall AutoTune, download it fresh and re-install(making sure it gets installed to the default location, as opposed to you choosing where it goes)....
Forum: Avid S1, S3, Dock and Control App Yesterday, 05:02 PM
Replies: 4
Views: 123
Posted By albee1952
Re: AVID S1 (x2) & DOCK + MAC PRO 2019 Setup

Indeed, don't use crossover cables at all:o
Forum: Getting Started Yesterday, 05:00 PM
Replies: 1
Views: 88
Posted By albee1952
Re: Insert (plugins) order and Undo?

Not missing a thing. That's just how it works in Pro Tools(and it is a popular request). Some things to remember:
1-If you really can't pay attention enough to avoid dropping on top of a plugin you...
Forum: AAX Plug-ins Yesterday, 04:47 PM
Replies: 2
Views: 113
Posted By albee1952
Re: Sound Replacer

Most of us have left SR a long time ago. Slate Trigger is my tool of choice(assuming you want to replace drums) and some folks use Drumagog. Both of these tend to do a much better job as they handle...
Forum: MIDI 11-25-2022, 04:58 PM
Replies: 8
Views: 3,784
Posted By albee1952
Re: it it possible to get tight midi timing in protools?

Interesting as I have had almost zero issues with Midi in Pro Tools going all the way back to LE6.1. Even with my most complicated setup with a Yamaha Motif es8, Roland TD-10 and a 3rd midi keyboard...
Forum: Pro Tools 2019 11-25-2022, 04:52 PM
Replies: 18
Views: 21,470
Posted By albee1952
Re: Pro Tools regularly freezing + 'Not Responding'!!

And if the above doesn't help, post a Sandra Lite report on the PC. Having a "highly-spec'd" computer is worthless if there is some hardware incompatibility. And sometimes a piece of hardware can...
Forum: System 5 11-25-2022, 04:43 PM
Replies: 1
Views: 288
Posted By albee1952
Re: SC261 failure

Since you're in Nashville, check with allproelectronics as they are local and are an Avid-approved service house:o
Forum: Pro Tools 12 11-25-2022, 04:36 PM
Replies: 11
Views: 275
Posted By albee1952
Re: Recorded tracks delayed

Here are several reasons that latency exists, and some solutions:
1-Converter latency. This happens with all DAW's and is caused by the time it takes for A>D and D>A conversion. This ranges from...
Forum: Pro Tools | First Discussion 11-21-2022, 05:56 PM
Replies: 4
Views: 257
Posted By albee1952
Re: Does Pro Tools First 2021.7 work seamlessly after upgrading to Windows 11

Hmmm, here are my thoughts:
1-generally, anything that works on Windows 10 will work on Windows 11.
2-I forgot the track limit on PT Intro. Have you considered PT Artist? Its $9.99 per month or $99...
Forum: Pro Tools 11-21-2022, 05:42 PM
Replies: 2
Views: 194
Posted By albee1952
Re: Pico Doc Bug in shortcuts window

2 things come to mind:
1-since we can now customize shortcuts, you should be able to delete the shortcut you don't want.
2-could this be due to running your system in a language other than English?
Forum: Virtual Instruments 11-21-2022, 05:32 PM
Replies: 2
Views: 241
Posted By albee1952
Re: Pro Tools - recording Alesis Strike Pro SE kit with Superior Drummer 3

AFAIK, Windows needs to have any midi controller(E-kit or keyboard) configured in Pro Tools before it will work. In PT, go to Setup>Midi>Midi Studio and create a new "instrument". Name it as you...
Forum: ProControl, Control|24, Command|8 11-20-2022, 02:01 PM
Replies: 2
Views: 357
Posted By albee1952
Re: D-Command connection with extension

Use a network switch and all standard Cat5e(no crossover cables). You should also download the manual in PDF form as this info is in there, along with a hundred other things you will want to know.:o
Forum: Pro Tools 12 11-20-2022, 01:58 PM
Replies: 1
Views: 145
Posted By albee1952
Re: HD Omni + HD Native Help

Hmmm, Pro Tools Studio is not going to work. You need Ultimate for any hardware that uses Digilink connections. There is a range of Pro Tools Ultimate that does require a Digilink license, but AFAIK,...
Forum: General Discussion 11-20-2022, 01:50 PM
Replies: 9
Views: 355
Posted By albee1952
Re: Can I use my old MBox on a Win 10 PC?

The old original Mbox is not likely to work with much any software. As for Pro Tools, you are stuck at LE 8.x, but there's no harm in trying. Personally, I would move to a modern interface with...
Forum: Pro Tools 11-18-2022, 06:41 PM
Replies: 2
Views: 147
Posted By albee1952
Re: Pro Tools outputs loud midi when starting recording

Why post the same question in a second thread? Per the rules of the DUC, post your question one time(and I already answered this days ago). All this does is make a mess out of the DUC:o Read your...
Forum: Pro Tools TDM Systems (Mac) 11-18-2022, 12:33 PM
Replies: 10
Views: 5,253
Posted By albee1952
Re: Random Pre-roll activation

Patient: "Doc, it hurts when I do this".
Doctor: "Don't do this":p:p:p
On a serious note, if you are on the latest version, you are free to customize or remove shortcuts(consult the manual on how...
Forum: Pro Tools | First Discussion 11-18-2022, 12:27 PM
Replies: 4
Views: 257
Posted By albee1952
Re: Does Pro Tools First 2021.7 work seamlessly after upgrading to Windows 11

The big question is: are your 40 songs done as "sessions" that are on your hard drive or "projects" that are living in the cloud? Sessions on your drive should be fine, but while you upgrade your OS,...
Forum: Pro Tools 11-16-2022, 08:47 AM
Replies: 31
Views: 1,788
Posted By albee1952
Re: If you were starting from scratch what plugs would you buy?

Hmmm, for me, I could do what I do with the Slate bundle and maybe a dozen or so Waves singles and Melodyne:o
Forum: Pro Tools 11-16-2022, 08:44 AM
Replies: 3
Views: 191
Posted By albee1952
Re: Viewing Keyboard Hits in the MIDI Editor

Hmm, the term "hits" is confusing. Do you mean midi notes? The dots on the piano roll in either the midi editor window, or on the instrument track(when set to NOTES view)? If the track plays back...
Forum: General Discussion 11-15-2022, 02:36 PM
Replies: 2
Views: 260
Posted By albee1952
Re: Pro Tools outputs loud midi when starting recording

Hmmm, SD3 and recording audio tracks works fine here. My 2 suggestions:
1-double-check your routing
2-commit the instrument track and disable it(but do not hide). That should solve the problem so...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 11:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com