Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Silky
Forum: Pro Tools TDM Systems (Mac) 03-27-2012, 01:21 PM
Replies: 1
Views: 3,113
Posted By Silky
Re: 10.1.1 not showing "disk cache" under system usage

Never mind, I just needed to reset my cache settings :rolleyes:

Sorry about that....
Forum: Pro Tools TDM Systems (Mac) 03-27-2012, 11:52 AM
Replies: 1
Views: 3,113
Posted By Silky
10.1.1 not showing "disk cache" under system usage [solved]

Hi Everyone,

Since upgrading to 10.1.1 from 10.0.1, I no longer see the "extended disk cache" activity bar under my system usage viewer. It was there under 10.0.1.
Anyone else have this problem?...
Forum: Pro Tools TDM Systems (Mac) 07-01-2010, 03:09 PM
Replies: 1
Views: 2,631
Posted By Silky
Re: Tiger security updates

I've been running 45+ hours a week for 3 months now and no issues.
Forum: Pro Tools TDM Systems (Mac) 04-16-2010, 09:24 AM
Replies: 3
Views: 4,897
Posted By Silky
Re: Massey L2007 vs. PSP Xenon?

Just look at the endorsements on PSP's site. I think they speak for themselves. Also SOS magazine gave it really high marks a couple of years back.
...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com