Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Kurt Briggs
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-19-2011, 08:55 AM
Replies: 0
Views: 2,317
Posted By Kurt Briggs
Is anyone running PT 7.4 on Snow Leopard?

For reasons of compatibility with an ASIO driver in a bootcamped windows set up, I may need to run Pro Tools 7.4 on Snow Leopard. Avid says they haven't tested this combination. Has anyone in this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-15-2011, 10:55 AM
Replies: 2
Views: 2,379
Posted By Kurt Briggs
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2011, 09:49 AM
Replies: 0
Views: 2,333
Posted By Kurt Briggs
Am I entitled to support?

I'm having problems navigating the Avid Customer support.

I just upgraded with a download version. Where is the information required to register the product? Am I entitled to support and if so,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-14-2011, 09:48 AM
Replies: 2
Views: 2,379
Posted By Kurt Briggs
Am I entitled to support?

I'm having problems navigating the Avid Customer support.

I just upgraded with a download version. Where is the information required to register the product? Am I entitled to support and if so,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2011, 09:32 AM
Replies: 2
Views: 3,916
Posted By Kurt Briggs
Re: Problems with Standalone ASIO Driver version 8 for 003R

Thanks for the reply John:

I tried the 7.4 driver but it wont install because I'm running XP SP2 and not SP3--I'm working on upgrading the system but for some reason I'm having problems there as...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-13-2011, 01:13 PM
Replies: 2
Views: 3,916
Posted By Kurt Briggs
Problems with Standalone ASIO Driver version 8 for 003R

I am posting this in both the Pro Tools and Pyramix forums as the driver is an Avid Digidesign driver but the problem actually occurs when using Pyramix. I’m hoping both forums will forgive the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2011, 11:29 AM
Replies: 1
Views: 3,033
Posted By Kurt Briggs
Problems with Standalone ASIO Driver version 8 for 003R

I am posting this in both the Pro Tools and Pyramix forums as the driver is an Avid Digidesign driver but the problem actually occurs when using Pyramix. I’m hoping both forums will forgive the...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 04:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com