Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: EricMulhern
Forum: Windows 06-14-2020, 05:00 PM
Replies: 4
Views: 1,719
Posted By EricMulhern
Re: Weird Glitch Importing mp4: Pro Tools 10 on Windows 10

That seems to have done the trick, thanks! Though, now the playback is horribly laggy... not sure if i'll be able to sync up the video and audio. Still, half a loaf!
Forum: Windows 06-01-2020, 07:35 AM
Replies: 4
Views: 1,719
Posted By EricMulhern
Weird Glitch Importing mp4: Pro Tools 10 on Windows 10

(I posted this in the Pro Tools 10 thread but no replies; but maybe this isn't Pro Tools 10 specific?)

I'm running the latest Windows 10 on a HP Pavilion laptop.

I just bought a new camera...
Forum: Pro Tools 10 05-24-2020, 07:13 PM
Replies: 0
Views: 1,283
Posted By EricMulhern
Weird Glitch Importing mp4 on Windows 10

I'm running the latest Windows 10 on a HP Pavilion laptop.

I just bought a new camera (Lumix DC-FZ80) that records video in mp4. I'm trying to import videos to Pro Tools 10 but I'm running into a...
Forum: General Discussion 08-25-2013, 04:49 PM
Replies: 9
Views: 11,165
Posted By EricMulhern
Re: MicroKORG Synth/Vocoder as plugin

Thanks everyone! Sorry I didn't give you more details, I'm using PT 9 on mac, with an Mbox 2 mini and external dynamic mic. I should be able to get it working with what you've said already, just as...
Forum: General Discussion 08-23-2013, 08:45 PM
Replies: 9
Views: 11,165
Posted By EricMulhern
MicroKORG Synth/Vocoder as plugin

Hi, I have an analog MicroKORG Synth/Vocoder. Is there any way I can connect it so it behaves like a pro tools plugin instrument, such as Vacuum?
Forum: Pro Tools 9 10-05-2012, 03:08 PM
Replies: 10
Views: 9,408
Posted By EricMulhern
Re: iLok is Flashing Blue and Doesn't Work

It is an iLok 2 that I got in 2011. I also said not to get ZDT, and I'm not getting it now, either. And yet, it's saying it's charging $65.
http://imgur.com/HYMX3
Forum: Pro Tools 9 10-05-2012, 02:57 PM
Replies: 10
Views: 9,408
Posted By EricMulhern
Re: iLok is Flashing Blue and Doesn't Work

I've been jumping through the hoops at ilok and they're saying that's what i need to do. Now they're charging me $65 even though I'm still under warranty. You know what, maybe I'll just find a...
Forum: Pro Tools 9 10-05-2012, 01:58 PM
Replies: 10
Views: 9,408
Posted By EricMulhern
Re: iLok is Flashing Blue and Doesn't Work

I really can't see why it would be, though. Nothing happened to it.
Furthermore, it was flashing a while ago, and i removed it and put it back on a later date, and it was working again. Then I...
Forum: Pro Tools 9 09-23-2012, 03:36 PM
Replies: 10
Views: 9,408
Posted By EricMulhern
Re: iLok is Flashing Blue and Doesn't Work

I am on an iMac with Snow Leopard Version 10.6.8, with 3.2 GHz Intel Core i3 and 4 GB 1333 MHz DDR3 Memory. I have Pro Tools 9.02 and Mbox 2 Mini. I can't try it on another computer.
Forum: Pro Tools 9 09-23-2012, 02:13 PM
Replies: 10
Views: 9,408
Posted By EricMulhern
iLok is Flashing Blue and Doesn't Work

So my iLok is now flashing blue rapidly when inserted, and when I open Pro Tools, it acts like it's not there. It was doing this before, but it stopped at some point. I've tried restarting with it...
Forum: Pro Tools 9 03-04-2012, 04:16 PM
Replies: 4
Views: 4,053
Posted By EricMulhern
Re: Using a Logic Vocoder Plug-In in Pro Tools

oh, damn. alright, well thanks for clearing that up
Forum: Pro Tools 9 03-04-2012, 03:51 PM
Replies: 4
Views: 4,053
Posted By EricMulhern
Re: Using a Logic Vocoder Plug-In in Pro Tools

well actually it's neither of those; the extension is .component
Forum: Pro Tools 9 03-04-2012, 03:36 PM
Replies: 4
Views: 4,053
Posted By EricMulhern
Using a Logic Vocoder Plug-In in Pro Tools

Hi, so I downloaded a free vocoder plug-in for logic, which seems to work as a pro tools plug in (the file type says pro tools plug in, and the icon is pro tools themed). however, I can't seem to...
Forum: Pro Tools 9 11-28-2011, 01:19 PM
Replies: 5
Views: 11,543
Posted By EricMulhern
Forum: Pro Tools 9 11-27-2011, 03:53 PM
Replies: 5
Views: 11,543
Posted By EricMulhern
Re: How to Make my Midi Track Play Back

Thanks, but I'm having trouble understanding what you mean. I've put the midi file on an instrument track, and tried setting the I/O from the instrument track to the master track, from the midi...
Forum: Pro Tools 9 11-27-2011, 02:44 PM
Replies: 5
Views: 11,543
Posted By EricMulhern
Re: How to Make my Midi Track Play Back

it looks like this:
http://s1127.photobucket.com/albums/l636/cheeseballxm/?action=view&current=synth.png
Forum: Pro Tools 9 11-27-2011, 02:36 PM
Replies: 5
Views: 11,543
Posted By EricMulhern
How to Make my Midi Track Play Back

Hello, I'm trying to figure out how to make the midi file that I exported into Sibelius 6 and then imported into Pro Tools on a midi track work. Right now, the track is greyed out, rather than being...
Forum: macOS 11-21-2011, 09:44 PM
Replies: 3
Views: 6,697
Posted By EricMulhern
Pro Tools 9.02 Spot Dialog Box Will Not Appear

Pro Tools is working perfectly except for the fact that the Spot Dialog Box does not open when I click on a region in Spot Mode. I've tried it with both types of the grabber tool, as well as with the...
Forum: macOS 11-20-2011, 06:39 PM
Replies: 1
Views: 9,809
Posted By EricMulhern
Re: Pro Tools 9 Playback Error Lead to DAE Error 743 Which Lead to A CPU Overload Err

Actually nevermind, I screwed around in the Setup>Hardware menu some more and the problems went away
Forum: macOS 11-20-2011, 05:36 PM
Replies: 1
Views: 9,809
Posted By EricMulhern
Pro Tools 9 Playback Error Lead to DAE Error 743 Which Lead to A CPU Overload Error

Hi, I'm having some ridiculous and really annoying problems with Pro Tools. I am on an iMac with Snow Leopard Version 10.6.7, with 3.2 GHz Intel Core i3 and 4 GB 1333 MHz DDR3 Memory. I have Pro...
Forum: macOS 11-02-2011, 07:13 PM
Replies: 11
Views: 3,726
Posted By EricMulhern
Re: Pro Tools Corrupts My Recordings

Okay, well nothing on the list was useful at all. also, I thought that by filling out my OS and hardware when I signed up, it would display it, as that is what it said it would do. I guess I was...
Forum: macOS 11-01-2011, 09:27 PM
Replies: 11
Views: 3,726
Posted By EricMulhern
Re: Pro Tools Corrupts My Recordings

friggin... this forum is useless
Forum: macOS 11-01-2011, 01:22 AM
Replies: 11
Views: 3,726
Posted By EricMulhern
Forum: macOS 10-30-2011, 01:09 PM
Replies: 11
Views: 3,726
Posted By EricMulhern
Forum: macOS 10-26-2011, 07:44 PM
Replies: 11
Views: 3,726
Posted By EricMulhern
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -7. The time now is 06:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com