Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 44
Search took 0.02 seconds.
Search: Posts Made By: Alexander4444
Forum: Pro Tools 2020 10-02-2020, 01:37 AM
Replies: 8
Views: 900
Posted By Alexander4444
Re: Modern Pro Tools = Better Production Quality?

I very much agree. The impression that a modern production environment should necessarily be up-to-date and host a plethora of effects plugins is leading the focus away from the fundamentals that...
Forum: Pro Tools 2020 10-01-2020, 12:30 AM
Replies: 8
Views: 900
Posted By Alexander4444
Modern Pro Tools = Better Production Quality?

Have any producers out there experienced a small, medium, or large amount of change in any of these areas,

1) creative flow
2) production speed
3) production quality

with respect to using a...
Forum: Pro Tools 9 06-24-2020, 10:52 PM
Replies: 5
Views: 2,800
Posted By Alexander4444
Re: Pro Tools 8 on macOS 10.13.6 ?

Ha! I will always keep that in mind.
Forum: Pro Tools 9 06-22-2020, 12:53 AM
Replies: 5
Views: 2,800
Posted By Alexander4444
Re: Pro Tools 8 on macOS 10.13.6 ?

Thank you, Darryl Ramm. I am definitely taking the advice. I didn't realize that the Digi002 would be incompatible with more recent versions of macOS (thanks for catching that). Pairing Pro Tools...
Forum: Pro Tools 9 06-21-2020, 11:03 PM
Replies: 5
Views: 2,800
Posted By Alexander4444
Pro Tools 8 on macOS 10.13.6 ?

I am attempting to change to a macOS 10.13.6 work environment. Currently I have Pro Tools 8 with a number of 3rd party 32-bit plugins (East West/Quantum Leap) that would need updating to their...
Forum: Storage Subsystems 08-12-2012, 04:19 PM
Replies: 1
Views: 4,051
Posted By Alexander4444
3TB OWC external hard drive a good option

What do you guys think about the following external hard drive for the sake of storage?


http://eshop.macsales.com/item/Other%20World%20Computing/MEAQ7H30TB64/
Forum: MIDI 08-07-2012, 01:19 PM
Replies: 1
Views: 3,983
Posted By Alexander4444
Oxygen 88

Hey there - I am very much considering the purchase of a fully weighted 88 key usb midi keyboard. Anyone have some recommendations for one that interfaces with Pro Tools well? I was thinking about...
Forum: Eleven Rack 05-11-2012, 02:17 PM
Replies: 0
Views: 2,854
Posted By Alexander4444
Simple Live Setup Question

Hi everyone, I was curious on what anyone feels to be a convenient and simple setup for executing live guitar over backing tracks. I plan to use Pro Tools combined with the MBox2 Mini. Assuming...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-17-2011, 03:29 AM
Replies: 11
Views: 6,478
Posted By Alexander4444
Re: "Necessary access privileges"?? WTF????

Yes - and I still haven't solved it! Very frustrating!

http://duc.avid.com/showthread.php?t=274505


The short form of the post is that I can't 'Save As' or 'Save Copy In' any given session...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-02-2011, 05:33 AM
Replies: 13
Views: 25,954
Posted By Alexander4444
Re: importing OMF with pro tools 8

Hi there, I am confused about both statements.

For the first, couldn't one just trim the audio files in Logic to a definite bar, then in PT just set the tempo (assuming it's constant:) to the...
Forum: Tips & Tricks 01-31-2011, 04:29 PM
Replies: 3
Views: 6,253
Posted By Alexander4444
Re: Panning Reverb

Great advice - thanks. That certainly makes sense. One day I would love to see the mixing sessions of the songs I admire. In an attempt to achieve a similar sound, whether its the width, the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-31-2011, 04:18 PM
Replies: 1
Views: 2,345
Posted By Alexander4444
White Noise on Inputs 3-4

Out of nowhere, my Digi 002 is producing white noise at full volume 0dBFS on any aux track that is set to receive audio on physical inputs 3-4. These are the inputs that I use to receive audio from...
Forum: Tips & Tricks 01-30-2011, 03:38 PM
Replies: 3
Views: 6,253
Posted By Alexander4444
Panning Reverb

Hey there - recently I've been doing some experimentation with hard panning dry source tracks and using sends to reverb plugins which direct the reverb to the opposite side of the mix as the source...
Forum: Tips & Tricks 07-14-2010, 05:21 AM
Replies: 19
Views: 9,477
Posted By Alexander4444
Re: How Do I Increase Stereo Width? + Delay Usages?

I couldn't be anymore thankful for all of the wonderful and speedy advice.

It really does make sense that the exact relative distances and reverbs would be almost impossible to recreate...
Forum: Tips & Tricks 07-13-2010, 06:08 AM
Replies: 19
Views: 9,477
Posted By Alexander4444
Re: How Do I Increase Stereo Width? + Delay Usages?

Thanks for creating such a great discussion. I am also curious about how to obtain a distinctly distant sounding instrument - one that sounds like it very far away from the listener. Examples of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-01-2010, 09:41 AM
Replies: 3
Views: 2,936
Posted By Alexander4444
Re: How Do I Get Wider Mixes? + Delay Usages?

Thanks for the quick replies and great info. I just went ahead and posted my question into the tips and techniques section. Thanks for the direction. Is there a way to delete this thread so as to...
Forum: Tips & Tricks 07-01-2010, 09:40 AM
Replies: 19
Views: 9,477
Posted By Alexander4444
How Do I Increase Stereo Width? + Delay Usages?

Is it more common to put delay plugins directly on tracks or to use sends? I am very curious on how to increase the width of my mixes in a uniform way. I realize that if I use a send on say a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-01-2010, 04:54 AM
Replies: 3
Views: 2,936
Posted By Alexander4444
How Do I Get Wider Mixes? + Delay Usages?

Is it more common to put delay plugins directly on tracks or to use sends? I am very curious on how to increase the width of my mixes in a uniform way. I realize that if I use a send on say a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2010, 08:47 AM
Replies: 0
Views: 5,833
Posted By Alexander4444
Do Not Have Appropriate Access Privileges?! :(

O.K. - big problem: Upon opening up a session on an external drive that I executed "Save Copy In" I encounter this immobilizing error message: "You do not have appropriate access privileges (-5000)...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-14-2010, 09:56 PM
Replies: 6
Views: 3,454
Posted By Alexander4444
Re: File Management Question

That's a great course of action David. I truly appreciate you taking the time to generate a workflow to reach my objective. Trust me, the workflow you suggested is not convoluted compared to the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-14-2010, 03:38 PM
Replies: 6
Views: 3,454
Posted By Alexander4444
Re: File Management Question

Thanks David for the in depth reply. Ultimately in most cases, I'm trying to reduce the size of the audio files folder for archiving purposes. The original whole files that are left behind after...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-14-2010, 02:45 AM
Replies: 6
Views: 3,454
Posted By Alexander4444
File Management Question

When deleting whole audio files from the region list, often times you encounter the "Cannot be deleted from disk. Regions from 'Name of File' remain in the session. Would you like to remove 'Name...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-11-2010, 04:24 PM
Replies: 0
Views: 2,901
Posted By Alexander4444
Import Session Data Error

All of a sudden, my session would not allow me to save or Save Copy In! I was running PT on my Mac Pro (as opposed to MacBook) and each attempt to save would incur this error message:

Cannot...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-09-2010, 03:47 AM
Replies: 3
Views: 6,851
Posted By Alexander4444
Re: Transfuser Content Files Missing...

The problem has been solved by reinstalling the Transfuser content from the .dmg file I originally downloaded. All of my custom settings remained in tack. I'm curious about what the Set Content...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-08-2010, 07:54 PM
Replies: 3
Views: 6,851
Posted By Alexander4444
Transfuser Content Files Missing...

Out of the blue I am receiving this error message whenever I try to even audition a factory Transfuser loop:
--------------------------------------------------------------------------------------...
Showing results 1 to 25 of 44

 
Forum Jump

All times are GMT -7. The time now is 01:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com