Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: TechSpec
Forum: Artist Series 01-17-2012, 12:44 PM
Replies: 3
Views: 3,291
Posted By TechSpec
Re: MC Transport and Sequoia

The transport was delivered to me last week and I also wanted to confirm that (as of now) the transport is working in full on my end via EUCON.
Forum: Artist Series 01-06-2012, 10:25 PM
Replies: 3
Views: 3,291
Posted By TechSpec
Re: MC Transport and Sequoia

Thanks for the information.
Forum: Artist Series 01-05-2012, 06:42 PM
Replies: 1
Views: 3,431
Posted By TechSpec
Screen Life of the MC Artist Control V2

I had read some 6-9 month old complaints that some of these units have screen blank out issues, has this been rectified with all models shipping now? Furthermore, what is the actual Screen life of...
Forum: Artist Series 01-05-2012, 06:40 PM
Replies: 3
Views: 3,291
Posted By TechSpec
MC Transport and Sequoia

I wanted to know if anyone is successfully using this set-up with EUCON, or if you had to switch over to a Mackie emulation. Also, does the Mackie emulation completely throw out the jog wheel...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com