Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: johkav
Forum: macOS 09-14-2012, 01:04 PM
Replies: 4
Views: 7,983
Posted By johkav
Pro Tools 10 can't find my Mbox 3 interface!

Has anyone else had this problem? I just upgraded from Pro Tools 9 to 10 on a Macbook air. The only recording options the program gives me are the built in microphones, they're not that good...
Forum: macOS 09-10-2012, 04:22 AM
Replies: 4
Views: 11,183
Posted By johkav
Re: "Error, missing ILok authorization for "Pro Tools 10".

Thanks for the advice, but no luck there... and I updated everything for the iLok yesterday, so it shouldn't be the problem. So frustrating! I've already spent too many hours on this!
Forum: macOS 09-10-2012, 02:55 AM
Replies: 4
Views: 11,183
Posted By johkav
Re: "Error, missing ILok authorization for "Pro Tools 10".

Found another thread, sorry... no concrete answers there anyhow. This is so pointless, I mean - I've spent a fortune on this program by my standards, and it's madness to suppose that anyone who buys...
Forum: macOS 09-10-2012, 02:12 AM
Replies: 4
Views: 11,183
Posted By johkav
Question "Error, missing ILok authorization for "Pro Tools 10".

I recently bought Avid Pro Tools nine Mbox which included an update for pro tools ten as well. Pro Tools 9 won't start on my computer (macbook air), and when I had downloaded and installed pro tools...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 01:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com