Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: kickstand22
Forum: Pro Tools 9 03-30-2011, 08:08 PM
Replies: 1
Views: 4,122
Posted By kickstand22
Re: "Bus error" in thread "MainThread", at address 0x0

would love to see an answer to this problem
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-30-2011, 07:34 PM
Replies: 28
Views: 17,323
Posted By kickstand22
Re: Mac OSX 10.6.7 & Pro Tools?

I have a new MacBook Pro with OSX 10.6.7 already installed, Im trying to run my ProTools 8 LE. the error that i come up with happens after i attempt to open a template or start a new session. The...
Forum: Virtual Instruments 10-24-2006, 10:59 AM
Replies: 1
Views: 2,713
Posted By kickstand22
Drumkit from hell 2

So i was trying to figure out if drumkit from hell 2 is a sound replacer, every site ive read doesnt answer that question. can someone answer this for me? thanks alot
Forum: Virtual Instruments 10-24-2006, 10:56 AM
Replies: 1
Views: 3,179
Posted By kickstand22
how to load plug-ins in protools?

So i downloaded the signal tools off the digi site, but i dont know how to it or any other plug-in to show up on protools. i am using LE. any help? thanks
Forum: Tips & Tricks 09-11-2006, 08:49 AM
Replies: 1
Views: 2,785
Posted By kickstand22
Error -6088

the operating system helf off interrupts for too long. if this occurs frequently, try increasing the "h/w buffer size" in the playback engine panel. (-6088)

any solutions. its driving me insane,...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 11:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com