Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 45
Search took 0.01 seconds.
Search: Posts Made By: VWYF11
Forum: Buy & Sell 07-09-2013, 10:36 AM
Replies: 3
Views: 2,874
Posted By VWYF11
Forum: Buy & Sell 07-09-2013, 10:19 AM
Replies: 3
Views: 2,874
Posted By VWYF11
Re: Matched Pair Josephson C42's

Bump. For sale price dropped to $625 plus shipping. $15 shipping in US
Forum: Buy & Sell 05-30-2013, 12:45 PM
Replies: 3
Views: 2,874
Posted By VWYF11
Re: Matched Pair Josephson C42's

Bump. Still for sale. Price dropped to $675 Buy It Now!

http://www.ebay.com/itm/121118302552?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1555.l2649
Forum: Buy & Sell 05-08-2013, 03:16 PM
Replies: 3
Views: 2,874
Posted By VWYF11
Matched Pair Josephson C42's

Hey, I have a matched pair of Josephson c42's listed on ebay. They are in great condition
...
Forum: Pro Tools M-Powered (Mac) 01-09-2010, 08:05 AM
Replies: 5
Views: 6,868
Posted By VWYF11
Re: Bus Latency

Thanks but I do have the Massey plugs already. I'm more wondering why this latency exists when busses should not be having this latency without plugins inserted.
Forum: Pro Tools M-Powered (Mac) 01-08-2010, 11:30 AM
Replies: 5
Views: 6,868
Posted By VWYF11
Re: Bus Latency

hey, no plugins inserted. Even when every channel is dry it still happens. Say I want to send a snare track to its individual parallel compression bus while keeping the dry snare on its own...
Forum: Pro Tools M-Powered (Mac) 01-08-2010, 08:29 AM
Replies: 5
Views: 6,868
Posted By VWYF11
Bus Latency

I have searched and would have figured this has been covered countless times, but haven't found any answers. In protools when I send an audio track to a bus I get no latency between the track and...
Forum: Pro Tools M-Powered (Mac) 08-30-2009, 08:47 AM
Replies: 9
Views: 6,384
Posted By VWYF11
Re: PT8 phasing problems when quantizing elastic audio

That was another thing that I noticed was even if a part sounded right on one pass through it may have artifacts on another play through. I've always had my tracks grouped also. I've been using...
Forum: Pro Tools M-Powered (Mac) 08-29-2009, 12:19 PM
Replies: 9
Views: 6,384
Posted By VWYF11
Re: PT8 phasing problems when quantizing elastic audio

When you say you get phasing all over the place, are you getting actual phasing between different tracks because of the transients being altered, or are you just getting artifacts all over the place?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-28-2009, 08:57 AM
Replies: 33
Views: 9,008
Posted By VWYF11
Re: Computer crapping out at under 50% of CPU limit in Pro Tools. What gives?

I'm bumping this thread because my problem is extremely similar to this. I'm running PT8 on a dual 2.5 G5 with 2.5Gb ram. When I am running a session it is exactly the same error at exactly the...
Forum: Pro Tools M-Powered (Mac) 04-07-2009, 09:30 PM
Replies: 1
Views: 2,322
Posted By VWYF11
Re: Instrument noise problem

Got it straightened out. Midi controller problem.
Forum: Pro Tools M-Powered (Mac) 04-07-2009, 03:37 PM
Replies: 1
Views: 2,322
Posted By VWYF11
Instrument noise problem

Hey, I have been having issues with some instrument tracks lately. Anyone have any idea what would be causing a problem with a droning constant noise coming from an instrument track with an...
Forum: Pro Tools M-Powered (Mac) 04-04-2009, 12:08 PM
Replies: 5
Views: 4,606
Posted By VWYF11
Re: ProTools M-Powered 8 guitar recording question

I don't know if this is the same problem I was having, but when I first installed PT8 I ran into a problem where I would record a track and on playback the last recorded track would not play. I...
Forum: Pro Tools M-Powered (Mac) 03-14-2009, 05:22 PM
Replies: 8
Views: 2,948
Posted By VWYF11
Re: PT8 Audio Drops out

I want to bump this thread back up because I've been having this issue pop up a lot lately again. One way that it seems to be repeatedly happening is when I record a track and go to play it back. ...
Forum: Pro Tools TDM Systems (Mac) 02-07-2009, 08:12 PM
Replies: 44
Views: 12,719
Posted By VWYF11
Re: Beat Detective Drum Editing in PT8

I want to bump this thread because I definitely agree with the complaints about the pink triggers. The triggers need to be changed back. I liked the sensitivity of older beat detectives also, ...
Forum: Pro Tools M-Powered (Mac) 02-06-2009, 09:50 AM
Replies: 8
Views: 2,948
Posted By VWYF11
Re: PT8 Audio Drops out

I only did the basic installation of pro tools 8 at the time. I downloaded the installer after purchasing and installed (no third party plugins)

I'm using a delta1010 (PCI-X slot on the G5)
I'm...
Forum: Pro Tools M-Powered (Mac) 02-05-2009, 07:01 PM
Replies: 8
Views: 2,948
Posted By VWYF11
Re: PT8 Audio Drops out

It's all recorded audio, no midi tracks. I was using Eleven Free though, and I haven't had this problem since I disabled this plugin. That's the only consistency I can see to the problem.
Forum: Pro Tools M-Powered (Mac) 02-03-2009, 09:04 PM
Replies: 8
Views: 2,948
Posted By VWYF11
Re: PT8 Audio Drops out

It happens at completely random times to different tracks actually. I noticed it was happening a lot when I solo a track and then unsolo it. The track that was soloed might not come right back in...
Forum: Pro Tools M-Powered (Mac) 01-29-2009, 08:35 AM
Replies: 8
Views: 2,948
Posted By VWYF11
PT8 Audio Drops out

I have looked around and haven't noticed anyone posting with this problem. I just recently upgraded to Leopard and PT8, and have noticed a big problem. In this specific session, I'm running 6...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2008, 03:12 PM
Replies: 3
Views: 2,616
Posted By VWYF11
Re: Mixed Edit Modes

That's what im trying to accomplish, just in a simplified manner. With pro tools 8 allowing the ability to select more than one edit mode simultaneously, I figure you could select grid mode for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2008, 12:21 PM
Replies: 3
Views: 2,616
Posted By VWYF11
Re: Mixed Edit Modes

I want to bump this thread now that pro tools 8 is out. After reading through the manual, it seems this is possible to do. Anyone able to confirm that this is possible? Thanks.
Forum: Pro Tools M-Powered (Mac) 12-05-2008, 09:37 AM
Replies: 40
Views: 31,560
Posted By VWYF11
Re: ProTools 8 - Input Monitoring "Off"

I have to jump in on this thread because the lack of this feature has been bugging me for a while now. I need this feature. I have given up on punching in on the same track and have resorted to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-24-2008, 12:43 PM
Replies: 6
Views: 3,826
Posted By VWYF11
Re: Track offset menu or track freeze as workaround for ADC?

I've wondered this same thing about tracks having the ability to be offset by negative values. Basically the tracks could be nudged in time (much the same as the nudge command) but have the tracks...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-18-2008, 09:39 AM
Replies: 3
Views: 2,616
Posted By VWYF11
Mixed Edit Modes

The way this feature is explained is it allows grid selections with slip movements, although I'm hoping this feature can also be used the other way around. I can see this as an amazing feature to do...
Forum: Pro Tools M-Powered (Mac) 04-21-2008, 09:21 PM
Replies: 1
Views: 2,176
Posted By VWYF11
Re: Max Buffer Problem

Anyone have any idea on this problem? My biggest concern is because Drum rehab requires a minimum buffer setting of 2048 and it doesn't seem possible to set it to 2048 with my setup.
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT -7. The time now is 11:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com