Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: jazubon
Forum: macOS 06-08-2018, 08:09 AM
Replies: 13
Views: 6,404
Posted By jazubon
Re: Virtual Instruments playing AHEAD of the beat

Hi...this is YEARS late....but just wondering if you sorted this out. I have the same issue, even with pro tools 2018. Atari was much better !...any suggestions gratefully received.
Forum: Pro Tools 12 05-15-2017, 05:10 AM
Replies: 2
Views: 2,184
Posted By jazubon
Re: midi copy clip problems 12.7.1

ahh...thanks for that. I feel more foolish everyday I carry on using Avid Pro tools...there is very often some crash or little niggle that ruins what 'work flow' I have painfully got going.
Forum: Pro Tools 12 05-12-2017, 06:25 AM
Replies: 2
Views: 2,184
Posted By jazubon
midi copy clip problems 12.7.1

A clip has a few midi notes in it. The notes have been quantized and some start
directly at the start of the clip which is exactly a bar long on the grid. All the notes fit within the region...
Forum: Pro Tools 12 05-04-2017, 12:40 AM
Replies: 9
Views: 4,011
Posted By jazubon
Re: cursor, space bar and scrolling behaviour

I noticed it happening with update to 12.7.1 for sure.

Thank goodness, I thought I was going mad...(not the first time I have felt this since moving from Digidesign HD to Avid ProTools native)...
Forum: Pro Tools 12 05-03-2017, 07:27 AM
Replies: 9
Views: 4,011
Posted By jazubon
cursor, space bar and scrolling behaviour

Hi...Pro Tools 12.7.1 I have my scroll settings switched to 'page' and 'insertion follows playback' is unchecked. For years this has worked fine....the cursor follows the track and turns the page...
Forum: Pro Tools 12 07-04-2016, 02:53 AM
Replies: 10
Views: 3,973
Posted By jazubon
Re: paranormal midi behaviour

Thanks Steve,

To switch to Logic etc is a serious undertaking and I am impressed that you did it. I have recurring shows to write for that have sessions going back years; they are all pro tools,...
Forum: Pro Tools 12 07-03-2016, 08:48 AM
Replies: 10
Views: 3,973
Posted By jazubon
Re: paranormal midi behaviour

I gave the example of using Kontakt on an instrument track in PT, but I normally use VE pro on slave pcs. The problem is the same ..but i was just checking it wasn't a VE problem or a Kontakt...
Forum: Pro Tools 12 07-01-2016, 12:59 PM
Replies: 10
Views: 3,973
Posted By jazubon
Re: paranormal midi behaviour

hi Jay thanks for the reply...no, the problem goes away if i use 2 separate instances. Since i posted, I found that the same problem happens with ANY midi controller...It never used to happen....
Forum: Pro Tools 12 07-01-2016, 08:28 AM
Replies: 10
Views: 3,973
Posted By jazubon
paranormal midi behaviour

say you have Kontakt inserted in an instrument track in PT 12.5.2. Then you open up 2 instruments inside it, a piano and a flute. Midi channel 1 and 2. Then you record
a piano part. Disarm that...
Forum: Pro Tools 12 03-22-2016, 10:18 AM
Replies: 4
Views: 4,928
Posted By jazubon
Stuck midi notes in Kontakt in PT 12.4 stops workflow

Hi

Kontakt 5.5.2.880 in Pro tools 12.4 on mac pro running os x 10.11.3.

Digi 003

Midi from keyboard goes through motu 128 interface (but problems occur with any interface)

When I press...
Forum: Pro Tools TDM Systems (Mac) 04-09-2013, 05:45 AM
Replies: 5
Views: 2,563
Posted By jazubon
Re: 192 confusion and Adat 24 bridge

Check and double check.....you are absolutely right! I had simply connected the loop ouputs to the adat bridge from the 192.....now I have connected , as you say, the ext. clock out to the adat...
Forum: Pro Tools TDM Systems (Mac) 04-08-2013, 12:49 PM
Replies: 5
Views: 2,563
Posted By jazubon
Re: 192 confusion and Adat 24 bridge

That's really encouraging!...thanks very much. I am quite ignorant about sync matters. If you are interested, without the ADAT bridge in place, my system was set up like this:

2 pcs . One using...
Forum: Pro Tools TDM Systems (Mac) 04-08-2013, 07:43 AM
Replies: 5
Views: 2,563
Posted By jazubon
192 confusion and Adat 24 bridge

I have connected an ADAT 24 bridge to the legacy port of my 192 (which has 16 simultaneous in puts - 8 digital and 8 analogue)I used a Y cable and 2 digilinks . I have switched to 'legacy port'...
Forum: Buy & Sell 04-03-2013, 09:04 AM
Replies: 1
Views: 2,847
Posted By jazubon
WTB: Digilink Legacy Cable and Y cable

Are there any of these things out there?
Forum: Buy & Sell 03-30-2013, 02:29 PM
Replies: 1
Views: 2,855
Posted By jazubon
Re: Legacy Hardware SALE or TRADE

Hi, I would be very happy to buy one of your interface cables for the adat bridge. Don't suppose you have a Y cable too do you? Thanks
Forum: Pro Tools TDM Systems (Mac) 03-29-2013, 02:06 AM
Replies: 2
Views: 2,293
Posted By jazubon
Re: 192 expansion ports

Thanks for clearing that up.
Forum: Pro Tools TDM Systems (Mac) 03-28-2013, 01:22 PM
Replies: 2
Views: 2,293
Posted By jazubon
192 expansion ports

this is probably so basic a question I am embarrassed to ask, but I know that an 192 can only provide 16 simultaneous inputs...but if you add , say a digital I/O expansion card....will those new...
Forum: Buy & Sell 03-28-2013, 01:03 AM
Replies: 0
Views: 2,242
Posted By jazubon
Hi, does anyone have a digilink legacy cable? to...

Hi, does anyone have a digilink legacy cable? to connect from an ADAT bridge to the legacy port on an HD192. Also, a Y cable would be fantastic.
Anyone out there got any, or just one? I'd be happy...
Forum: Pro Tools TDM Systems (Mac) 03-27-2013, 01:54 PM
Replies: 3
Views: 2,767
Posted By jazubon
Re: ADAT bridge to 192 HD

thanks , I'll try that.
Forum: Pro Tools TDM Systems (Mac) 03-27-2013, 07:24 AM
Replies: 3
Views: 2,767
Posted By jazubon
ADAT bridge to 192 HD

Hi

I have connected an ADAT 24 bridge to the legacy port of my HD 192. I have managed to add the inputs to Pro tools..they show up in I/O settings etc. When I create a stereo input for the new...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 02:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com