Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.09 seconds.
Search: Posts Made By: BADMANN
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-09-2007, 08:29 PM
Replies: 7
Views: 2,758
Posted By BADMANN
Re: sound effect plugin?

i know the basic pan hard left and right but not how to have something seem like like its flying by starting from left but ill check it out with the mondo plugin
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-09-2007, 03:40 PM
Replies: 7
Views: 2,758
Posted By BADMANN
sound effect plugin?

how can i make my sounds shift from left to right on my monitors ive heared a few songs where there an effec t usually on percussion or sound effects where you hear maybe say some conga or snare...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2007, 03:21 PM
Replies: 3
Views: 1,955
Posted By BADMANN
Re: TEMPO ERROR

NO IT DIDNT SHOW ,SO I WENT TO GTC AND THEY SAID ITS DISCONTINUED!! ALOT PEOPLE I HEAR HAD PROB,SO I COPPED A MOTU MIDITIMEPIECE,NOW MY PROBLEM IS PT IS RECORDING TOO FAST!! I SET THE BPM FOR 100 AND...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2007, 03:21 PM
Replies: 3
Views: 1,955
Posted By BADMANN
Re: TEMPO ERROR

NO IT DIDNT SHOW ,SO I WENT TO GTC AND THEY SAID ITS DISCONTINUED!! ALOT PEOPLE I HEAR HAD PROB,SO I COPPED A MOTU MIDITIMEPIECE,NOW MY PROBLEM IS PT IS RECORDING TOO FAST!! I SET THE BPM FOR 100 AND...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2007, 09:11 AM
Replies: 3
Views: 1,955
Posted By BADMANN
midi io ?/

im having problems with my midisport,doesnt show om the in midi devices.i reinstalklked the driver but still nothing im using a midisport 8x8,anybody else have this prob?/ ive had it for a year or so...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2007, 09:11 AM
Replies: 0
Views: 1,865
Posted By BADMANN
midi io ?/

im having problems with my midisport,doesnt show om the in midi devices.i reinstalklked the driver but still nothing im using a midisport 8x8,anybody else have this prob?/ ive had it for a year or so...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2007, 09:16 AM
Replies: 1
Views: 2,398
Posted By BADMANN
2 SIMPLE QUESTIONS ??

1ST QUESTION IS HOW CAN I MAKE A PROTOOLS FOLDER ON MY DESKTOP SOMETIMES ILL SAVE A FILE TO MY DESKTOP AND ID HAVE A FOLDER WITH SESSION FILES, FADE AND AUDIO FILES.ALSO REGION GROUPS,NOW WHEN I SAVE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2007, 09:16 AM
Replies: 0
Views: 2,381
Posted By BADMANN
2 SIMPLE QUESTIONS ??

1ST QUESTION IS HOW CAN I MAKE A PROTOOLS FOLDER ON MY DESKTOP SOMETIMES ILL SAVE A FILE TO MY DESKTOP AND ID HAVE A FOLDER WITH SESSION FILES, FADE AND AUDIO FILES.ALSO REGION GROUPS,NOW WHEN I SAVE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-17-2007, 09:26 AM
Replies: 1
Views: 1,890
Posted By BADMANN
tempo change?

can someone tell me how to change the tempo of a beat after youve already recorded it in protools?? i recorded a beat at 89 bpm but when i changed the tempo on the transport bar to 95 bpm i t didnt...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-17-2007, 09:26 AM
Replies: 4
Views: 1,972
Posted By BADMANN
tempo change?

can someone tell me how to change the tempo of a beat after youve already recorded it in protools?? i recorded a beat at 89 bpm but when i changed the tempo on the transport bar to 95 bpm i t didnt...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-17-2007, 09:26 AM
Replies: 0
Views: 1,850
Posted By BADMANN
tempo change?

can someone tell me how to change the tempo of a beat after youve already recorded it in protools?? i recorded a beat at 89 bpm but when i changed the tempo on the transport bar to 95 bpm i t didnt...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-31-2006, 04:51 PM
Replies: 1
Views: 2,294
Posted By BADMANN
SESION MUST BE ON AUDIO RECORD VOLUME

WHEN I OPEN A NEW SESSION AND TRY TO SAVE FILE TO MY EXTERNAL HD I GET THIS MESSAGE? IT ONLY LETS ME OPEN A NEW SESSION IF ITS BEING SAVED TO MY MAC HARD DRIVE? CAN YOU SAVE A NEW SESSION TO AN...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 05:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com