Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 153
Search took 0.03 seconds.
Search: Posts Made By: Schottlandru
Forum: Avid S4/S6 10-26-2021, 03:45 AM
Replies: 3
Views: 309
Posted By Schottlandru
Re: Banking buttons always jump to first tracks

Thanks Jeff for chiming in.

I'm not at the desk today, however I have justification set to "left of mastermodule".
Actually I *want* it to auto-bank to the track I am editing in, and then if I do...
Forum: Avid S4/S6 10-24-2021, 01:04 PM
Replies: 3
Views: 309
Posted By Schottlandru
Re: Banking buttons always jump to first tracks

Just to clarify, nudging the left and right spill zones with the banking buttons works. It's the the non spill zone part that keeps jumping when trying to bank.
Forum: Avid S4/S6 10-24-2021, 12:43 PM
Replies: 3
Views: 309
Posted By Schottlandru
Banking buttons always jump to first tracks

Hi folks,

I am currently mixing on an S6 again after a while and might be missing new you options or settings, but it feels like a bug.

When using the banking arrow buttons to move around and...
Forum: AAX Plug-ins 07-14-2021, 05:24 AM
Replies: 15
Views: 4,580
Posted By Schottlandru
Re: Kontakt crashing when loading instruments

THANK YOU SO MUCH for reporting this. Was bitten by this this week and couldn't figure out what was causing it.
Fantastic to know the workaround.

CHEERS!
Andrew
Forum: Artist Series 04-28-2021, 07:14 AM
Replies: 1
Views: 566
Posted By Schottlandru
Latest PT with Eucon+ProToolsControl App 18.3?

Hi there,

my system upgrade/update process keeps getting pushed by work etc. and I was thinking about at least getting PT Ultimate up to date - do the latest versions still work with old EuCon and...
Forum: Pro Tools | First Discussion 01-23-2021, 01:53 PM
Replies: 11
Views: 3,033
Posted By Schottlandru
Re: Pro Tools First disappears after launch

Regarding the "greyed out" templates - try toggling "create from template" off and on. Might work.
This bug has been around for a while, at least on my system...
Forum: Artist Series 10-30-2020, 09:37 AM
Replies: 52
Views: 31,274
Posted By Schottlandru
Re: Artist Mix: Pan knob not functional

IT DID HELP, thanks!
I didn't manage to pull off the encoder (do they really come off of the Artist mix? Just pull (with force)?)
But some dust seemed to fall out and touch is working again....
Forum: Post - Surround - Video 12-05-2019, 06:38 AM
Replies: 5
Views: 2,288
Posted By Schottlandru
Re: Recommendations for sub set-up and bass management?

I have my monitor calibration in a BlueCatAudio Patchwork setup. Allows me to import that into other DAWs / plugin chains.
For Bass Management I have Waves M360 manager, splitting some of the...
Forum: Post - Surround - Video 04-12-2019, 01:06 AM
Replies: 12
Views: 6,304
Posted By Schottlandru
Re: Absentia DX -- New Software From Todd-AO

108? How did you measure that? Or was it 180? Maybe due to a flipped cable or lav wiring?
Forum: Post - Surround - Video 04-09-2019, 03:37 PM
Replies: 12
Views: 6,304
Posted By Schottlandru
Re: Absentia DX -- New Software From Todd-AO

I cannot find any info on the subscription.
Where is it mentioned/advertised? Thanks!
Forum: Post - Surround - Video 04-06-2019, 02:55 PM
Replies: 12
Views: 6,304
Posted By Schottlandru
Re: Absentia DX -- New Software From Todd-AO

Interesting news on the phase alignment.
Has anybody used it and compared it to AutoAlignPost?
Forum: Post - Surround - Video 03-29-2019, 03:52 PM
Replies: 8
Views: 3,092
Posted By Schottlandru
Re: Windows and post production

Yes there are things we are missing out on, then again there have always been cool Win tools and old VSTs that I still have around for stuff (non-mac).
Don‘t make this another OS war folks, please,...
Forum: Post - Surround - Video 03-19-2019, 10:21 AM
Replies: 8
Views: 3,092
Posted By Schottlandru
Re: Windows and post production

Hi Tuomas,

I‘m on Win10 (older build) and 2018.7 or so, Ultimate. I use desktop video and in recent PT versions all is fine. Not having to watch out (too much) for OS and PT incompatibilities is...
Forum: Post - Surround - Video 09-27-2018, 12:34 PM
Replies: 15
Views: 9,221
Posted By Schottlandru
Re: Very Odd Sync issue, HD 11.3.2 - Bounces Arrive early?!

Have you checked all routing, do you have valid Ins and Outs in the tracks, or are the Ins really set to „no inout“? PT sometimes has old i/o selected, but lists it as no input.
Also auxes, sends,...
Forum: Post - Surround - Video 06-20-2018, 03:44 PM
Replies: 10
Views: 4,555
Posted By Schottlandru
Re: Data restoring from a formatted drive RAID-0 Drive

I've had great and fast results with this tool:
https://www.cgsecurity.org/wiki/TestDisk
https://www.cgsecurity.org/wiki/TestDisk_Download


However not sure about the RAID formats (Linux?),...
Forum: AAX Plug-ins 03-01-2018, 05:13 AM
Replies: 4
Views: 2,772
Posted By Schottlandru
Re: Revibe II 12.7 -> no reverb in Center (only ER)

No, it has been logged by Avid though. But hasn't been fixed in the 2018.1 Revibe installer.

I'm with the old installer now.
Quite annoying though :-(
Forum: Pro Tools 12 12-23-2017, 01:21 PM
Replies: 30
Views: 12,175
Posted By Schottlandru
Re: Delay Compensation on a track with no other tracks in the session.

Sorry I am not 100% clear what the original issue with the re-route a bus via a re-record track is, but have you checked the "auto low-latency off" function (rightclick on delay comp value in mixer)?...
Forum: Pro Tools 12 12-21-2017, 05:21 PM
Replies: 30
Views: 12,175
Posted By Schottlandru
Re: Delay Compensation on a track with no other tracks in the session.

May I ask what problem exactly and what the workaround is?
I have ADC issues here and there and might benefit from your findings... thanks.
Forum: Avid S4/S6 10-29-2017, 05:21 AM
Replies: 5
Views: 2,821
Posted By Schottlandru
Re: Cannot spill all layouts to R Spill zone

There are and it isn't justification - it seems that it doesn't allow me to spill a "very empty until the last few strips" layout onto a small spill zone.
I used to be able to do it, then started...
Forum: Avid S4/S6 10-27-2017, 01:45 AM
Replies: 5
Views: 2,821
Posted By Schottlandru
Re: Cannot spill all layouts to R Spill zone

I found a way to get it working - the layouts that were giving me trouble had tracks only on Ch 25-32 (32fader S6).
Putting these on 1-8 made them fine for spilling to right zone.

I remember...
Forum: AAX Plug-ins 10-25-2017, 01:10 PM
Replies: 4
Views: 2,772
Posted By Schottlandru
Re: Revibe II 12.7 -> no reverb in Center (only ER)

Are you referring to PT12.7?

I mean the AAX version of the actual Revibe installer/plugin itself.
Forum: AAX Plug-ins 10-25-2017, 08:42 AM
Replies: 11
Views: 6,184
Posted By Schottlandru
Re: Klevgränd Produkter releases Brusfri - Noise Reducer.

Different to Era N. I would say it depends on the source, but Brusfri often ends up more open sounding. ERA N a little more muffled.
Sightly.
I'm happy to have both and RX.
Forum: AAX Plug-ins 10-25-2017, 06:30 AM
Replies: 4
Views: 2,772
Posted By Schottlandru
Revibe II 12.7 -> no reverb in Center (only ER)

Hi there,

could anybody give this a try please?
Revibe II (aax version 12.7, Windows) doesn't have reverb in the center. Load a big hall preset, turn down Front and Rear levels -> only ER in...
Forum: AAX Plug-ins 10-25-2017, 06:26 AM
Replies: 2
Views: 2,323
Posted By Schottlandru
Re: Question about Revibe II

Erm, just a guess - I think you are maybe only changing the algorithm type of the ER.

Did you actually load it from the preset menu, i.e. the little drop down arrow from the top top bar?
Forum: Avid S4/S6 10-23-2017, 12:42 PM
Replies: 5
Views: 2,821
Posted By Schottlandru
Re: Cannot spill all layouts to R Spill zone

Thanks for chiming in Jeff.

I will try to take note or the vers. tomorrow.
PT12.5.1 or 5.2 as far as I remember.

The layouts recalled fine as layouts globally, and to the larger L spill zone....
Showing results 1 to 25 of 153

 
Forum Jump

All times are GMT -7. The time now is 01:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com