Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 35
Search took 0.01 seconds.
Search: Posts Made By: nincompoop
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2011, 04:37 AM
Replies: 1
Views: 6,690
Posted By nincompoop
Re: no permission to start low level driver???

solved. I had to reinstall the PACE drivers.

still a lousy x64 driver and a lousy support, avid.:mad:
will get a MOTU asap.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-13-2011, 09:10 AM
Replies: 1
Views: 6,690
Posted By nincompoop
Thumbs down no permission to start low level driver???

Hello,

so I've been doing more or less OK with the 002 R and the really shaky improvisatory Win7x64 8.0.4b driver and Cubase 5.5 for the last few months...until today, I keep getting the message:...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-30-2010, 04:19 AM
Replies: 8
Views: 7,510
Posted By nincompoop
Re: Digi 002R, core audio 8.0.4b and cubase problem

well I really didn't do anything special, just installed it and...it just works . it may be my mac hardware, or Cubase, or... I honestly do not know. besides , i don't complain that it works:D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-30-2010, 01:14 AM
Replies: 8
Views: 7,510
Posted By nincompoop
Re: Digi 002R, core audio 8.0.4b and cubase problem

Hi Oxelamp,

actually 8.0.4b works fine in Cubase 5, no complaints except the direct monitoring. Everything else is really smooth. I'm on win7 x64, maybe that's another factor.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-29-2010, 11:31 AM
Replies: 8
Views: 7,510
Posted By nincompoop
Re: Digi 002R, core audio 8.0.4b and cubase problem

hi spkguitar,

duh!...thanks a lot for clarifying that for me...I actually wasn't aware of that!:o
However, I do have a standalone driver working right now, v8.0.4b (x64), which, as I said, cannot...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-29-2010, 02:59 AM
Replies: 8
Views: 7,510
Posted By nincompoop
Digi 002R, core audio 8.0.4b and cubase problem

Hello all,

I upgraded to win7 x64 a while ago and remember having a hard time finding the corresponding core audio driver. i remember downloading it from a site that a user here had set up as it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2010, 08:11 AM
Replies: 0
Views: 4,974
Posted By nincompoop
audio driver for Digi 002 rack and win 7 x64?

hi all,
sorry if this has been dealt with somewhere else on the forum, but could not find anything, neither in avid's rather confusing/ dated/ endlessly linking support pages....
I installed Win...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-18-2009, 05:52 AM
Replies: 3
Views: 4,857
Posted By nincompoop
Re: 002 rack keeps losing asio driver in cubase 4.5

Hi BScout,

Sondforge never uses the digi asio drivers, but the internal mac soundcard when I use it with Cubase open. Also, Windows only uses the internal device.
The whole problem appears to be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2009, 02:14 PM
Replies: 3
Views: 4,857
Posted By nincompoop
002 rack keeps losing asio driver in cubase 4.5

Hey all,

recently did a full clean reinstall of my XP pro partition, SP3 on a mac pro under bootcamp 2.1, cubase 4.5.2
My setup used to run fine, for 2 years, and I reinstalled everything...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-15-2009, 07:03 AM
Replies: 0
Views: 2,683
Posted By nincompoop
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-08-2007, 11:54 AM
Replies: 2
Views: 2,381
Posted By nincompoop
Re: sudden strange latency on audio recordings with cubase

Thanks Tech Support,
but I have already done that and there is no change. It just started yesterday out of the blue, things were on time before...
any other ideas?
Thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-08-2007, 06:57 AM
Replies: 2
Views: 2,381
Posted By nincompoop
sudden strange latency on audio recordings with cubase

Hi,
for the past days my system was workin' fine until yesterday, all my recorded files are late by something like 2100 samples. I tried all possible fixes and settings. and finally had to use a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-26-2007, 05:48 AM
Replies: 5
Views: 2,828
Posted By nincompoop
Re: trouble with core audio manager 7.3cs1 and cubase 4.1

hi there,
yes I've tried that, no change. The thing is that I had no trouble in Cubase 4.02. it all started with the 4.1 update.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2007, 02:50 AM
Replies: 5
Views: 2,828
Posted By nincompoop
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-24-2007, 03:49 AM
Replies: 5
Views: 2,828
Posted By nincompoop
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-23-2007, 04:27 PM
Replies: 5
Views: 2,828
Posted By nincompoop
trouble with core audio manager 7.3cs1 and cubase 4.1

Hello,
I've used my 002 rack with Cubase SX3 and 4.02 without a problem. Now with the just released 4.1, i get constant hickups, weird noises and audio chaos during playback. The noises sound as if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-15-2007, 01:01 PM
Replies: 15
Views: 3,587
Posted By nincompoop
Re: OMF and Digi Translator question

Thanks for the input everyone, sorry to hear about your problems with the translator. not only is it hopelessly overpriced then, but also buggy...a double no go for me I'm afraid.
I'll just try...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-15-2007, 09:43 AM
Replies: 15
Views: 3,587
Posted By nincompoop
Re: OMF and Digi Translator question

Thanks for the info SPKguitar!
But... isn't that a bit...pricey...to ask 420 € for a mere file convertor that's free in another programm?? I mean really...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-15-2007, 06:41 AM
Replies: 15
Views: 3,587
Posted By nincompoop
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2007, 02:50 PM
Replies: 15
Views: 3,587
Posted By nincompoop
OMF and Digi Translator question

hi all,
as far as I see and understand, in Cubase SX the OMF converter is included, meaning free. Is it so that I have to buy Digi Translator for PT LE to do the same thing?
Or have I misunderstood...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2007, 01:45 PM
Replies: 19
Views: 3,715
Posted By nincompoop
Re: OS held off Interupts too long -

Thanks JMS,
to be perfectly honest, I've already looked into new PC configs, just in case....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2007, 01:42 PM
Replies: 19
Views: 3,715
Posted By nincompoop
Re: OS held off Interupts too long -

well for now my corvette seems to run on bio-diesel...I think she likes it
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2007, 01:16 PM
Replies: 19
Views: 3,715
Posted By nincompoop
Re: OS held off Interupts too long -

Hi JMS,
well yep I got defensive because I was sick and tired of having to spend money again and again on new systems because of compatibility issues, that just after having spend some 1250 $ on PT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2007, 11:36 AM
Replies: 19
Views: 3,715
Posted By nincompoop
Re: OS held off Interupts too long -

sorry digi support I guess I did not do your work here justice, I did not mean to be insulting. I've probably spent too much time on forums and in my studio these days without any fesh air...made me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2007, 04:58 AM
Replies: 19
Views: 3,715
Posted By nincompoop
Re: OS held off Interupts too long -

sorry Digisupport but even though I'm not concerned here those " do the troubleshooting ..." answers to a problem are as helpfull as a Windows error message. The guy obviously said that he'd been...
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -7. The time now is 09:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com